<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson. &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson. Comments Feed" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"71196","token":"2d4983c58c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.8.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Release: South Dakota GOP Launches “Don’t Sign on the Line” effort to encourage voters to educate themselves on ballot measures before they agree to them.' href='http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/' />
<link rel='next' title='South Dakota Dems: Giving up on trying to elect candidates in favor of &#8220;The Obama Legacy&#8221;' href='http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/" />
<link rel='shortlink' href='http://wp.me/p7AOms-iwk' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fday-2-of-the-goac-meeting-committee-time-is-still-twitter-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fday-2-of-the-goac-meeting-committee-time-is-still-twitter-time%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson." />
<meta property="og:url" content="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/" />
<meta property="og:description" content="So, is it standard operating procedure now for legislators to live-tweet from legislative hearings when they don&#8217;t get their way in committee, as opposed to paying attention to the business a…" />
<meta property="article:published_time" content="2017-10-06T14:29:02+00:00" />
<meta property="article:modified_time" content="2017-10-06T16:14:51+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-9.23.26-AM.png" />
<meta property="og:image:width" content="1158" />
<meta property="og:image:height" content="1266" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sodakcampaigns" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-71196 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" class="custom-logo" alt="South Dakota War College" itemprop="logo" data-attachment-id="69734" data-permalink="http://dakotawarcollege.com/header_2017/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Header_2017" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-71196" class="post-71196 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/" title="9:29 am" rel="bookmark"><time class="entry-date updated" datetime="2017-10-06T09:29:02+00:00" pubdate>October 6, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comments">8 Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>So, is it standard operating procedure now for legislators to live-tweet from legislative hearings when they don&#8217;t get their way in committee, as opposed to paying attention to the business at hand?</p>
<p>We&#8217;re in hour one of day 2 of the Government Operations and Audit Committee, and Senator Stace Nelson is already tweeting away instead of paying attention to the hearing&#8230;.</p>
<p><img data-attachment-id="71197" data-permalink="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/screen-shot-2017-10-06-at-9-23-26-am/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-9.23.26-AM.png" data-orig-size="1158,1266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-06 at 9.23.26 AM" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-9.23.26-AM.png" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-9.23.26-AM.png" class="wp-image-71197 aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-9.23.26-AM.png" alt="" width="493" height="538" /></p>
<p>Oh look, taking audience pictures too. No selfies?</p>
<p><img data-attachment-id="71202" data-permalink="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/screen-shot-2017-10-06-at-10-52-12-am/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.52.12-AM.png" data-orig-size="1196,1958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-10-06 at 10.52.12 AM" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.52.12-AM.png" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.52.12-AM.png" class="wp-image-71202 aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-10.52.12-AM.png" alt="" width="484" height="786" /></p>
<p>Really?  Pretty soon the chair is going to have to collect cell phones like in high school&#8230;</p>
<div class="social-likes" data-title="Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson." data-url="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-71196" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-71196" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-71196" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-71196" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/" title="Permalink to Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson." rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-71196 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			8 Replies to &ldquo;Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-704929">
		<article id="comment-704929" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/e19e77eb0d6d502ae294bf223d21d9e8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e19e77eb0d6d502ae294bf223d21d9e8?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704929"><time datetime="2017-10-06T09:37:45+00:00">October 6, 2017 at 9:37 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Democrat Stace Nelson doesn&#8217;t care about rules!</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704929#respond' onclick='return addComment.moveForm( "comment-704929", "704929", "respond", "71196" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-704933">
		<article id="comment-704933" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Steve Sibson</b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704933"><time datetime="2017-10-06T09:58:52+00:00">October 6, 2017 at 9:58 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>From my experiences, it is common practice for legislators to use electronic communications during committee hearings.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704933#respond' onclick='return addComment.moveForm( "comment-704933", "704933", "respond", "71196" )' aria-label='Reply to Steve Sibson'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment byuser comment-author-sodakcampaigns bypostauthor even depth-2" id="li-comment-704938">
		<article id="comment-704938" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Pat Powers</b> <span>Post author</span></cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704938"><time datetime="2017-10-06T11:30:15+00:00">October 6, 2017 at 11:30 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Such as taking pics of the audience and posting them in the middle of committee meetings? I was listening to it live when this was happening.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704938#respond' onclick='return addComment.moveForm( "comment-704938", "704938", "respond", "71196" )' aria-label='Reply to Pat Powers'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment odd alt depth-3" id="li-comment-704969">
		<article id="comment-704969" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/64f675e5539152139164a5a1d1993a30?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/64f675e5539152139164a5a1d1993a30?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Tara Volesky</b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704969"><time datetime="2017-10-06T18:56:29+00:00">October 6, 2017 at 6:56 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I hope everyone listened to the whole meeting, not just sound bites like Pat posts.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704969#respond' onclick='return addComment.moveForm( "comment-704969", "704969", "respond", "71196" )' aria-label='Reply to Tara Volesky'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-704944">
		<article id="comment-704944" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704944"><time datetime="2017-10-06T11:59:14+00:00">October 6, 2017 at 11:59 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>We get the point.  Legislators ought to pay attention in committee meetings.  Nelson ought to put down the phone and pay attention.  But if he&#8217;s not the only one on his phone let&#8217;s hear about who everyone else is that&#8217;s not paying attention.  Who else is tweeting, texting, browsing?</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704944#respond' onclick='return addComment.moveForm( "comment-704944", "704944", "respond", "71196" )' aria-label='Reply to Anonymous'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-704946">
		<article id="comment-704946" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/64f675e5539152139164a5a1d1993a30?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/64f675e5539152139164a5a1d1993a30?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Tara Volesky</b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704946"><time datetime="2017-10-06T12:07:58+00:00">October 6, 2017 at 12:07 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Go get em Stace.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704946#respond' onclick='return addComment.moveForm( "comment-704946", "704946", "respond", "71196" )' aria-label='Reply to Tara Volesky'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment even depth-2" id="li-comment-704951">
		<article id="comment-704951" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/e19e77eb0d6d502ae294bf223d21d9e8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e19e77eb0d6d502ae294bf223d21d9e8?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704951"><time datetime="2017-10-06T13:18:44+00:00">October 6, 2017 at 1:18 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Democrats sticking together it appears.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704951#respond' onclick='return addComment.moveForm( "comment-704951", "704951", "respond", "71196" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-704956">
		<article id="comment-704956" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/f8ddbbdeb272e0fd47808ce962941424?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/f8ddbbdeb272e0fd47808ce962941424?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn"><a href='http://www.sumptionandwyland.com' rel='external nofollow' class='url'>Michael Wyland</a></b> </cite><a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704956"><time datetime="2017-10-06T14:52:07+00:00">October 6, 2017 at 2:52 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>It seems I was one of the few people *not* photographed by the Argus or Stace Nelson during this morning&#8217;s meeting &#8211; and I testified! 🙂  Seriously, I didn&#8217;t notice the photos being taken.  It&#8217;s also not uncommon for legislators to step away and leave the room during a committee meeting for a variety of personal and professional reasons.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/?replytocom=704956#respond' onclick='return addComment.moveForm( "comment-704956", "704956", "respond", "71196" )' aria-label='Reply to Michael Wyland'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71196' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="30231e3a52" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
<p><!----


<div align="center"></div>




<div align="center"><a href="https://reformamerica2017.com/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_reform_america.png" width="300" height="300" /></a></div>


----></p>
<div align="center"><a href="https://americansforprosperity.ivolunteers.com/Sign/FixTheTaxCode/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/09/Reagan-Small.gif" /></a></div>
<p><!----


<div align=center><a href= "http://actnow.io/n4jgB8L" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/01/300-25-V1_2.jpg" width="300" height="300"/></a></div>


----></p>
<div align="center"><a href="http://www.ourcauseourvoice.com/noem-issue-survey/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/05/K_Noem_300x350.jpg" /></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/09/djlogo_final.png" width="300" height="300" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://southdakotagop.com/contribute/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Donate to the South Dakota Republican Party" /></div><br>
<hr>
<div align=center><div align=center><a href="https://www.friendsofmartyjackley.com/volunteer/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Jackley_War_College_Ad.jpg" alt="Click here" /></div><br></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg"/></a></div><br></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dakotawarcollege" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dakotawarcollege"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></blockquote></div>
		</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Springer</span> on <a href="http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/#comment-704973">Release: South Dakota GOP Launches “Don’t Sign on the Line” effort to encourage voters to educate themselves on ballot measures before they agree to them.</a></li><li class="recentcomments"><span class="comment-author-link">Springer</span> on <a href="http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/#comment-704972">South Dakota Dems: Giving up on trying to elect candidates in favor of &#8220;The Obama Legacy&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/#comment-704971">It sounds like the GOAC meeting is going well&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#comment-704970">In case you were worried Lora Hubbel took a week off of being nuts&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704969">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#comment-704967">In case you were worried Lora Hubbel took a week off of being nuts&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/#comment-704966">It sounds like the GOAC meeting is going well&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/#comment-704965">It sounds like the GOAC meeting is going well&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">David Fransen</span> on <a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#comment-704964">In case you were worried Lora Hubbel took a week off of being nuts&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/#comment-704963">It sounds like the GOAC meeting is going well&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/#comment-704962">It sounds like the GOAC meeting is going well&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://randy.ammo.1949@gmail.com' rel='external nofollow' class='url'>Randy Amundson</a></span> on <a href="http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/#comment-704957">South Dakota Dems: Giving up on trying to elect candidates in favor of &#8220;The Obama Legacy&#8221;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sumptionandwyland.com' rel='external nofollow' class='url'>Michael Wyland</a></span> on <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704956">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/#comment-704954">South Dakota Dems: Giving up on trying to elect candidates in favor of &#8220;The Obama Legacy&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Dave R</span> on <a href="http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/#comment-704952">South Dakota Dems: Giving up on trying to elect candidates in favor of &#8220;The Obama Legacy&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704951">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/sd-pols-note-last-nights-tragedy-in-las-vegas/#comment-704949">SD Pols note last night&#8217;s tragedy in Las Vegas</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704946">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/#comment-704945">Release: South Dakota GOP Launches “Don’t Sign on the Line” effort to encourage voters to educate themselves on ballot measures before they agree to them.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704944">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a></li><li class="recentcomments"><span class="comment-author-link">David Barranco</span> on <a href="http://dakotawarcollege.com/sd-pols-note-last-nights-tragedy-in-las-vegas/#comment-704941">SD Pols note last night&#8217;s tragedy in Las Vegas</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/#comment-704940">It sounds like the GOAC meeting is going well&#8230;..</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/#comment-704938">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/#comment-704937">Release: South Dakota GOP Launches “Don’t Sign on the Line” effort to encourage voters to educate themselves on ballot measures before they agree to them.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/#comment-704936">Release: South Dakota GOP Launches “Don’t Sign on the Line” effort to encourage voters to educate themselves on ballot measures before they agree to them.</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://dakotawarcollege.com/south-dakota-dems-giving-up-on-trying-to-elect-candidates-in-favor-of-the-obama-legacy/">South Dakota Dems: Giving up on trying to elect candidates in favor of &#8220;The Obama Legacy&#8221;</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time/">Day 2 of The GOAC Meeting. Committee time is still twitter time for Senator Nelson.</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/release-south-dakota-gop-launches-dont-sign-on-the-line-effort-to-encourage-voters-to-educate-themselves-on-ballot-measures-before-they-agree-to-them/">Release: South Dakota GOP Launches “Don’t Sign on the Line” effort to encourage voters to educate themselves on ballot measures before they agree to them.</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/it-sounds-like-the-goac-meeting-is-going-well/">It sounds like the GOAC meeting is going well&#8230;..</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/dusty-johnson-inviting-people-to-pop-up-for-a-sioux-falls-fundraiser-in-october/">Dusty Johnson inviting people to &#8220;pop up&#8221; for a Sioux Falls fundraiser in October.</a>
						</li>
				</ul>
		</aside>		
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                    
                        <div id="third" class="widget-area" role="complementary">
                <aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>            </div><!-- #third .widget-area -->
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2017 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-e19e77eb0d6d502ae294bf223d21d9e8">
	</div>
	<div class="grofile-hash-map-f0a585693eb20c222b39e5e4bd4796bf">
	</div>
	<div class="grofile-hash-map-ea4b529e38b2db94b3ce611ced6334c8">
	</div>
	<div class="grofile-hash-map-64f675e5539152139164a5a1d1993a30">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-f8ddbbdeb272e0fd47808ce962941424">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/day-2-of-the-goac-meeting-committee-time-is-still-twitter-time\/":71196};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","nonce":"3abbc859b7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/dakotawarcollege.com\/wp-login.php?redirect_to=http%3A%2F%2Fdakotawarcollege.com%2Fday-2-of-the-goac-meeting-committee-time-is-still-twitter-time%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'112207752',post:'71196',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '71196' ]);
</script>

</body>
</html>