<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221; &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221; Comments Feed" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"73431","token":"b19952c926"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.9.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sturgis’s Dean Kinney Endorses Jackley in New Ad' href='http://dakotawarcollege.com/sturgiss-dean-kinney-endorses-jackley-in-new-ad/' />
<link rel='next' title='Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;' href='http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/" />
<link rel='shortlink' href='https://wp.me/p7AOms-j6n' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fdisanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fdisanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="From the Argus Leader comes a statement from Lynne DiSanto, one of the participants in the verbal altercation on the House Floor last week. She wants to make sure everyone knows that she is not &quot;a snowflake.&quot; Rep. Lynne DiSanto on Facebook said characterizations of the exchange between herself and Rep. David Johnson, R-Rapid City, were inaccurate&hellip;" />
	<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;" />
<meta property="og:url" content="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/" />
<meta property="og:description" content="From the Argus Leader comes a statement from Lynne DiSanto, one of the participants in the verbal altercation on the House Floor last week. She wants to make sure everyone knows that she is not &amp;#8…" />
<meta property="article:published_time" content="2018-02-26T16:41:53+00:00" />
<meta property="article:modified_time" content="2018-02-26T17:01:38+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;" />
<meta name="twitter:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-73431 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" class="custom-logo" alt="South Dakota War College" itemprop="logo" data-attachment-id="69734" data-permalink="http://dakotawarcollege.com/header_2017/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Header_2017" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/sturgiss-dean-kinney-endorses-jackley-in-new-ad/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-73431" class="post-73431 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/" title="10:41 am" rel="bookmark"><time class="entry-date updated" datetime="2018-02-26T10:41:53+00:00" pubdate>February 26, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comments">12 Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>From the Argus Leader comes a statement from Lynne DiSanto, one of the participants in the verbal altercation on the House Floor last week. She wants to make sure everyone knows that she is not &#8220;a snowflake.&#8221;</p>
<blockquote>
<p class="speakable-p-2 p-text">Rep. Lynne DiSanto <a href="https://www.facebook.com/lynnedisantoforhouse/posts/2119280994765633">on Facebook</a> said characterizations of the exchange between herself and Rep. David Johnson, R-Rapid City, were inaccurate and rejected allegations that she was weak or a &#8220;snowflake.&#8221;</p>
<p class="p-text">House Majority Leader Lee Qualm, R-Pierre, on Friday said he witnessed the argument and said Johnson and DiSanto had engaged in a heated argument stemming from the failure of an insurance bill earlier in the day. They then began moving back and forth toward one another as they fought, he said.</p>
</blockquote>
<p><a href="https://www.argusleader.com/story/news/politics/2018/02/26/disanto-rejects-snowflake-label-says-she-feared-safety-fight-colleague/372804002/">Read that here</a>.</p>
<p>Um.. ok?</p>
<p><strong>Update</strong>.. here&#8217;s more on this from KSFY, as DiSanto takes to Facebook to tell everyone her side of the story:</p>
<blockquote><p>Some have accused me of being &#8216;weak&#8217; or a &#8216;snowflake.&#8217; I&#8217;ve had messages from people saying they are happy I had this happen to me, and deserved it.</p>
<p>The truth is Pierre is a male dominated environment, but I&#8217;m comfortable there holding my own. I&#8217;m not weak or a snowflake. I&#8217;ve engaged in hundreds of debates and heated battles with men and women. That is part of the job, and I&#8217;m equipped to battle anyone that way. However, what happened on [Wednesday] following session wasn&#8217;t a heated debate. I feared for my safety as did the majority of onlookers. This is why a couple of people intervened to restrain the other party.</p></blockquote>
<p><a href="http://www.ksfy.com/content/news/Representative-Lynne-DiSanto-reacts-to-Representative-David-Johnsons-public-apology-475142763.html">Read that here</a>.</p>
<p>Again, Um.. ok?</p>
<p>I&#8217;m not sure she&#8217;s doing her side of the story much good by going out and trying to win her case on social media and proclaiming she&#8217;s engaged in hundreds of &#8220;<em>heated battles with men and women</em>&#8221; and she&#8217;s &#8220;<em>equipped to battle anyone</em>&#8221; while the Committee is trying to figure out what happened, and if it rises to a level of conduct they&#8217;d take action on.</p>
<div class="social-likes" data-title="DiSanto wants to note for the record that she is not a "snowflake," and has engaged in "hundreds" of "heated battles with men and women"" data-url="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-73431" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-73431" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-73431" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-73431" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112207752-73431-5a94b82562068' data-src='https://widgets.wp.com/likes/#blog_id=112207752&amp;post_id=73431&amp;origin=dakotawarcollege.com&amp;obj_id=112207752-73431-5a94b82562068' data-name='like-post-frame-112207752-73431-5a94b82562068'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/" title="Permalink to DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-73431 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			12 Replies to &ldquo;DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-716718">
		<article id="comment-716718" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716718"><time datetime="2018-02-26T10:44:04+00:00">February 26, 2018 at 10:44 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Does she have a primary challenger?</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716718#respond' onclick='return addComment.moveForm( "comment-716718", "716718", "respond", "73431" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-716719">
		<article id="comment-716719" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/e19e77eb0d6d502ae294bf223d21d9e8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e19e77eb0d6d502ae294bf223d21d9e8?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716719"><time datetime="2018-02-26T10:51:21+00:00">February 26, 2018 at 10:51 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>I just checked and hardly any of the West River legislators have filed yet.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716719#respond' onclick='return addComment.moveForm( "comment-716719", "716719", "respond", "73431" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-sodakcampaigns bypostauthor even thread-even depth-1" id="li-comment-716724">
		<article id="comment-716724" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Pat Powers</b> <span>Post author</span></cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716724"><time datetime="2018-02-26T11:34:48+00:00">February 26, 2018 at 11:34 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Commenters, Unless you can actually document accusations, keep it to opinion, please.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716724#respond' onclick='return addComment.moveForm( "comment-716724", "716724", "respond", "73431" )' aria-label='Reply to Pat Powers'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-716727">
		<article id="comment-716727" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716727"><time datetime="2018-02-26T11:55:51+00:00">February 26, 2018 at 11:55 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Is the audio of what actually happened available?</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716727#respond' onclick='return addComment.moveForm( "comment-716727", "716727", "respond", "73431" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment even depth-2" id="li-comment-716734">
		<article id="comment-716734" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/78dc2d32766cb5624c2d2c0dade45812?s=44&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/78dc2d32766cb5624c2d2c0dade45812?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Ed Randazzo</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716734"><time datetime="2018-02-26T13:10:55+00:00">February 26, 2018 at 1:10 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>There is audio of the floor debate but there is no audio of the altercation after session. However, there is video of the altercation..</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716734#respond' onclick='return addComment.moveForm( "comment-716734", "716734", "respond", "73431" )' aria-label='Reply to Ed Randazzo'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-even depth-1" id="li-comment-716736">
		<article id="comment-716736" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716736"><time datetime="2018-02-26T13:42:40+00:00">February 26, 2018 at 1:42 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Lynne DiSanto always in the news.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716736#respond' onclick='return addComment.moveForm( "comment-716736", "716736", "respond", "73431" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-716737">
		<article id="comment-716737" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">anono</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716737"><time datetime="2018-02-26T13:56:59+00:00">February 26, 2018 at 1:56 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>she is rabid.   Can&#8217;t wait for the video of this to come out to see what happened.  I suspect she provoked his reaction &#8212; and then he overreacted.  </p>
<p>The snowflake bit is quite funny &#8212; I think she likes to see her name in the media more than she likes to actually accomplish anything for our state.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716737#respond' onclick='return addComment.moveForm( "comment-716737", "716737", "respond", "73431" )' aria-label='Reply to anono'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment odd alt depth-2" id="li-comment-716741">
		<article id="comment-716741" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716741"><time datetime="2018-02-26T14:37:04+00:00">February 26, 2018 at 2:37 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Agreed</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716741#respond' onclick='return addComment.moveForm( "comment-716741", "716741", "respond", "73431" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-716738">
		<article id="comment-716738" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/4c095be275f840d5f981ab67a2ef7215?s=44&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/4c095be275f840d5f981ab67a2ef7215?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">SD Conservative</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716738"><time datetime="2018-02-26T14:07:11+00:00">February 26, 2018 at 2:07 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>She votes to not raise taxes. That something a lot of Republicans don’t know is on the SDGOP platform. Should be voting to cut government and taxes but so many republicans don’t know that is what conservative means.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716738#respond' onclick='return addComment.moveForm( "comment-716738", "716738", "respond", "73431" )' aria-label='Reply to SD Conservative'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-troy-jones odd alt thread-odd thread-alt depth-1" id="li-comment-716739">
		<article id="comment-716739" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/bb82e674a751e076615b29a4000ddf1d?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/bb82e674a751e076615b29a4000ddf1d?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Troy Jones</b> </cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716739"><time datetime="2018-02-26T14:08:17+00:00">February 26, 2018 at 2:08 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>DiSanto&#8217;s social media explanation didn&#8217;t help her and it would have been wiser to say nothing until all  matters are public that will be public.</p>
<p>That said, her statement doesn&#8217;t change the facts or the ultimate outcome.  I&#8217;m not going to form an opinion on the matter until I hear and know more.  Even then, I might just discern I &#8220;had to have been there.&#8221;</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716739#respond' onclick='return addComment.moveForm( "comment-716739", "716739", "respond", "73431" )' aria-label='Reply to Troy Jones'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment byuser comment-author-sodakcampaigns bypostauthor even depth-2" id="li-comment-716740">
		<article id="comment-716740" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Pat Powers</b> <span>Post author</span></cite><a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716740"><time datetime="2018-02-26T14:10:43+00:00">February 26, 2018 at 2:10 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Agreed.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/?replytocom=716740#respond' onclick='return addComment.moveForm( "comment-716740", "716740", "respond", "73431" )' aria-label='Reply to Pat Powers'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73431' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c4cb441b8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a><a href="https://americansforprosperity.ivolunteers.com/ContactOfficials/Tell-South-Dakota-Lawmakers-to-Support-Free-Speech"><img class="aligncenter wp-image-72931 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/02/Free-Speech-Ad.png" alt="" width="350" height="300" /></a></div>
<div align="center"><a href="https://www.kristiforgovernor.com/issues" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/10/Noem-headsho2t.jpg" /></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" /></a></div>
<div align="center">
<div align="center"><a href="http://www.stopairtaxnow.com/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2018/02/IMG_2612.png" alt="John Thune" width="300" /></a></div>
</div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/09/djlogo_final.png" width="300" height="300" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://southdakotagop.com/contribute/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Donate to the South Dakota Republican Party" /></div><br>
<hr>
<div align=center><div align=center><a href="https://www.friendsofmartyjackley.com/volunteer/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2018/02/18D32JackleyDisplayAd.jpg" alt="Click here" /></div><br></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.jasonforsouthdakota.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2018/01/JR2_ad.jpg" /></a></div></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716758">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716757">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/#comment-716756">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716755">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/sturgiss-dean-kinney-endorses-jackley-in-new-ad/#comment-716754">Sturgis’s Dean Kinney Endorses Jackley in New Ad</a></li><li class="recentcomments"><span class="comment-author-link">"Very Stable Genius"</span> on <a href="http://dakotawarcollege.com/sturgiss-dean-kinney-endorses-jackley-in-new-ad/#comment-716752">Sturgis’s Dean Kinney Endorses Jackley in New Ad</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716751">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716750">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716749">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716748">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/#comment-716747">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/#comment-716746">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716745">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716744">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">anono</span> on <a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/#comment-716743">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Lieberg</span> on <a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/#comment-716742">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716741">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716740">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716739">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">SD Conservative</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716738">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">anono</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716737">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716736">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/#comment-716735">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a></li><li class="recentcomments"><span class="comment-author-link">Ed Randazzo</span> on <a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/#comment-716734">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/#comment-716733">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://dakotawarcollege.com/committee-on-discipline-disbanded-everyone-are-buddies-again/">Committee on discipline disbanded. Everyone are buddies again. Lynne DiSanto says Johnson &#8220;is her friend.&#8221;</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/">DiSanto wants to note for the record that she is not a &#8220;snowflake,&#8221; and has engaged in &#8220;hundreds&#8221; of &#8220;heated battles with men and women&#8221;</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/sturgiss-dean-kinney-endorses-jackley-in-new-ad/">Sturgis’s Dean Kinney Endorses Jackley in New Ad</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/progressive-conservative-republican-roxanne-weber-enters-district-24-house-race/">&#8220;Progressive Conservative&#8221; Republican Roxanne Weber enters District 24 House Race.  I&#8217;m not so sure about the conservative or the Republican parts.</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/dakota-posts-is-at-it-again-claiming-kloucek-is-a-string-puller/">Dakota Posts is at it again claiming Kloucek is a string puller</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="one">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2018 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-e19e77eb0d6d502ae294bf223d21d9e8">
	</div>
	<div class="grofile-hash-map-ea4b529e38b2db94b3ce611ced6334c8">
	</div>
	<div class="grofile-hash-map-78dc2d32766cb5624c2d2c0dade45812">
	</div>
	<div class="grofile-hash-map-d09a2fe1256c02bf659ecf53bca7fd6a">
	</div>
	<div class="grofile-hash-map-bb82e674a751e076615b29a4000ddf1d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake\/":73431};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/disanto-wants-to-note-for-the-record-that-she-is-not-a-snowflake/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.8'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.8'></script>
<script async="async" type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'112207752',post:'73431',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '73431' ]);
</script>

</body>
</html>