<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>In case you were worried Lora Hubbel took a week off of being nuts&#8230;. &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; In case you were worried Lora Hubbel took a week off of being nuts&#8230;. Comments Feed" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"71077","token":"e774a57233"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.8.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House Passes Noem’s CUFF Act' href='http://dakotawarcollege.com/house-passes-noems-cuff-act/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/" />
<link rel='shortlink' href='http://wp.me/p7AOms-iup' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fin-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fin-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In case you were worried Lora Hubbel took a week off of being nuts&#8230;." />
<meta property="og:url" content="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/" />
<meta property="og:description" content="So, according to Lora Hubbel, hand washing eradicated smallpox. SMH. This is already a long campaign." />
<meta property="article:published_time" content="2017-09-28T21:55:03+00:00" />
<meta property="article:modified_time" content="2017-09-28T21:55:03+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-4.51.24-PM.png" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="328" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sodakcampaigns" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-71077 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" class="custom-logo" alt="South Dakota War College" itemprop="logo" data-attachment-id="69734" data-permalink="http://dakotawarcollege.com/header_2017/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Header_2017" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/house-passes-noems-cuff-act/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-71077" class="post-71077 post type-post status-publish format-standard hentry category-lora-hubbel">
	<header class="entry-header">
		<h1 class="entry-title">In case you were worried Lora Hubbel took a week off of being nuts&#8230;.</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/" title="4:55 pm" rel="bookmark"><time class="entry-date updated" datetime="2017-09-28T16:55:03+00:00" pubdate>September 28, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#comments">1 Comment &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>So, according to Lora Hubbel, hand washing <a href="https://en.wikipedia.org/wiki/Smallpox_vaccine">eradicated smallpox</a>.</p>
<p><img data-attachment-id="71078" data-permalink="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/screen-shot-2017-09-28-at-4-51-24-pm/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-4.51.24-PM.png" data-orig-size="1170,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-09-28 at 4.51.24 PM" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-4.51.24-PM.png" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-4.51.24-PM.png" class="size-full wp-image-71078 aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-28-at-4.51.24-PM.png" alt="" width="1170" height="328" /></p>
<p>SMH.</p>
<p>This is already a long campaign.</p>
<div class="social-likes" data-title="In case you were worried Lora Hubbel took a week off of being nuts...." data-url="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-71077" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-71077" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-71077" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-71077" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/lora-hubbel/" rel="category tag">Lora Hubbel</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/" title="Permalink to In case you were worried Lora Hubbel took a week off of being nuts&#8230;." rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-71077 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			One Reply to &ldquo;In case you were worried Lora Hubbel took a week off of being nuts&#8230;.&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-mc even thread-even depth-1" id="li-comment-704502">
		<article id="comment-704502" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/2ae5e2db4f45bc40ac7cc1c142db98d8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/2ae5e2db4f45bc40ac7cc1c142db98d8?s=88&amp;d=mm&amp;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn"><a href='http://dakotawarcollege.com' rel='external nofollow' class='url'>MC</a></b> </cite><a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#comment-704502"><time datetime="2017-09-28T17:14:56+00:00">September 28, 2017 at 5:14 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>someone has had way too much pumpkin spice already.    It is not even October yet.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/?replytocom=704502#respond' onclick='return addComment.moveForm( "comment-704502", "704502", "respond", "71077" )' aria-label='Reply to MC'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d3e5e0a14" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
<p><!----


<div align="center"></div>




<div align="center"><a href="https://reformamerica2017.com/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_reform_america.png" width="300" height="300" /></a></div>


----></p>
<div align="center"><a href="https://americansforprosperity.ivolunteers.com/Sign/FixTheTaxCode/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/09/Reagan-Small.gif" /></a></div>
<p><!----


<div align=center><a href= "http://actnow.io/n4jgB8L" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/01/300-25-V1_2.jpg" width="300" height="300"/></a></div>


----></p>
<div align="center"><a href="http://www.ourcauseourvoice.com/noem-issue-survey/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/05/K_Noem_300x350.jpg" /></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/09/djlogo_final.png" width="300" height="300" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://southdakotagop.com/contribute/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Donate to the South Dakota Republican Party" /></div><br>
<hr>
<div align=center><div align=center><a href="https://www.friendsofmartyjackley.com/volunteer/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Jackley_War_College_Ad.jpg" alt="Click here" /></div><br></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg"/></a></div><br></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dakotawarcollege" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dakotawarcollege"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></blockquote></div>
		</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/bonus-irony-from-out-west-its-ok-to-circulate-but-dont-vote/#comment-704503">Bonus Irony from out west. It&#8217;s ok to circulate, but don&#8217;t vote.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow' class='url'>MC</a></span> on <a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/#comment-704502">In case you were worried Lora Hubbel took a week off of being nuts&#8230;.</a></li><li class="recentcomments"><span class="comment-author-link">KM</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704500">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="http://dakotawarcollege.com/bonus-irony-from-out-west-its-ok-to-circulate-but-dont-vote/#comment-704499">Bonus Irony from out west. It&#8217;s ok to circulate, but don&#8217;t vote.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/house-passes-noems-cuff-act/#comment-704498">House Passes Noem’s CUFF Act</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704497">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/house-passes-noems-cuff-act/#comment-704496">House Passes Noem’s CUFF Act</a></li><li class="recentcomments"><span class="comment-author-link">Sarge</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704494">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://SouthDakotaWarCollege' rel='external nofollow' class='url'>Kevin W. Nelson</a></span> on <a href="http://dakotawarcollege.com/house-passes-noems-cuff-act/#comment-704493">House Passes Noem’s CUFF Act</a></li><li class="recentcomments"><span class="comment-author-link">Kelly Lieberg</span> on <a href="http://dakotawarcollege.com/bonus-irony-from-out-west-its-ok-to-circulate-but-dont-vote/#comment-704488">Bonus Irony from out west. It&#8217;s ok to circulate, but don&#8217;t vote.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704487">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/so-does-that-mean-the-stace-nelson-show-is-canceled/#comment-704486">So, does that mean &#8220;The Stace Nelson Show&#8221; is canceled?</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/sd-gun-owners-representative-recruiting-for-cigarette-tax-increase-ballot-measure/#comment-704485">SD Gun Owners representative recruiting for cigarette tax increase ballot measure?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/sd-gun-owners-representative-recruiting-for-cigarette-tax-increase-ballot-measure/#comment-704484">SD Gun Owners representative recruiting for cigarette tax increase ballot measure?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704483">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://james.vachal@brownclinic.org' rel='external nofollow' class='url'>JimV</a></span> on <a href="http://dakotawarcollege.com/sd-gun-owners-representative-recruiting-for-cigarette-tax-increase-ballot-measure/#comment-704482">SD Gun Owners representative recruiting for cigarette tax increase ballot measure?</a></li><li class="recentcomments"><span class="comment-author-link">Springer</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704481">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704480">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704479">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704474">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">grudznick</span> on <a href="http://dakotawarcollege.com/a-somewhat-non-political-topic-an-ounce-of-prevention-is-ok-even-though-its-a-pain/#comment-704467">A somewhat non-political topic. An ounce of prevention is ok, even though it’s a pain…</a></li><li class="recentcomments"><span class="comment-author-link">Miranda Gohn</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704466">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Anon 6:54</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704465">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">Miranda Gohn</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704464">Pot promoters adding couch voting to their list</a></li><li class="recentcomments"><span class="comment-author-link">KM</span> on <a href="http://dakotawarcollege.com/pot-promoters-adding-couch-voting-to-their-list/#comment-704462">Pot promoters adding couch voting to their list</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://dakotawarcollege.com/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts/">In case you were worried Lora Hubbel took a week off of being nuts&#8230;.</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/house-passes-noems-cuff-act/">House Passes Noem’s CUFF Act</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/thune-introduces-bill-to-reform-tsa-aviation-security/">Thune Introduces Bill to Reform TSA Aviation Security</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/bonus-irony-from-out-west-its-ok-to-circulate-but-dont-vote/">Bonus Irony from out west. It&#8217;s ok to circulate, but don&#8217;t vote.</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/thune-tax-reform-will-provide-relief-to-the-middle-class/">Thune: Tax Reform Will Provide Relief to the Middle Class</a>
						</li>
				</ul>
		</aside>		
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                    
                        <div id="third" class="widget-area" role="complementary">
                <aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>            </div><!-- #third .widget-area -->
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2017 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-2ae5e2db4f45bc40ac7cc1c142db98d8">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/in-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts\/":71077};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","nonce":"f95a5569ab","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/dakotawarcollege.com\/wp-login.php?redirect_to=http%3A%2F%2Fdakotawarcollege.com%2Fin-case-you-were-worried-lora-hubbel-took-a-week-off-of-being-nuts%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'112207752',post:'71077',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '71077' ]);
</script>

</body>
</html>