<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator Comments Feed" href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry' href='http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/' />
<link rel='next' title='Noem Announces more than $21.9 Million for Statewide Environmental Projects' href='http://dakotawarcollege.com/noem-announces-more-than-21-9-million-for-statewide-environmental-projects/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/" />
<link rel='shortlink' href='https://wp.me/p7AOms-llU' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fnoem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fnoem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator PIERRE, S.D. – Governor Kristi Noem has ordered flags at the South Dakota State Capitol to be flown at half-staff from 8 a.m. until sunset on Monday, January 6, 2020, to honor the life of George Blair, a former legislator. Blair served in the South Dakota Legislature from 1979 until 1986. A memorial service for Blair will be&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d6d6d6; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator" />
<meta property="og:url" content="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/" />
<meta property="og:description" content="Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator PIERRE, S.D. – Governor Kristi Noem has ordered flags at the South Dakota State Capitol to be flown at half-staff from 8 a.m. unti…" />
<meta property="article:published_time" content="2020-01-03T21:04:11+00:00" />
<meta property="article:modified_time" content="2020-01-03T21:04:11+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" /><link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator" /><meta name="twitter:description" content="Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator PIERRE, S.D. – Governor Kristi Noem has ordered flags at the South Dakota State Capitol to be flown at half-staff from 8 a.m. until sunset on Monday, January 6, 2020, to honor the life of George Blair, a former legislator. Blair served in the South Dakota Legislature from 1979 until 1986. A memorial service for Blair will be held at 1 p.m. on January 6 at First Presbyterian Church in Sturgis. ###" />
</head>

<body class="post-template-default single single-post postid-82082 single-format-standard custom-background has-header-left-menu three-columns">



<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix"><!-- refreshing cache -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site&#8230;&#8230;..Since Feb. 2005</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" class="site-navigation" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="http://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="http://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://dakotawarcollege.com/noem-announces-more-than-21-9-million-for-statewide-environmental-projects/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-82082" class="post-82082 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/" title="3:04 pm" rel="bookmark"><time class="entry-date updated" datetime="2020-01-03T15:04:11-06:00" pubdate>January 3, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/#respond">Leave a reply</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="aligncenter size-medium jetpack-lazy-image jetpack-lazy-image--handled" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/05/image001.jpg" width="625" height="188" data-lazy-loaded="1" /></p>
<p><strong><img class="alignleft jetpack-lazy-image jetpack-lazy-image--handled" src="http://sd.gov/governor/img/KNpic.jpg" width="162" height="201" data-lazy-loaded="1" /></strong></p>
<p style="text-align: center;"><strong>Noem Orders Capitol </strong><strong>Flags at Half-Staff to Honor Former Legislator</strong></p>
<p><strong>PIERRE, S.D.</strong> – Governor Kristi Noem has ordered flags at the South Dakota State Capitol to be flown at half-staff from 8 a.m. until sunset on Monday, January 6, 2020, to honor the life of George Blair, a former legislator.</p>
<p>Blair served in the South Dakota Legislature from 1979 until 1986. A memorial service for Blair will be held at 1 p.m. on January 6 at First Presbyterian Church in Sturgis.</p>
<p style="text-align: center;">###</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82082" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82082" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-82082" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/" title="Permalink to Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-82082 -->


						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="876d6257a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="133"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/2018_Bankers_ad.png" alt="South Dakota bankers" data-lazy-src="http://southdakotapoliticalnews.com/2018_Bankers_ad.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/2018_Bankers_ad.png" alt="South Dakota bankers" /></noscript></a></div>
<div align="center"><a href="https://sdpublicpower.org/preserve-consumer-choice/"><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/07/CPCC_19_SDWCAd.jpg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/07/CPCC_19_SDWCAd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/07/CPCC_19_SDWCAd.jpg" alt="" width="300" height="350" /></noscript></a></div>
<p><!---


<div align="center"><a href="http://www.NextEraEnergyResources.com"><img class="aligncenter wp-image-78406 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78406 size-full" src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg" alt="" width="300" height="350" /></noscript></a></div>


---></p>
<div align="center"><a href="https://americansforprosperity.org/south-dakota-scorecard-2019/"><img class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="http://kristiforgovernor.com/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg" data-lazy-src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" data-lazy-src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-78879 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg" alt data-lazy-src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78879 size-full" src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg" alt="" /></noscript></a></div>
<div align="center">
<div align="center"><a href="http://dakotacampaignstore.com/"><img class="aligncenter size-medium jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/DCS_Ad3.jpg" width="300" height="300" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/DCS_Ad3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-medium" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/DCS_Ad3.jpg" width="300" height="300" /></noscript></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
</div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://secure.winred.com/sdgop/donate" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" /></noscript></div><br>

<div align=center><a href="https://roundsforsenate.com/take-action/volunteer/" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" /></noscript></div><br>

</div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://JensenforSiouxFalls.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/11/JENS_19_SDWarCollege_300x350.jpg" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/11/JENS_19_SDWarCollege_300x350.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/11/JENS_19_SDWarCollege_300x350.jpg" /></noscript></a></div></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="250" data-height="500" href="https://twitter.com/SoDakCampaigns/lists/sdwc-political-twitter?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow ugc' class='url'>@SoDakCampaigns</a></span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893559">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow ugc' class='url'>@SoDakCampaigns</a></span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893557">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Em2</span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893555">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893554">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Anne Beal</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893553">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Gideon Oakes</span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893552">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893551">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893548">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/#comment-893547">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/end-of-an-era-senator-ryan-maher-selling-sparkys/#comment-893543">End of an era &#8211; Senator Ryan Maher selling Sparky&#8217;s</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893542">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893541">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://PlainsTribune.com' rel='external nofollow ugc' class='url'>John Dale</a></span> on <a href="http://dakotawarcollege.com/top-political-stories-of-2019-4-meth-have-you-heard-about-it/#comment-893540">Top Political Stories of 2019: #4 – Meth. Have you heard about it? </a></li><li class="recentcomments"><span class="comment-author-link">a friend of education</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893539">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Lincoln County Delegate</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893538">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Lincoln County Delegate</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893537">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Lincoln County Delegate</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893536">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Troy</span> on <a href="http://dakotawarcollege.com/top-political-stories-of-2019-4-meth-have-you-heard-about-it/#comment-893535">Top Political Stories of 2019: #4 – Meth. Have you heard about it? </a></li><li class="recentcomments"><span class="comment-author-link">Troy</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893534">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://The%20Clothing%20Company' rel='external nofollow ugc' class='url'>Cliff Hadley</a></span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893532">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://PlainsTribune.com' rel='external nofollow ugc' class='url'>John Dale</a></span> on <a href="http://dakotawarcollege.com/top-political-stories-of-2019-4-meth-have-you-heard-about-it/#comment-893531">Top Political Stories of 2019: #4 – Meth. Have you heard about it? </a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893530">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893528">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Elron</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893527">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/so-how-many-gop-county-chairs-have-a-request-from-the-neal-tapio-campaign-for-delegate-personal-information/#comment-893526">So, how many GOP County chairs have a request from the Neal Tapio Campaign for delegate personal information?</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://dakotawarcollege.com/noem-announces-more-than-21-9-million-for-statewide-environmental-projects/">Noem Announces more than $21.9 Million for Statewide Environmental Projects</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/" aria-current="page">Noem Orders Capitol Flags at Half-Staff to Honor Former Legislator</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/2018-argus-video-has-tapio-admitting-on-camera-he-did-work-for-saudi-government-owned-oil-industry/">2018 Argus video has Neal Tapio admitting on camera he did business with Saudi government owned oil industry</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/rapid-city-common-council-member-becky-drury-announces-bid-for-sd-legislature/">Rapid City Common Council Member Becky Drury Announces Bid for SD Legislature</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/end-of-an-era-senator-ryan-maher-selling-sparkys/">End of an era &#8211; Senator Ryan Maher selling Sparky&#8217;s</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                        <div id="second" class="widget-area" role="complementary">
                <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div><!-- #second .widget-area -->
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2020 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved. </div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="http://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="http://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="http://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="http://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="http://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5\/":82082};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/noem-orders-capitol-flags-at-half-staff-to-honor-former-legislator-5/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/navigation.min.js?ver=20152512'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.0'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'112207752',post:'82082',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '82082' ]);
</script>

</body>
</html>