<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist. &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist. Comments Feed" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"74030","token":"b66546a459"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.9.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Upcoming events from Jackley for Governor' href='http://dakotawarcollege.com/upcoming-events-from-jackley-for-governor/' />
<link rel='next' title='GOP Tale of the Tape Candidate List &#8211; April 1, 2018 &#8220;No Foolin&#8221; Edition' href='http://dakotawarcollege.com/gop-tale-of-the-tape-candidate-list-april-1-2018-no-foolin-edition/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/" />
<link rel='shortlink' href='https://wp.me/p7AOms-jg2' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fnot-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fnot-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="It would appear that CJ Abernathey, who has been a Libertarian for about a week now, and is the only Libertarian currently announced as running for Governor, has an event planned for this summer: Yes, he&#039;s planning on burning the flag. And according to Abernathey, it&#039;s ok, because the constitution doesn&#039;t really exist. From Facebook:&hellip;" />
	<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist." />
<meta property="og:url" content="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/" />
<meta property="og:description" content="It would appear that CJ Abernathey, who has been a Libertarian for about a week now, and is the only Libertarian currently announced as running for Governor, has an event planned for this summer: Y…" />
<meta property="article:published_time" content="2018-04-01T14:30:31+00:00" />
<meta property="article:modified_time" content="2018-04-01T16:20:03+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.13.50-AM.png" />
<meta property="og:image:width" content="1222" />
<meta property="og:image:height" content="1950" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-74030 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" class="custom-logo" alt="South Dakota War College" itemprop="logo" data-attachment-id="69734" data-permalink="http://dakotawarcollege.com/header_2017/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Header_2017" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2017/06/Header_2017.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/upcoming-events-from-jackley-for-governor/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://dakotawarcollege.com/gop-tale-of-the-tape-candidate-list-april-1-2018-no-foolin-edition/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-74030" class="post-74030 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/" title="8:30 am" rel="bookmark"><time class="entry-date updated" datetime="2018-04-01T08:30:31+00:00" pubdate>April 1, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comments">5 Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>It would appear that CJ Abernathey, who has been a Libertarian for about a week now, and is the only Libertarian currently announced as running for Governor, has an event planned for this summer:</p>
<p><img data-attachment-id="74031" data-permalink="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/screen-shot-2018-04-01-at-9-13-50-am/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.13.50-AM.png" data-orig-size="1222,1950" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-01 at 9.13.50 AM" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.13.50-AM.png" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.13.50-AM.png" class="aligncenter  wp-image-74031" src="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.13.50-AM.png" alt="" width="501" height="795" /></p>
<p>Yes, he&#8217;s planning on burning the flag. And according to Abernathey, it&#8217;s ok, because the constitution doesn&#8217;t really exist. From Facebook:</p>
<p><img data-attachment-id="74032" data-permalink="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/screen-shot-2018-04-01-at-9-14-09-am/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.14.09-AM.png" data-orig-size="1336,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-04-01 at 9.14.09 AM" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.14.09-AM.png" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.14.09-AM.png" class="aligncenter size-full wp-image-74032" src="http://dakotawarcollege.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-01-at-9.14.09-AM.png" alt="" width="1336" height="240" /></p>
<p>Ooookay.</p>
<p>The Libertarian State convention is April 14th. There are indications another challenger may emerge to run for the party nomination. It is unknown whether there will be any serious candidates running for the office of Governor on the Libertarian ticket.</p>
<div class="social-likes" data-title="Not April Fools - Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn't exist." data-url="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-74030" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-74030" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-74030" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-74030" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112207752-74030-5ac1105ed18a4' data-src='https://widgets.wp.com/likes/#blog_id=112207752&amp;post_id=74030&amp;origin=dakotawarcollege.com&amp;obj_id=112207752-74030-5ac1105ed18a4' data-name='like-post-frame-112207752-74030-5ac1105ed18a4'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/" title="Permalink to Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist." rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-74030 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			5 Replies to &ldquo;Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-720278">
		<article id="comment-720278" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/1bd4bf8efc2c43b9e2dd174566890f9b?s=44&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/1bd4bf8efc2c43b9e2dd174566890f9b?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn"><a href='http://gideonoakes.com' rel='external nofollow' class='url'>Gideon Oakes</a></b> </cite><a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720278"><time datetime="2018-04-01T08:44:45+00:00">April 1, 2018 at 8:44 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Not a party-sanctioned event, I might add.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?replytocom=720278#respond' onclick='return addComment.moveForm( "comment-720278", "720278", "respond", "74030" )' aria-label='Reply to Gideon Oakes'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment byuser comment-author-sodakcampaigns bypostauthor odd alt depth-2" id="li-comment-720284">
		<article id="comment-720284" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/ea4b529e38b2db94b3ce611ced6334c8?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Pat Powers</b> <span>Post author</span></cite><a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720284"><time datetime="2018-04-01T09:18:54+00:00">April 1, 2018 at 9:18 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>So how are things in the Libertarian party?  🙂</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?replytocom=720284#respond' onclick='return addComment.moveForm( "comment-720284", "720284", "respond", "74030" )' aria-label='Reply to Pat Powers'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment even depth-3" id="li-comment-720289">
		<article id="comment-720289" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://1.gravatar.com/avatar/1bd4bf8efc2c43b9e2dd174566890f9b?s=44&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/1bd4bf8efc2c43b9e2dd174566890f9b?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn"><a href='http://gideonoakes.com' rel='external nofollow' class='url'>Gideon Oakes</a></b> </cite><a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720289"><time datetime="2018-04-01T09:43:14+00:00">April 1, 2018 at 9:43 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Oddly reminiscent of my years in the GOP, lol. Lots of good people trying to do the right thing for their state in the best way they know how, and then a couple of sour apples here and there making the others look silly. I guess every party has candidates who say and do things that make the party base blush.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?replytocom=720289#respond' onclick='return addComment.moveForm( "comment-720289", "720289", "respond", "74030" )' aria-label='Reply to Gideon Oakes'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-720279">
		<article id="comment-720279" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720279"><time datetime="2018-04-01T08:53:14+00:00">April 1, 2018 at 8:53 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>&#8220;Not a party-sanctioned event&#8221;   Between a proposed Flag burning event, crazy conspiracy theories, advocating ballot initiatives that are just nuts. past candidates and shenanigans by Chad Haber &amp; Co. and drug use some of which causes irreversible brain damage the Libertarian Party brand does not look good.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?replytocom=720279#respond' onclick='return addComment.moveForm( "comment-720279", "720279", "respond", "74030" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-720286">
		<article id="comment-720286" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='http://0.gravatar.com/avatar/905bda193ac74fd1eada489c4937bddd?s=44&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/905bda193ac74fd1eada489c4937bddd?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn"><a href='http://TheSiouxEmpire.com' rel='external nofollow' class='url'>The Sioux Empire Podcast</a></b> </cite><a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720286"><time datetime="2018-04-01T09:27:58+00:00">April 1, 2018 at 9:27 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Oookaaaayyy&#8230;..  Slowly backs up toward exit&#8230;</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/?replytocom=720286#respond' onclick='return addComment.moveForm( "comment-720286", "720286", "respond", "74030" )' aria-label='Reply to The Sioux Empire Podcast'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74030' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46db958b11" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="77"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a><a href="http://bit.ly/2pgFlem"><img class="aligncenter wp-image-73708 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/03/DWC-Ad-3_16_18.png" alt="" width="300" height="350" /></a></div>
<div align="center"><a href="https://www.kristiforgovernor.com/issues" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/10/Noem-headsho2t.jpg" /></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" /></a></div>
<div align="center">
<div align="center"><a href="http://www.stopairtaxnow.com/" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2018/02/IMG_2612.png" alt="John Thune" width="300" /></a></div>
</div>
<div align="center"><a href="http://www.dakotacampaignstore.com"><img class="aligncenter wp-image-73929 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/03/DCS_Ad3.jpg" alt="" width="300" height="300" /></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/09/djlogo_final.png" width="300" height="300" /></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://southdakotagop.com/contribute/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Donate to the South Dakota Republican Party" /></div><br>
<hr>
<div align=center><div align=center><a href="https://www.friendsofmartyjackley.com/volunteer/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2018/02/18D32JackleyDisplayAd.jpg" alt="Click here" /></div><br></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.jasonforsouthdakota.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2018/01/JR2_ad.jpg" /></a></div></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/gop-tale-of-the-tape-candidate-list-april-1-2018-no-foolin-edition/#comment-720295">GOP Tale of the Tape Candidate List &#8211; April 1, 2018 &#8220;No Foolin&#8221; Edition</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/gop-tale-of-the-tape-candidate-list-april-1-2018-no-foolin-edition/#comment-720294">GOP Tale of the Tape Candidate List &#8211; April 1, 2018 &#8220;No Foolin&#8221; Edition</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/upcoming-events-from-jackley-for-governor/#comment-720290">Upcoming events from Jackley for Governor</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gideonoakes.com' rel='external nofollow' class='url'>Gideon Oakes</a></span> on <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720289">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://TheSiouxEmpire.com' rel='external nofollow' class='url'>The Sioux Empire Podcast</a></span> on <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720286">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720285">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720284">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720281">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720280">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720279">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://gideonoakes.com' rel='external nofollow' class='url'>Gideon Oakes</a></span> on <a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/#comment-720278">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</a></li><li class="recentcomments"><span class="comment-author-link">John Barron</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720277">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Anon1</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720276">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Tim Begalka</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720273">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Tim Begalka</span> on <a href="http://dakotawarcollege.com/release-lost-documents-raise-dakota-statehood-questions/#comment-720272">Release: Lost Documents Raise Dakota Statehood Questions</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720268">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/release-lost-documents-raise-dakota-statehood-questions/#comment-720267">Release: Lost Documents Raise Dakota Statehood Questions</a></li><li class="recentcomments"><span class="comment-author-link">enquirer2</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720266">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">enquirer</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720265">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720264">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Anon1</span> on <a href="http://dakotawarcollege.com/release-us-house-candidate-neal-tapio-announces-suspension-of-campaign-changes-mind-on-1-trillion-deficits/#comment-720263">Release: US House Candidate Neal Tapio Announces Suspension of Campaign, Changes Mind on $1 Trillion Deficits</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Hadley</span> on <a href="http://dakotawarcollege.com/apparently-dana-ferguson-the-argus-only-know-democrats-as-they-profile-candidates-they-ignore-republicans/#comment-720262">Apparently Dana Ferguson &#038; the Argus only know Democrats. As they profile candidates, they ignore Republicans.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sumptionandwyland.com' rel='external nofollow' class='url'>Michael Wyland</a></span> on <a href="http://dakotawarcollege.com/apparently-dana-ferguson-the-argus-only-know-democrats-as-they-profile-candidates-they-ignore-republicans/#comment-720261">Apparently Dana Ferguson &#038; the Argus only know Democrats. As they profile candidates, they ignore Republicans.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/here-are-the-candidates-to-date-plus-primaries/#comment-720247">Here are the candidates to date, plus primaries.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/failing-to-get-on-the-ballot-is-a-republican-lafleur-running-for-governor-on-the-constitution-party-ballot/#comment-720246">Failing to get on the ballot is a Republican, LaFleur running for governor on the Constitution party ballot</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://dakotawarcollege.com/dakota-posts-gives-us-the-full-hubbel/">Dakota Posts gives us the full Hubbel</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/gop-tale-of-the-tape-candidate-list-april-1-2018-no-foolin-edition/">GOP Tale of the Tape Candidate List &#8211; April 1, 2018 &#8220;No Foolin&#8221; Edition</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/">Not April Fools &#8211; Libertarian Candidate for Gov: Going to Burn flag this summer, the Constitution doesn&#8217;t exist.</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/upcoming-events-from-jackley-for-governor/">Upcoming events from Jackley for Governor</a>
									</li>
											<li>
					<a href="http://dakotawarcollege.com/minnehaha-gop-chair-endorses-josh-haeder/">Minnehaha GOP Chair Endorses Josh Haeder</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="one">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2018 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-1bd4bf8efc2c43b9e2dd174566890f9b">
	</div>
	<div class="grofile-hash-map-ea4b529e38b2db94b3ce611ced6334c8">
	</div>
	<div class="grofile-hash-map-ec40ab306376588df773eb3839eace19">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist\/":74030};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/not-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","nonce":"0daade645f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/dakotawarcollege.com\/wp-login.php?redirect_to=http%3A%2F%2Fdakotawarcollege.com%2Fnot-april-fools-libertarian-candidate-for-gov-going-to-burn-flag-this-summer-the-constitution-doesnt-exist%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.9'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.9'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.9'></script>
<script async="async" type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'112207752',post:'74030',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '74030' ]);
</script>

</body>
</html>