<!DOCTYPE html> <html lang="en-US"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php">
<title>Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day? &#8211; South Dakota War College</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day? Comments Feed" href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css' href='//assets.juicer.io/embed.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='http://dakotawarcollege.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='http://dakotawarcollege.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magazine-plus-style-css' href='http://dakotawarcollege.com/wp-content/themes/magazine-plus/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='moto-news-style-css' href='http://dakotawarcollege.com/wp-content/themes/moto-news/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-block-style-css' href='http://dakotawarcollege.com/wp-content/themes/magazine-plus/css/blocks.css?ver=20220208-223631' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.9.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.9.1' id='juicerembed-js'></script>
<link rel="https://api.w.org/" href="http://dakotawarcollege.com/wp-json/" /><link rel="alternate" type="application/json" href="http://dakotawarcollege.com/wp-json/wp/v2/posts/90521" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/" />
<link rel='shortlink' href='https://wp.me/p7AOms-ny1' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fphotos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fphotos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day%2F&#038;format=xml" />
<script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'c04b2837c9'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('http://dakotawarcollege.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="So a foot soldier sent me these photos from Sioux Falls Day at the State Legislature last week. But for one City Councilor, it looks like it was less &quot;Sioux Falls Day at the Legislature&quot; and more &quot;Janet Brekke gets her election petitions filled out at the Legislature&quot; I guess she didn&#039;t have anything better&hellip;" />
<style type="text/css" id="motorsport-header-css">
	#masthead {
		background: url(http://dakotawarcollege.com/wp-content/uploads/2021/01/HeaderNew1.jpg) no-repeat 50% 50%;
		-webkit-background-size:	cover;
		-moz-background-size:   	cover;
		-o-background-size:     	cover;
		background-size:        	cover;
		border-bottom:				none;
	}
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />

</head>
<body class="post-template-default single single-post postid-90521 single-format-standard wp-embed-responsive group-blog global-layout-three-columns three-columns-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="tophead">
<div class="container">
<div class="head-date">
23 Feb, 2022 </div>
<div class="top-news">
<span class="top-news-title">
Latest News </span>
<div id="news-ticker">
<div class="news-ticker-inner-wrap">
<div class="list">
<a href="http://dakotawarcollege.com/d23-state-representative-charlie-hoffman-deciding-to-take-a-pass-on-another-term-of-office/">D23 State Representative Charlie Hoffman deciding to take a pass on another term of office</a>
</div>
<div class="list">
<a href="http://dakotawarcollege.com/marty-jackley-campaign-pushing-forward-in-appeal-for-convention-delegates/">Marty Jackley campaign pushing forward in appeal for convention delegates</a>
</div>
<div class="list">
<a href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/">Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day?</a>
</div>
</div> 
</div>
</div> 
<div id="top-nav">
<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Top Menu</button>
<nav class="top-navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-86431" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-86431"><a href="https://www.instagram.com/dakotawarcollege/"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
<li id="menu-item-88239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88239"><a href="https://www.reddit.com/r/dakotawarcollege/">Reddit</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="http://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="http://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></nav> </div> 
</div>
</div>
<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"> <div class="site-branding">
</div>
<div id="header-ads">
<div id="header-right-widget-area">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> </div></header> <div id="main-nav" class="clear-fix">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Menu</button>
<div class="wrap-menu-content">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="http://dakotawarcollege.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-86431"><a href="https://www.instagram.com/dakotawarcollege/"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88239"><a href="https://www.reddit.com/r/dakotawarcollege/">Reddit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="http://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="http://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></div> <div class="main-navigation-search">
<form role="search" method="get" class="search-form" action="http://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<form role="search" method="get" class="search-form" action="http://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div> 
</div> 
<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://dakotawarcollege.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://dakotawarcollege.com/category/uncategorized/"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day?</span><meta itemprop="position" content="3" /></li></ul></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-90521" class="post-90521 post type-post status-publish format-standard hentry category-uncategorized">
<header class="entry-header">
<h1 class="entry-title">Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day?</h1> <div class="entry-meta">
<span class="posted-on"><a href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-22T16:40:22-06:00">February 22, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sdsen_2014/">@SoDakCampaigns</a></span></span> </div>
</header>
<div class="entry-content-wrapper">
<div class="entry-content">
<p>So a foot soldier sent me these photos from <a href="https://siouxfallschamber.com/event/sioux-falls-day-at-the-legislature-2/">Sioux Falls Day at the State Legislature</a> last week.</p>
<p><img class="aligncenter size-medium wp-image-90523 jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/SiouxFallsDay.jpg" alt width="777" height="779" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/02/SiouxFallsDay.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-medium wp-image-90523" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/SiouxFallsDay.jpg" alt="" width="777" height="779" /></noscript></p>
<p>But for one City Councilor, it looks like it was less &#8220;Sioux Falls Day at the Legislature&#8221; and more &#8220;Janet Brekke gets her election petitions filled out at the Legislature&#8221;</p>
<p><img loading="lazy" class="aligncenter  wp-image-90522 jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/SiouxFallsDay2.jpg" alt width="586" height="997" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/02/SiouxFallsDay2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter  wp-image-90522" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/SiouxFallsDay2.jpg" alt="" width="586" height="997" /></noscript></p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">I guess she didn&#8217;t have anything better to do in Pierre that day.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90521" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90521" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-90521" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<footer class="entry-footer">
<span class="cat-links"><a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://dakotawarcollege.com/thune-statement-on-russias-aggression/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Thune Statement on Russia’s Aggression</span></a></div><div class="nav-next"><a href="http://dakotawarcollege.com/marty-jackley-campaign-pushing-forward-in-appeal-for-convention-delegates/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Marty Jackley campaign pushing forward in appeal for convention delegates</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 thoughts on &ldquo;Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day?&rdquo; </h2>
<ol class="comment-list">
<li id="comment-926631" class="comment even thread-even depth-1">
<article id="div-comment-926631" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="http://0.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anon</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/#comment-926631"><time datetime="2022-02-22T16:59:43-06:00">February 22, 2022 at 4:59 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>Last time I was in Pierre, petition signatures were being gathered left and right.</p>
<p>Also, seems like candidate malpractice to not have your petitions on you at all times. You never know when you&#8217;ll run into someone who is eligible to sign. </p>
<p>I won&#8217;t be voting for Brekke and completely understand the desire to criticize her, this just doesn&#8217;t seem like something worthy of ridicule.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/?replytocom=926631#respond' data-commentid="926631" data-postid="90521" data-belowelement="div-comment-926631" data-respondelement="respond" data-replyto="Reply to Anon" aria-label='Reply to Anon'>Reply</a></div> </article>
</li>
<li id="comment-926651" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-926651" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://0.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="http://2.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="http://0.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/#comment-926651"><time datetime="2022-02-22T19:06:42-06:00">February 22, 2022 at 7:06 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>Never heard of getting signatures out of your area but if they are legal so be it.</p>
<p>Isn&#8217;t that a 3 way race?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/?replytocom=926651#respond' data-commentid="926651" data-postid="90521" data-belowelement="div-comment-926651" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b975b8749d" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="146" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</main>
</div>
<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
<aside id="text-14" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://www.facebook.com/Pass-SD-Senate-Bill-175-102244559067414"><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/YesShooting.jpg" alt width="300" height="350" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/02/YesShooting.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/YesShooting.jpg" alt="" width="300" height="350" /></noscript></a><a href="https://rapiddigitalsolutions.com/digital-marketing-services-for-your-next-campaign/"><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2022/01/homeslice.gif" alt width="300" height="400" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2022/01/homeslice.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2022/01/homeslice.gif" alt="" width="300" height="400" /></noscript></a></div>
<div align="center"><a href="http://www.ProtectTaxpayersSD.com"><img loading="lazy" class="aligncenter wp-image-89424 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/11/DWC.png" alt width="300" height="400" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/11/DWC.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-89424 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/11/DWC.png" alt="" width="300" height="400" /></noscript></a></div>
<div align="center"><a href="https://secure.winred.com/kristi-noem/pg-website-donate-073020/"><img loading="lazy" class="alignnone wp-image-88820 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021_KNSMALL.jpg" alt width="300" height="412" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021_KNSMALL.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-88820 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021_KNSMALL.jpg" alt="" width="300" height="412" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com/"><img loading="lazy" class="alignnone wp-image-88812 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/Thune_LDD_color_v2_2017_new.png" alt width="350" height="560" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-88812 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/Thune_LDD_color_v2_2017_new.png" alt="" width="350" height="560" /></noscript></a><a href="http://www.dustyjohnson.com/"><img loading="lazy" class="aligncenter wp-image-88819 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/DJ_SMALL.jpg" alt width="300" height="370" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/DJ_SMALL.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-88819 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/DJ_SMALL.jpg" alt="" width="300" height="370" /></noscript></a></div>
<div align="center"></div>
<p><a href="https://bit.ly/32O8AfF"><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/2War-College-CyberClimb.gif" alt width="300" height="250" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/02/2War-College-CyberClimb.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2022/02/2War-College-CyberClimb.gif" alt="" width="300" height="250" /></noscript></a></p>
<p><a href="http://www.dakotacampaignstore.com"><img loading="lazy" class="aligncenter wp-image-88814 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021DCS.jpg" alt width="300" height="553" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021DCS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-88814 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021DCS.jpg" alt="" width="300" height="553" /></noscript></a></p>
<div align="center"></div>
</div>
</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title"><span>SDWC Political News Feed</span></h2> <div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
</div>
</aside><aside id="block-2" class="widget widget_block">
<div class="wp-block-jetpack-mailchimp" data-blog-id="112207752">
<form aria-describedby="wp-block-jetpack-mailchimp_consent-text">
<p>
<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email" />
</p>
<div class="wp-block-jetpack-button aligncenter wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign up for the Daily Digest</button></div>
<p id="wp-block-jetpack-mailchimp_consent-text">
Busy &amp; don't want to check back for updates? Sign up for the Daily Digest. <br><br>By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time. </p>
</form>
<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
Processing… </div>
<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
Success! You&#039;re on the list. </div>
<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again. </div>
</div>
</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title"><span>Contact:</span></h2> <div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at <a href="/cdn-cgi/l/email-protection#0474657044746570746b736176772a676b69"><span class="__cf_email__" data-cfemail="eb9b8a9fab9b8a9f9b849c8e9998c5888486">[email&#160;protected]</span></a>. I usually respond within a few hours. Unless you're grumpy.
I'm also available at twitter <a href="https://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://secure.winred.com/sdgop/donate" target="_blank" rel="noopener"><img loading="lazy" class="alignnone size-full wp-image-89346 jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/11/SouthDakotaGOPAd.png" alt width="265" height="380" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/11/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-89346" src="http://dakotawarcollege.com/wp-content/uploads/2021/11/SouthDakotaGOPAd.png" alt="" width="265" height="380" /></noscript></a></div>
<hr />
<div align="center"><a href="http://www.martyjackley.com/"><img loading="lazy" class="alignnone wp-image-89347 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/11/Jackley_war_college_ad_2022.jpg" alt width="300" height="430" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/11/Jackley_war_college_ad_2022.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-89347 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/11/Jackley_war_college_ad_2022.jpg" alt="" width="300" height="430" /></noscript></a></div>
<div align="center"></div>
</div>
</aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"><p><a href="/cdn-cgi/l/email-protection#26564752665647525649514354550845494b"><img class="aligncenter jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/ad_space_new.jpg" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/ad_space_new.jpg" /></noscript></a></p>
</div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Support the SDWC</span></h2><div class="textwidget custom-html-widget"><div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div></div></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><span><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></span></h2> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/dakotawarcollege" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dakotawarcollege"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></blockquote></div>
</div>
</aside><aside id="block-3" class="widget widget_block"><p><a class="twitter-timeline" data-lang="en" data-width="300" data-height="1200" href="https://twitter.com/SoDakCampaigns/lists/sdwc-political-twitter?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></aside><aside id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widget-title"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/marty-jackley-campaign-pushing-forward-in-appeal-for-convention-delegates/#comment-926663">Marty Jackley campaign pushing forward in appeal for convention delegates</a></li><li class="recentcomments"><span class="comment-author-link">Lee Schoenbeck</span> on <a href="http://dakotawarcollege.com/d23-state-representative-charlie-hoffman-deciding-to-take-a-pass-on-another-term-of-office/#comment-926662">D23 State Representative Charlie Hoffman deciding to take a pass on another term of office</a></li><li class="recentcomments"><span class="comment-author-link">Hamlin Voter</span> on <a href="http://dakotawarcollege.com/marty-jackley-campaign-pushing-forward-in-appeal-for-convention-delegates/#comment-926659">Marty Jackley campaign pushing forward in appeal for convention delegates</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/d23-state-representative-charlie-hoffman-deciding-to-take-a-pass-on-another-term-of-office/#comment-926658">D23 State Representative Charlie Hoffman deciding to take a pass on another term of office</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow ugc' class='url'>@SoDakCampaigns</a></span> on <a href="http://dakotawarcollege.com/governor-kristi-noems-weekly-column-better-off-but-for-how-long/#comment-926656">Governor Kristi Noem&#8217;s Weekly Column: Better off, but for how long?</a></li></ul></aside>
<aside id="recent-posts-6" class="widget widget_recent_entries">
<h2 class="widget-title"><span>Recent Posts</span></h2>
<ul>
<li>
<a href="http://dakotawarcollege.com/d23-state-representative-charlie-hoffman-deciding-to-take-a-pass-on-another-term-of-office/">D23 State Representative Charlie Hoffman deciding to take a pass on another term of office</a>
</li>
<li>
<a href="http://dakotawarcollege.com/marty-jackley-campaign-pushing-forward-in-appeal-for-convention-delegates/">Marty Jackley campaign pushing forward in appeal for convention delegates</a>
</li>
<li>
<a href="http://dakotawarcollege.com/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/" aria-current="page">Photos from Sioux Falls Day at the Legislature. Or was that &#8220;Janet Brekke gets her petitions filled out&#8221; day?</a>
</li>
<li>
<a href="http://dakotawarcollege.com/thune-statement-on-russias-aggression/">Thune Statement on Russia’s Aggression</a>
</li>
<li>
<a href="http://dakotawarcollege.com/senator-john-thune-speaks-to-gop-lunch-meeting-in-brookings/">Senator John Thune speaks to GOP Lunch Meeting in Brookings</a>
</li>
</ul>
</aside> </div>
</div></div></div>
<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">
<div class="colophon-inner colophon-grid-2">
<div class="colophon-column">
<div class="copyright">
Copyright Dakotawarcollege.com © All rights reserved. </div>
</div>
<div class="colophon-column">
<div class="site-info">
Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a> </div>
</div>
</div>
</div></footer>
</div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day\/":90521};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/photos-from-sioux-falls-day-at-the-legislature-or-was-that-janet-brekke-gets-her-petitions-filled-out-day/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<link rel='stylesheet' id='modal-css' href='http://dakotawarcollege.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-button-css' href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css' href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' id='magazine-plus-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='magazine-plus-navigation-js-extra'>
/* <![CDATA[ */
var MagazinePlusScreenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/magazine-plus/js/navigation.min.js?ver=20200527' id='magazine-plus-navigation-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' id='jquery-easytabs-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' id='magazine-plus-custom-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.6' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"http:\/\/dakotawarcollege.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=10.6' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'112207752',post:'90521',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '90521' ]);
</script>
</body>
</html>
