<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education Comments Feed" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.7.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/" />
<link rel='shortlink' href='http://wp.me/p7AOms-hGF' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Frounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Frounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 58.976 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1486502958 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://dakotawarcollege.com/wp-content/uploads/2015/04/favicon.ico" type="image/x-icon" /><!-- refreshing cache -->		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dakotawarcollege.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0ee0702ab0&wpp_id=67993';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education" />
<meta property="og:url" content="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/" />
<meta property="og:description" content="Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education&nbsp; WASHINGTON – U.S. Sen. Mike Rounds (R-S.D.) today issued the following statement on the confirmation of Betsy DeVo…" />
<meta property="article:published_time" content="2017-02-07T20:13:44+00:00" />
<meta property="article:modified_time" content="2017-02-07T20:13:44+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sodakcampaigns" />
<meta name="twitter:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-67993 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" class="custom-logo" alt="" itemprop="logo" data-attachment-id="51199" data-permalink="http://dakotawarcollege.com/new_header/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new_header" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 South Dakota Candidate List</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise on the SDWC</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Buttons for sale.</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-67993" class="post-67993 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/" title="2:13 pm" rel="bookmark"><time class="entry-date updated" datetime="2017-02-07T14:13:44+00:00" pubdate>February 7, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/#respond">Leave a reply</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><b>Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education</b>&nbsp;</p>
<p>WASHINGTON – U.S. Sen. Mike Rounds (R-S.D.) today issued the following statement on the confirmation of Betsy DeVos to be Secretary of Education:<br />
“I support Betsy DeVos to be Secretary of Education because she understands the need to keep education decisions at the local level: with parents, teachers, school boards and students. Further, I believe she will be successful in implementing the Every Student Succeeds Act (ESSA), which was signed into law last Congress and repealed Common Core and other one-size-fits-all approaches, giving local units more flexibility in developing a curriculum that best fits the needs of South Dakota students. The South Dakota Department of Education and our individual school boards are more than capable of making decisions best suited for our students; they will be further empowered to do so under Ms. DeVos’s leadership.”</p>
<p>###</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-67993" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-67993" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-67993" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-67993" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/" title="Permalink to Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-67993 -->


						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='67993' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="307d2d0fa5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://sdba.memberclicks.net/state-banking-data-project" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/07/2016survey.jpg" alt="South Dakota bankers" /></div><br>

<div align=center><a href="http://www.johnthune.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/03/Thune_DWC_300x300_v1.gif" alt="John Thune" width="300" height="300"/></a></div><br>

<div align=center><a href=
"https://reformamerica2017.com/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_reform_america.png" width="300" height="300"/></a></div><br>

<!----<div align=center><a href=
"http://actnow.io/n4jgB8L" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/01/300-25-V1_2.jpg" width="300" height="300"/></a></div><br>---->

<div align=center><a href="http://www.KristiForGovernor.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/11/noem-gif.gif"></a></div><br>

<div align=center><a href="http://dakotacampaignstore.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/05/DCS_Ad2.jpg" width="300" height="300"/></a></div><br> 

<!---- <div align=center><a href="http://www.redstonelawfirm.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2015/12/Redstone_300x200_3.jpg" width="300" height="200"/></a></div><br>  ---->

<!---- <div align=center><a href="http://therealchoice.com/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/01/IM17Amendment.jpg" width="300" height="200"/></a></div><br>  ---->

<!----<div align=center><a href="http://marsyslaw.us/marsys-law-state-efforts/south-dakota/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/04/SouthDKBlogGraphic.jpg" width="300" height="300"/></a></div><br> ---->

<!----<div align=center><a href="http://www.voteno23.net/"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/10/no_on_23.jpg"/></a></div>---->

<!----  <div align=center><img src="http://dakotawarcollege.com/wp-content/uploads/2014/03/new_adv.png" alt="Another Advertiser coming soon" width="300" height="200"/></div> 




<!---- <div align=center><a href="http://www.dustyjohnson.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/11/Dusty4Congress.jpg" width="300" height="300"/></a></div><br> ----></div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dakotawarcollege" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dakotawarcollege"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></blockquote></div>
		</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Keep it Fair &amp; Balanced</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688435">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/hb-1069-is-signed-im22-is-dead/#comment-688432">HB 1069 is signed! IM22 is dead.</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/#comment-688429">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/#comment-688428">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/#comment-688427">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/#comment-688426">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688425">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/#comment-688423">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688420">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/#comment-688416">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a></li><li class="recentcomments"><span class="comment-author-link">JimV</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688415">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688402">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688400">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/rdf-tv-praises-noems-introduction-of-death-tax-act/#comment-688399">RDF-TV Praises Noem&#8217;s &#038; Thune&#8217;s introduction of Death Tax repeal act</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688398">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688397">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688395">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688394">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Not a Fan Anymore</span> on <a href="http://dakotawarcollege.com/us-senator-mike-rounds-weekly-column-judge-gorsuch-an-excellent-choice-for-supreme-court/#comment-688393">US Senator Mike Rounds&#8217; Weekly Column: Judge Gorsuch an Excellent choice for Supreme Court</a></li><li class="recentcomments"><span class="comment-author-link">grudznick</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688390">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Springer</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688388">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Pat Powers</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688386">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">jimmy james</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688385">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688384">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/#comment-688383">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://dakotawarcollege.com/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education/">Rounds Statement on Confirmation of Betsy DeVos to be Secretary of Education</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/gop-chair-and-vice-chair-candidates-discuss-slate-at-yankton-county-gop-meeting/">GOP Chair and Vice Chair candidates discuss slate at Yankton County GOP Meeting</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/with-leadership-from-noem-house-backs-black-hills-cemetery-expansion/">With Leadership from Noem, House Backs Black Hills Cemetery Expansion</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/well-that-was-an-awful-idea-sen-curd-appoints-amendment-vs-rick-knobe-to-board-of-elections/">Well, that was an awful idea. Sen. Curd appoints Amendment V&#8217;s Rick Knobe to Board of Elections.</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/michael-clark-my-time-in-the-office-week-4-coffee-anyone/">Michael Clark: My time in the Office –Week #4 Coffee anyone?</a>
						</li>
				</ul>
		</aside>		
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside>            </div><!-- #first .widget-area -->
                    
                    
                        <div id="third" class="widget-area" role="complementary">
                <aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>            </div><!-- #third .widget-area -->
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2017 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 South Dakota Candidate List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise on the SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Buttons for sale.</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 South Dakota Candidate List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise on the SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Buttons for sale.</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/rounds-statement-on-confirmation-of-betsy-devos-to-be-secretary-of-education\/":67993};
	</script>
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'112207752',post:'67993',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '67993' ]);
</script>

</body>
</html>