<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>Senator Rounds on Fox Business today&#8230; &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Senator Rounds on Fox Business today&#8230; Comments Feed" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.7.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/" />
<link rel='shortlink' href='http://wp.me/p7AOms-i14' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fsenator-rounds-on-fox-business-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fsenator-rounds-on-fox-business-today%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dakotawarcollege.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4eecc296a5&wpp_id=69258';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senator Rounds on Fox Business today&#8230;" />
<meta property="og:url" content="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-05-18T03:14:45+00:00" />
<meta property="article:modified_time" content="2017-05-18T03:14:45+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sodakcampaigns" />
<meta name="twitter:image" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<meta name="twitter:description" content="Post by @SoDakCampaigns." />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-69258 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" class="custom-logo" alt="" itemprop="logo" data-attachment-id="51199" data-permalink="http://dakotawarcollege.com/new_header/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new_header" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/dusty-johnson-for-congress-the-next-elevator-speech/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="http://dakotawarcollege.com/thune-discusses-invest-act-on-cnbc-fox-news-and-senate-floor/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-69258" class="post-69258 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Senator Rounds on Fox Business today&#8230;</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/" title="10:14 pm" rel="bookmark"><time class="entry-date updated" datetime="2017-05-17T22:14:45+00:00" pubdate>May 17, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/#respond">Leave a reply</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FSenatorMikeRounds%2Fvideos%2F1573211929390315%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<div class="social-likes" data-title="Senator Rounds on Fox Business today..." data-url="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69258" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69258" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69258" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-69258" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/" title="Permalink to Senator Rounds on Fox Business today&#8230;" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-69258 -->


						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senator-rounds-on-fox-business-today/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55a5569803" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://sdba.memberclicks.net/state-banking-data-project" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/07/2016survey.jpg" alt="South Dakota bankers" /></div><br>

<div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg"/></a></div><br>

<div align=center><a href=
"https://reformamerica2017.com/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_reform_america.png" width="300" height="300"/></a></div><br>

<!----<div align=center><a href=
"https://americansforprosperity.org/actions/dont-allow-free-speech-silenced/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_1220.png" width="300" height="300"/></a></div><br>---->

<!---- <div align=center><a href=
"http://actnow.io/n4jgB8L" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/01/300-25-V1_2.jpg" width="300" height="300"/></a></div><br>---->

<div align=center><a href="http://www.ourcauseourvoice.com/noem-issue-survey/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/05/K_Noem_300x350.jpg"></a></div><br>

<div align=center><a href="http://www.johnthune.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300"/></a></div><br>

<div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/Comingsoon.jpg" /></a></div><br> 

<div align=center><a href="http://www.dustyjohnson.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/IMG_0391.jpg" width="300" height="300"/></a></div><br>

<div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div><br>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://southdakotagop.com/contribute/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Donate to the South Dakota Republican Party" /></div><br>
<hr>
<div align=center><div align=center><a href="https://www.friendsofmartyjackley.com/volunteer/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Jackley_War_College_Ad.jpg" alt="Click here" /></div><br></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg"/></a></div><br></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dakotawarcollege" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dakotawarcollege"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></blockquote></div>
		</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="http://dakotawarcollege.com/dusty-johnson-for-congress-the-next-elevator-speech/#comment-694459">Dusty Johnson for Congress: The Next Elevator Speech</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/press-release-minnesota-measles-outbreak-continues-keep-immunizations-current/#comment-694446">Press Release: Minnesota Measles Outbreak Continues, Keep Immunizations Current</a></li><li class="recentcomments"><span class="comment-author-link">Doc</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694439">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694426">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Mr. Sol</span> on <a href="http://dakotawarcollege.com/thune-introduces-tax-reform-legislation-to-accelerate-cost-recovery-encourage-growth/#comment-694420">Thune Introduces Tax Reform Legislation to Accelerate Cost Recovery, Encourage Growth</a></li><li class="recentcomments"><span class="comment-author-link">grudznick</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694419">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694411">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694410">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694393">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694378">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694375">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694374">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694363">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Steve Sibson</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694353">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">jimmy james</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694342">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/is-regulatory-relief-coming-for-lenders-increasing-consumer-choice-and-helping-hometown-banks/#comment-694341">Is regulatory relief coming for lenders, increasing consumer choice and helping hometown banks?</a></li><li class="recentcomments"><span class="comment-author-link">jimmy james</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694339">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">Steve Sibson</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694333">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">jimmy james</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694327">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/#comment-694319">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694317">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow' class='url'>MC</a></span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694311">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694297">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694296">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="http://dakotawarcollege.com/lora-hubbels-prohibitionist-and-anti-sorcery-platform-planks-for-the-2018-gubernatorial-race/#comment-694295">Lora Hubbel&#8217;s prohibitionist and anti-sorcery platform planks for the 2018 Gubernatorial race.</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://dakotawarcollege.com/thune-discusses-invest-act-on-cnbc-fox-news-and-senate-floor/">Thune Discusses INVEST Act on CNBC, Fox News, and Senate Floor</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/senator-rounds-on-fox-business-today/">Senator Rounds on Fox Business today&#8230;</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/dusty-johnson-for-congress-the-next-elevator-speech/">Dusty Johnson for Congress: The Next Elevator Speech</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/thune-introduces-tax-reform-legislation-to-accelerate-cost-recovery-encourage-growth/">Thune Introduces Tax Reform Legislation to Accelerate Cost Recovery, Encourage Growth</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/the-mid-may-2017-edition-of-the-gops-roster-of-whos-running-for-what/">The Mid May 2017 Edition of the GOP&#8217;s roster of who&#8217;s running for what!</a>
						</li>
				</ul>
		</aside>		
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside>            </div><!-- #first .widget-area -->
                    
                    
                        <div id="third" class="widget-area" role="complementary">
                <aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>            </div><!-- #third .widget-area -->
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2017 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/senator-rounds-on-fox-business-today\/":69258};
	</script>
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'112207752',post:'69258',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '69258' ]);
</script>

</body>
</html>