<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dakotawarcollege.com/xmlrpc.php" />
<title>US Senator John Thune&#8217;s Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="http://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="http://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; US Senator John Thune&#8217;s Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court Comments Feed" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=4.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/" />
<link rel='shortlink' href='http://wp.me/p7AOms-hRO' />
<link rel="alternate" type="application/json+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fus-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdakotawarcollege.com%2Fus-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 12.502 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1491148432 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dakotawarcollege.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8e3ccaea0f&wpp_id=68684';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US Senator John Thune&#8217;s Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court" />
<meta property="og:url" content="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/" />
<meta property="og:description" content="A Supremely Qualified Candidate for the Nation’s Highest Court By Sen. John Thune After Judge Neil Gorsuch’s recent confirmation hearing, there isn’t a doubt in my mind that he is the right person …" />
<meta property="article:published_time" content="2017-04-02T15:41:28+00:00" />
<meta property="article:modified_time" content="2017-04-02T15:41:28+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2015/01/John_Thune_official_portrait_111th_Congress.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sodakcampaigns" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="http://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-68684 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" class="custom-logo" alt="" itemprop="logo" data-attachment-id="51199" data-permalink="http://dakotawarcollege.com/new_header/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" data-orig-size="1340,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new_header" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2014/11/new_header.jpg" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="http://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://dakotawarcollege.com/u-s-senator-mike-rounds-weekly-column-ag-economy-is-crucial-to-the-future-of-south-dakota/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-68684" class="post-68684 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">US Senator John Thune&#8217;s Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/" title="10:41 am" rel="bookmark"><time class="entry-date updated" datetime="2017-04-02T10:41:28+00:00" pubdate>April 2, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/#respond">Leave a reply</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p class="p1"><span class="s1"><b><img data-attachment-id="55876" data-permalink="http://dakotawarcollege.com/thune-tax-day-not-a-happy-time-for-hard-working-americans/thuneheadernew/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2015/04/thuneheadernew.jpg" data-orig-size="780,130" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thuneheadernew" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2015/04/thuneheadernew.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2015/04/thuneheadernew.jpg" class="aligncenter size-full wp-image-55876" src="http://dakotawarcollege.com/wp-content/uploads/2015/04/thuneheadernew.jpg" alt="" width="780" height="130" /> <img data-attachment-id="53470" data-permalink="http://dakotawarcollege.com/moran-tester-thune-introduce-bill-to-preserve-rural-therapy-care/john_thune_official_portrait_111th_congress/" data-orig-file="http://dakotawarcollege.com/wp-content/uploads/2015/01/John_Thune_official_portrait_111th_Congress.jpg" data-orig-size="2400,3040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;U.S. Senate Photographic Studio&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1264628396&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John_Thune,_official_portrait,_111th_Congress" data-image-description="" data-medium-file="http://dakotawarcollege.com/wp-content/uploads/2015/01/John_Thune_official_portrait_111th_Congress.jpg" data-large-file="http://dakotawarcollege.com/wp-content/uploads/2015/01/John_Thune_official_portrait_111th_Congress.jpg" class=" wp-image-53470 alignleft" src="http://dakotawarcollege.com/wp-content/uploads/2015/01/John_Thune_official_portrait_111th_Congress.jpg" alt="" width="175" height="221" />A Supremely Qualified Candidate for the Nation’s Highest Court<br />
</b></span><span class="s1"><i>By Sen. John Thune</i></span></p>
<p class="p4"><span class="s1">After Judge Neil Gorsuch’s recent confirmation hearing, there isn’t a doubt in my mind that he is the right person to replace the late Justice Scalia on the Supreme Court. His resume is impeccable. He graduated from Harvard Law School and Oxford University. He clerked for two Supreme Court justices, including Anthony Kennedy who still serves on the Supreme Court today. He worked in private practice and at the Justice Department. And for the last decade, he’s served on the 10</span><span class="s3"><sup>th</sup></span><span class="s1"> Circuit Court of Appeals where he’s been widely regarded as a brilliant and thoughtful jurist.</span></p>
<p class="p4"><span class="s1">While Judge Gorsuch’s experience makes him exceedingly qualified to serve on the Supreme Court, I’m particularly encouraged by the fact that he understands his role as a judge. While he might personally dislike certain laws written by Congress and signed by the president, he knows that it’s his job to interpret the law. He’s a judge, not a legislator. He truly believes that it’s his responsibility to call balls and strikes, not rewrite the rules of the game. It’s that kind of judicial philosophy that benefits the American people, and I think it’s the kind of judge most Americans want on the bench.</span></p>
<p class="p4"><span class="s1">It’s because of his experience and judicial philosophy that Judge Gorsuch is supported by people from both ends of the political spectrum. For example, Neal Katyal, acting solicitor general for President Obama, said, “I have no doubt that if confirmed, Judge Gorsuch would help to restore confidence in the rule of law. His years on the bench reveal a commitment to judicial independence — a record that should give the American people confidence that he will not compromise principle to favor the president who appointed him.”</span></p>
<p class="p4"><span class="s1">Despite all of his experience and respect among his peers, nothing will be good enough for a vast majority of Senate Democrats who seem increasingly determined to stand in the way of his nomination only because he’s been nominated by a Republican president. Without anything substantial to point to, they are coming up with some pretty creative reasons why they won’t support his nomination. Everything from not agreeing with certain rulings (who agrees with a judge’s every ruling?) to</span> <span class="s1">asserting</span> <span class="s1">that he’s out of the judicial mainstream, which is just laughable.</span></p>
<p class="p4"><span class="s1">If Judge Gorsuch is out of the mainstream, why did both of his home-state senators – one a Republican and one a Democrat – support his nomination when he was appointed to the 10</span><span class="s3"><sup>th</sup></span><span class="s1"> Circuit? Why did the current minority leader, a Democrat, raise no objection to the nomination? And why did then-Sens. Obama, Biden, or Clinton not raise these concerns when Judge Gorsuch sailed through the Senate with <b><i>unanimous</i></b> support?</span></p>
<p class="p4"><span class="s1">In the ten-plus years since he was confirmed by the Senate, it isn’t Judge Gorsuch who has changed. It’s Senate Democrats who have changed, and it’s purely because they just can’t get over the 2016 election.</span><span class="s1"> </span></p>
<p class="p4"><span class="s1">I truly hope my Democrat colleagues don’t upend America’s 230-year Supreme Court tradition by denying a nominee a simple majority vote out of bitterness from having lost one election. If Democrats successfully wage the first partisan filibuster of a Supreme Court nominee in American history, they will be setting a dangerous precedent based on shortsighted and misplaced anger. The Senate is better than that. I hope my colleagues abandon this approach and confirm Judge Gorsuch, because there is every reason to support him.</span></p>
<p class="p6" style="text-align: center;"><span class="s1">###</span></p>
<div class="social-likes" data-title="US Senator John Thune's Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court" data-url="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-68684" class="share-twitter sd-button share-icon no-text" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-68684" class="share-facebook sd-button share-icon no-text" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-68684" class="share-google-plus-1 sd-button share-icon no-text" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-68684" class="share-linkedin sd-button share-icon no-text" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="http://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/" title="Permalink to US Senator John Thune&#8217;s Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-68684 -->


						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="161b0718f4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://sdba.memberclicks.net/state-banking-data-project" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/07/2016survey.jpg" alt="South Dakota bankers" /></div><br>

<div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg"/></a></div><br>

<div align=center><a href=
"https://reformamerica2017.com/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_reform_america.png" width="300" height="300"/></a></div><br>

<!----<div align=center><a href=
"https://americansforprosperity.org/actions/dont-allow-free-speech-silenced/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/AFP_1220.png" width="300" height="300"/></a></div><br>---->

<!---- <div align=center><a href=
"http://actnow.io/n4jgB8L" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/01/300-25-V1_2.jpg" width="300" height="300"/></a></div><br>---->

<div align=center><a href="http://www.KristiForGovernor.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2016/11/noem-gif.gif"></a></div><br>

<div align=center><a href="http://www.johnthune.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300"/></a></div><br>

<div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/Comingsoon.jpg" /></a></div><br> 

<div align=center><a href="http://www.dustyjohnson.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/IMG_0391.jpg" width="300" height="300"/></a></div><br>

<div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" /></a></div><br>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://southdakotagop.com/contribute/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Donate to the South Dakota Republican Party" /></div><br>
<hr>
<div align=center><div align=center><a href="https://www.friendsofmartyjackley.com/volunteer/" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Jackley_War_College_Ad.jpg" alt="Click here" /></div><br></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/SDSenate2014/lists/sdsenate2014" data-widget-id="418541511882444800">Tweets from https://twitter.com/SDSenate2014/lists/sdsenate2014</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align=center><a href="mailto:pat@patpowers.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg"/></a></div><br></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dakotawarcollege" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dakotawarcollege"><a href="https://www.facebook.com/dakotawarcollege">Like &#038; Follow Dakotawarcollege.com on facebook</a></blockquote></div>
		</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/aaaaahhhh-i-though-we-were-rid-of-those-two/#comment-691632">AAAAAHHHH!  I though we were rid of those two!</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/aaaaahhhh-i-though-we-were-rid-of-those-two/#comment-691631">AAAAAHHHH!  I though we were rid of those two!</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691629">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691628">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691627">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691626">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691625">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691624">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691623">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691622">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691621">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691620">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/blast-from-the-past-lora-hubbel-butterball-turkeys-ron-paul-the-bombing-of-auschwitz/#comment-691618">Blast from the Past- Lora Hubbel: Butterball Turkeys, Ron Paul &#038; the Bombing of Auschwitz</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/blast-from-the-past-lora-hubbel-butterball-turkeys-ron-paul-the-bombing-of-auschwitz/#comment-691617">Blast from the Past- Lora Hubbel: Butterball Turkeys, Ron Paul &#038; the Bombing of Auschwitz</a></li><li class="recentcomments"><span class="comment-author-link">Tara Volesky</span> on <a href="http://dakotawarcollege.com/blast-from-the-past-lora-hubbel-butterball-turkeys-ron-paul-the-bombing-of-auschwitz/#comment-691616">Blast from the Past- Lora Hubbel: Butterball Turkeys, Ron Paul &#038; the Bombing of Auschwitz</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691615">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/time-for-an-update-of-who-is-running-for-what-april-1-edition-no-fooling/#comment-691605">Time for an update of who is running for what &#8211; April 1 edition. (No Fooling!)</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691604">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/attorney-general-ballot-explanations-released-for-two-initiated-measures-on-legalizing-marijuana/#comment-691603">Attorney General Ballot Explanations Released for Two Initiated Measures on Legalizing Marijuana</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow' class='url'>MC</a></span> on <a href="http://dakotawarcollege.com/blast-from-the-past-lora-hubbel-butterball-turkeys-ron-paul-the-bombing-of-auschwitz/#comment-691602">Blast from the Past- Lora Hubbel: Butterball Turkeys, Ron Paul &#038; the Bombing of Auschwitz</a></li><li class="recentcomments"><span class="comment-author-link">Young Yote</span> on <a href="http://dakotawarcollege.com/lt-governor-matt-michels-declines-to-run-for-governor/#comment-691600">Lt. Governor Matt Michels Declines to Run for Governor</a></li><li class="recentcomments"><span class="comment-author-link">Lee Schoenbeck</span> on <a href="http://dakotawarcollege.com/gov-daugaard-announces-appointees-to-new-board-of-technical-education/#comment-691598">Gov. Daugaard Announces Appointees To New Board Of Technical Education</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="http://dakotawarcollege.com/gov-daugaard-announces-appointees-to-new-board-of-technical-education/#comment-691597">Gov. Daugaard Announces Appointees To New Board Of Technical Education</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://dakotawarcollege.com/gov-daugaard-announces-appointees-to-new-board-of-technical-education/#comment-691596">Gov. Daugaard Announces Appointees To New Board Of Technical Education</a></li><li class="recentcomments"><span class="comment-author-link">anon1</span> on <a href="http://dakotawarcollege.com/gov-daugaard-announces-appointees-to-new-board-of-technical-education/#comment-691595">Gov. Daugaard Announces Appointees To New Board Of Technical Education</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://dakotawarcollege.com/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court/">US Senator John Thune&#8217;s Weekly Column: A Supremely Qualified Candidate for the Nation’s Highest Court</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/u-s-senator-mike-rounds-weekly-column-ag-economy-is-crucial-to-the-future-of-south-dakota/">U.S. Senator Mike Rounds&#8217; Weekly Column: Ag Economy is Crucial to the Future of South Dakota</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/congresswoman-kristi-noems-weekly-column-saving-families-money-with-a-pro-energy-agenda/">Congresswoman Kristi Noem&#8217;s Weekly Column: Saving Families Money with a Pro-Energy Agenda</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/governor-daugaards-weekly-column-juvenile-justice-reforms-showing-promising-results/">Governor Daugaard&#8217;s Weekly Column: Juvenile Justice Reforms Showing Promising Results</a>
						</li>
					<li>
				<a href="http://dakotawarcollege.com/time-for-an-update-of-who-is-running-for-what-april-1-edition-no-fooling/">Time for an update of who is running for what &#8211; April 1 edition. (No Fooling!)</a>
						</li>
				</ul>
		</aside>		
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form></aside>            </div><!-- #first .widget-area -->
                    
                    
                        <div id="third" class="widget-area" role="complementary">
                <aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>            </div><!-- #third .widget-area -->
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2017 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved.</div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="http://dakotawarcollege.com/2014-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="http://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="http://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="http://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dakotawarcollege.com\/us-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court\/":68684};
	</script>
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/dakotawarcollege.com\/wp-admin\/admin-ajax.php","nonce":"ffe639bca1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"http:\/\/dakotawarcollege.com\/wp-login.php?redirect_to=http%3A%2F%2Fdakotawarcollege.com%2Fus-senator-john-thunes-weekly-column-a-supremely-qualified-candidate-for-the-nations-highest-court%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'112207752',post:'68684',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '68684' ]);
</script>

</body>
</html>