<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php" />
<title>Dusty Johnson signs on to letter to president encouraging support of local media &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Dusty Johnson signs on to letter to president encouraging support of local media Comments Feed" href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.4'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=5.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senator &#038; Kimberly Thune with a message of thanks through the SD Republican Women' href='https://dakotawarcollege.com/senator-kimberly-thune-with-a-message-of-thanks-through-the-sd-republican-women/' />
<link rel='next' title='Governor Noem Signs Executive Order to Help South Dakota Pork Producers' href='https://dakotawarcollege.com/governor-noem-signs-executive-order-to-help-south-dakota-pork-producers/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/" />
<link rel='shortlink' href='https://wp.me/p7AOms-lIY' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fdusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fdusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="From my mailbox, Rep. Dusty Johnson signed onto a letter to the president in support of local media, in recognition that the journalism industry is facing unprecedented economic impacts because of COVID-19: Dingell Flores Veasey Upton... by Pat Powers on Scribd" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d6d6d6; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dusty Johnson signs on to letter to president encouraging support of local media" />
<meta property="og:url" content="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/" />
<meta property="og:description" content="From my mailbox, Rep. Dusty Johnson signed onto a letter to the president in support of local media, in recognition that the journalism industry is facing unprecedented economic impacts because of …" />
<meta property="article:published_time" content="2020-04-20T22:20:37+00:00" />
<meta property="article:modified_time" content="2020-04-20T22:20:37+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Dusty Johnson signs on to letter to president encouraging support of local media" /><meta name="twitter:description" content="From my mailbox, Rep. Dusty Johnson signed onto a letter to the president in support of local media, in recognition that the journalism industry is facing unprecedented economic impacts because of COVID-19: Dingell Flores Veasey Upton... by Pat Powers on Scribd" />
</head>

<body class="post-template-default single single-post postid-83512 single-format-standard custom-background has-header-left-menu three-columns">



<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix"><!-- refreshing cache -->		<div id="site-details">
				<h1 id="site-title"><a href="https://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site&#8230;&#8230;..Since Feb. 2005</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" class="site-navigation" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://dakotawarcollege.com/senator-kimberly-thune-with-a-message-of-thanks-through-the-sd-republican-women/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://dakotawarcollege.com/governor-noem-signs-executive-order-to-help-south-dakota-pork-producers/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-83512" class="post-83512 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Dusty Johnson signs on to letter to president encouraging support of local media</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/" title="5:20 pm" rel="bookmark"><time class="entry-date updated" datetime="2020-04-20T17:20:37-05:00" pubdate>April 20, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://dakotawarcollege.com" title="View all posts by @SoDakCampaigns" rel="author">@SoDakCampaigns</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/#comments">1 Comment &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>From my mailbox, Rep. Dusty Johnson signed onto a letter to the president in support of local media, in recognition that the journalism industry is facing unprecedented economic impacts because of COVID-19:</p>
<p style="margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a style="text-decoration: underline;" title="View Dingell Flores Veasey Upton Letter to POTUS in Support of Local Journalism (1) on Scribd" href="https://www.scribd.com/document/457415701/Dingell-Flores-Veasey-Upton-Letter-to-POTUS-in-Support-of-Local-Journalism-1#from_embed">Dingell Flores Veasey Upton&#8230;</a> by <a style="text-decoration: underline;" title="View Pat Powers's profile on Scribd" href="https://www.scribd.com/user/41567295/Pat-Powers#from_embed">Pat Powers</a> on Scribd</p>
<p><iframe class="scribd_iframe_embed" title="Dingell Flores Veasey Upton Letter to POTUS in Support of Local Journalism (1)" src="https://www.scribd.com/embeds/457415701/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-FVhitm9v154keeeJpT4W" width="100%" height="600" frameborder="0" scrolling="no" data-auto-height="true" data-aspect-ratio="0.7729220222793488"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-83512" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-83512" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-83512" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="https://dakotawarcollege.com/author/sdsen_2014/">@SoDakCampaigns</a>. Bookmark the <a href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/" title="Permalink to Dusty Johnson signs on to letter to president encouraging support of local media" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-83512 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			One Reply to &ldquo;Dusty Johnson signs on to letter to president encouraging support of local media&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-900736">
		<article id="comment-900736" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x" class="avatar avatar-44 photo avatar-default jetpack-lazy-image" height="44" width="44" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=44&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /></noscript><cite><b class="fn">Odin</b> </cite><a href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/#comment-900736"><time datetime="2020-04-20T18:44:28-05:00">April 20, 2020 at 6:44 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>LMFAO</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/?replytocom=900736#respond' data-commentid="900736" data-postid="83512" data-belowelement="comment-900736" data-respondelement="respond" aria-label='Reply to Odin'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83512' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="059ccdbfd5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/03/2019SurveyCover.jpg" alt="South Dakota bankers" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/03/2019SurveyCover.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/03/2019SurveyCover.jpg" alt="South Dakota bankers" /></noscript></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<p><!---


<div align="center"><a href="http://www.NextEraEnergyResources.com"><img class="aligncenter wp-image-78406 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78406 size-full" src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg" alt="" width="300" height="350" /></noscript></a></div>


---></p>
<div align="center"><a href="https://americansforprosperity.org/south-dakota-scorecard-2019/"><img class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="http://kristiforgovernor.com/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg" data-lazy-src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" data-lazy-src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-78879 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg" alt data-lazy-src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78879 size-full" src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg" alt="" /></noscript></a></div>
<div align="center"><a href="https://www.cyberclimb.com/political2020"><br />
<img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/08/Cyber_Climb_WarCollegeAd.png" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/08/Cyber_Climb_WarCollegeAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/08/Cyber_Climb_WarCollegeAd.png" alt="" width="300" height="350" /></noscript></a><br />
<a href="https://www.cyberclimb.com/political2020"><br />
</a><a href="https://www.dakotacampaignstore.com"><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt width="300" height="553" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt="" width="300" height="553" /></noscript></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="https://secure.winred.com/sdgop/donate" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" /></noscript></div><br>

<div align=center><a href="https://roundsforsenate.com/take-action/volunteer/" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" /></noscript></div><br>

</div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://JensenforSiouxFalls.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/11/JENS_19_SDWarCollege_300x350.jpg" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/11/JENS_19_SDWarCollege_300x350.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/11/JENS_19_SDWarCollege_300x350.jpg" /></noscript></a></div></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="250" data-height="500" href="https://twitter.com/SoDakCampaigns/lists/sdwc-political-twitter?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Odin</span> on <a href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/#comment-900736">Dusty Johnson signs on to letter to president encouraging support of local media</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900734">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow ugc' class='url'>@SoDakCampaigns</a></span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900733">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900732">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900731">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Julia</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900728">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">duggersd</span> on <a href="https://dakotawarcollege.com/sf-city-council-not-necessarily-in-agreement-with-mayor-on-stay-at-home-order-with-good-reason-not-everything-is-done-by-e-mail/#comment-900727">SF City Council not necessarily in agreement with mayor on stay at home order. With good reason. Not everything is done by e-mail.</a></li><li class="recentcomments"><span class="comment-author-link">Gideon Oakes</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900726">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Ann Onymity</span> on <a href="https://dakotawarcollege.com/is-it-just-the-democrat-federal-employees-that-get-to-work-on-us-senate-campaigns/#comment-900725">Is it just the Democrat federal employees that get to work on US Senate Campaigns?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900724">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900723">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900722">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">enquirer</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900720">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">ska sunka</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900719">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">A Guy</span> on <a href="https://dakotawarcollege.com/governor-noem-announces-national-guard-site-locations-to-fight-covid-19/#comment-900718">Governor Noem Announces National Guard Site Locations to Fight COVID-19</a></li><li class="recentcomments"><span class="comment-author-link">Anon1</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900717">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anon1</span> on <a href="https://dakotawarcollege.com/senator-kimberly-thune-with-a-message-of-thanks-through-the-sd-republican-women/#comment-900716">Senator &#038; Kimberly Thune with a message of thanks through the SD Republican Women</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900715">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Troy</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900714">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Kayla</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900712">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900708">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Come on Bro</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900707">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Steve Sibson</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900706">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sf-city-council-not-necessarily-in-agreement-with-mayor-on-stay-at-home-order-with-good-reason-not-everything-is-done-by-e-mail/#comment-900705">SF City Council not necessarily in agreement with mayor on stay at home order. With good reason. Not everything is done by e-mail.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/sponsors-and-supporters-of-anti-vaccination-measure-house-bill-1235-face-primaries-this-june/#comment-900701">Sponsors and supporters of anti-vaccination measure House Bill 1235 face primaries this June.</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://dakotawarcollege.com/3-independent-candidates-so-far-for-april-28th-deadline/">3 Independent Candidates so far for April 28th deadline.</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/us-senator-mike-rounds-discusses-his-three-pronged-approach-to-the-cattle-market-crisis/">US Senator Mike Rounds discusses his three-pronged approach to the cattle market crisis</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/governor-noem-signs-executive-order-to-help-south-dakota-pork-producers/">Governor Noem Signs Executive Order to Help South Dakota Pork Producers</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/" aria-current="page">Dusty Johnson signs on to letter to president encouraging support of local media</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/senator-kimberly-thune-with-a-message-of-thanks-through-the-sd-republican-women/">Senator &#038; Kimberly Thune with a message of thanks through the SD Republican Women</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                        <div id="second" class="widget-area" role="complementary">
                <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div><!-- #second .widget-area -->
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2020 <a href="https://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved. </div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="http://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media\/":83512};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/dusty-johnson-signs-on-to-letter-to-president-encouraging-support-of-local-media/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/navigation.min.js?ver=20152512'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.4.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'112207752',post:'83512',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '83512' ]);
</script>

</body>
</html>