<!DOCTYPE html> <html lang="en-US"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php">
<title>SDGOP Chairman Lederman: Every Legal vote deserves to be counted &#8211; South Dakota War College</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; SDGOP Chairman Lederman: Every Legal vote deserves to be counted Comments Feed" href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style1-css' href='https://dakotawarcollege.com/wp-content/plugins/widget-for-parler/css/style1.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-style-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='moto-news-style-css' href='https://dakotawarcollege.com/wp-content/themes/moto-news/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5.3' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://dakotawarcollege.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dakotawarcollege.com/wp-json/wp/v2/posts/85580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='President Trump Recount Fund joins Advertiser&#8217;s Row.' href='https://dakotawarcollege.com/president-trump-recount-fund-joins-advertisers-row/' />
<link rel='next' title='Thune: We Are Forever Indebted to the Service and Sacrifice of America’s Men and Women in Uniform' href='https://dakotawarcollege.com/thune-we-are-forever-indebted-to-the-service-and-sacrifice-of-americas-men-and-women-in-uniform/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/" />
<link rel='shortlink' href='https://wp.me/p7AOms-mgk' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fsdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fsdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="Based on their own experience from this last summer on how an election can turn on a recount, the South Dakota Republican Party has just posted a press release on their website noting the South Dakota GOP&#039;s support of President Trump and his efforts at making sure that every legal vote is counted. As noted&hellip;" />
<style type="text/css" id="motorsport-header-css">
	#masthead {
		background: url(https://dakotawarcollege.com/wp-content/uploads/2020/08/header2.jpg) no-repeat 50% 50%;
		-webkit-background-size:	cover;
		-moz-background-size:   	cover;
		-o-background-size:     	cover;
		background-size:        	cover;
		border-bottom:				none;
	}
	.site-title a,
	.site-title a:visited,
	.site-description {
		color: #blank;
	}
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="SDGOP Chairman Lederman: Every Legal vote deserves to be counted" />
<meta property="og:url" content="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/" />
<meta property="og:description" content="Based on their own experience from this last summer on how an election can turn on a recount, the South Dakota Republican Party has just posted a press release on their website noting the South Dak…" />
<meta property="article:published_time" content="2020-11-10T17:16:40+00:00" />
<meta property="article:modified_time" content="2020-11-10T17:18:02+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="SDGOP Chairman Lederman: Every Legal vote deserves to be counted" />
<meta name="twitter:image" content="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080,h_675/https://sdgop.com/wp-content/uploads/2020/09/Dan-Lederman-1-e1600378622529.jpg?w=144" />
<meta name="twitter:image:alt" content="Dan Lederman" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>
<body class="post-template-default single single-post postid-85580 single-format-standard wp-embed-responsive group-blog global-layout-three-columns three-columns-enabled">
<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="tophead">
<div class="container">
<div class="head-date">
12 Nov, 2020 </div>
<div class="top-news">
<span class="top-news-title">
Latest News </span>
<div id="news-ticker">
<div class="news-ticker-inner-wrap">
<div class="list">
<a href="https://dakotawarcollege.com/former-supt-of-denver-mint-republican-national-committeewoman-meade-co-gop-chair-passes-away/">Former Supt. of Denver Mint, Republican National Committeewoman &#038; Meade Co GOP Chair passes away</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/governor-noem-announces-secretary-hepler-to-retire/">Governor Noem Announces Secretary Hepler to Retire</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/looking-forward-to-2022-the-only-thing-thats-predictable-is-that-politics-are-unpredictable/">Looking forward to 2022: The only thing that’s predictable is that politics are unpredictable.</a>
</div>
</div> 
</div>
</div> 
<div id="top-nav">
<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Top Menu</button>
<nav class="top-navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79423"><a href="https://twitter.com/SoDakCampaigns">Twitter</a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/">Facebook</a></li>
<li id="menu-item-85605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85605"><a href="https://parler.com/profile/Dakotawarcollege/posts">Parler</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></nav> </div> 
</div>
</div>
<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"> <div class="site-branding">
<div id="site-identity">
<p class="site-title"><a href="https://dakotawarcollege.com/" rel="home">South Dakota War College</a></p>
<p class="site-description">South Dakota&#039;s #1 political web site&#8230;&#8230;..Since Feb. 2005</p>
</div>
</div>
<div id="header-ads">
<div id="header-right-widget-area">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> </div></header> <div id="main-nav" class="clear-fix">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Menu</button>
<div class="wrap-menu-content">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://dakotawarcollege.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79423"><a href="https://twitter.com/SoDakCampaigns">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85605"><a href="https://parler.com/profile/Dakotawarcollege/posts">Parler</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></div> <div class="main-navigation-search">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div> 
</div> 
<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dakotawarcollege.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dakotawarcollege.com/category/uncategorized/"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">SDGOP Chairman Lederman: Every Legal vote deserves to be counted</span><meta itemprop="position" content="3" /></li></ul></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-85580" class="post-85580 post type-post status-publish format-standard hentry category-uncategorized">
<header class="entry-header">
<h1 class="entry-title">SDGOP Chairman Lederman: Every Legal vote deserves to be counted</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/" rel="bookmark"><time class="entry-date published" datetime="2020-11-10T11:16:40-06:00">November 10, 2020</time><time class="updated" datetime="2020-11-10T11:18:02-06:00">November 10, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sdsen_2014/">@SoDakCampaigns</a></span></span> </div>
</header>
 <div class="entry-content-wrapper">
<div class="entry-content">
<p>Based on their own experience from this last summer on how an election can turn on a recount, the South Dakota Republican Party has just posted a press release on their website noting the South Dakota GOP&#8217;s support of President Trump and his efforts at making sure that every legal vote is counted.</p>
<p>As noted by SDGOP Chairman Dan Lederman:</p>
<blockquote><p><img loading="lazy" class="alignleft jetpack-lazy-image" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080,h_675/https://sdgop.com/wp-content/uploads/2020/09/Dan-Lederman-1-e1600378622529.jpg" alt="Dan Lederman" width="178" height="178" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080,h_675/https://sdgop.com/wp-content/uploads/2020/09/Dan-Lederman-1-e1600378622529.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1080,h_675/https://sdgop.com/wp-content/uploads/2020/09/Dan-Lederman-1-e1600378622529.jpg" alt="Dan Lederman" width="178" height="178" /></noscript>“South Dakota’s legislative elections produced a close contest this last summer where the results were flipped after a recount, which no one had envisioned or expected,” Lederman said, “but our democracy does not promise things be tied up in a neat bow, as some in the media seem to demand.  All voters deserve for their voice to be heard, and for all legal votes to be counted.”</p>
<p>and&#8230;</p>
<p>Over 70 million Americans cast their ballot to re-elect President Donald J Trump and they have a right to know that their vote was counted, no less than Al Gore’s voters deserved to spend 37 days reviewing the presidential vote back in 2000.</p></blockquote>
<p><a href="https://sdgop.com/south-dakota-republican-party-supports-president-trumps-effort-to-ensure-the-integrity-of-the-vote-and-to-verify-that-every-vote-is-counted/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=south-dakota-republican-party-supports-president-trumps-effort-to-ensure-the-integrity-of-the-vote-and-to-verify-that-every-vote-is-counted">Read the entire story here</a>.</p>
<p>The recount they were referring to was a very close contest in District 19, where Jessica Baumiller emerged as the victor on election night, only to have the election drastically altered over two weeks later:</p>
<blockquote>
<p class="">On primary election night, Bahmuller finished second to Kent Peterson in the District 19 vote count, tallying 1,741 votes to best Marty Overweg by 21 votes. The top-two vote-getters earned seats in the Legislature. But on Monday, Bahmuller was told there was a discrepancy in the final numbers. There were 86 votes not counted on election night from Douglas County and one not counted from Hutchinson County.</p>
<p class="">Unofficially, Bahmuller was told there were no changes in Bon Homme, Hanson and McCook counties and one vote changed in Hutchinson County. In Douglas County, there were 52 additional votes for Marty Overweg, 23 for Kent Peterson and 11 for Bahmuller. The new tallies put Overweg ahead of Bahmuller by 20 votes and, if accurate, would give Overweg the spot in the Legislature.</p>
</blockquote>
<p><a href="https://www.mitchellrepublic.com/news/government-and-politics/6547160-Unofficial-recount-new-found-votes-vault-Overweg-ahead-of-Bahmuller-in-District-19-race">Read that here</a>.</p>
<p>It&#8217;s a good example that recounts can drastically alter election results, especially in close contests.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85580" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85580" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85580" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<footer class="entry-footer">
<span class="cat-links"><a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://dakotawarcollege.com/president-trump-recount-fund-joins-advertisers-row/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">President Trump Recount Fund joins Advertiser&#8217;s Row.</span></a></div><div class="nav-next"><a href="https://dakotawarcollege.com/thune-we-are-forever-indebted-to-the-service-and-sacrifice-of-americas-men-and-women-in-uniform/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Thune: We Are Forever Indebted to the Service and Sacrifice of America’s Men and Women in Uniform</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
38 thoughts on &ldquo;SDGOP Chairman Lederman: Every Legal vote deserves to be counted&rdquo; </h2>
<ol class="comment-list">
<li id="comment-910196" class="comment even thread-even depth-1">
<article id="div-comment-910196" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Ike</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910196">
<time datetime="2020-11-10T11:58:04-06:00">
November 10, 2020 at 11:58 am </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Why does a billionaire need my money?</p>
<p>If y&#8217;all want to set fire to your cash, might I suggest you put it in an envelope and slide it under my door.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910196#respond' data-commentid="910196" data-postid="85580" data-belowelement="div-comment-910196" data-respondelement="respond" data-replyto="Reply to Ike" aria-label='Reply to Ike'>Reply</a></div> </article>
</li>
<li id="comment-910200" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-910200" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910200">
<time datetime="2020-11-10T12:19:30-06:00">
November 10, 2020 at 12:19 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>21 vs 15,000 lol. GOP is flailing.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910200#respond' data-commentid="910200" data-postid="85580" data-belowelement="div-comment-910200" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910202" class="comment even thread-even depth-1">
<article id="div-comment-910202" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910202">
<time datetime="2020-11-10T12:27:24-06:00">
November 10, 2020 at 12:27 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>So&#8230; you are going to overturn the results in three states that aren&#8217;t even close?</p>
<p>Pure fantasy. Why let an election get in the way of your dreams of a monarchy.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910202#respond' data-commentid="910202" data-postid="85580" data-belowelement="div-comment-910202" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
</li>
<li id="comment-910207" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-910207" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910207">
<time datetime="2020-11-10T13:38:47-06:00">
November 10, 2020 at 1:38 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>This is why lederman will be chairman again. Good stuff.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910207#respond' data-commentid="910207" data-postid="85580" data-belowelement="div-comment-910207" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910268" class="comment even thread-even depth-1 parent">
<article id="div-comment-910268" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910268">
<time datetime="2020-11-10T15:10:35-06:00">
November 10, 2020 at 3:10 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Donald ain&#8217;t winning.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910268#respond' data-commentid="910268" data-postid="85580" data-belowelement="div-comment-910268" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910287" class="comment odd alt depth-2 parent">
<article id="div-comment-910287" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910287">
<time datetime="2020-11-10T15:45:51-06:00">
November 10, 2020 at 3:45 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Probably not, but you don&#8217;t mind if the votes and tabulations are checked to be fair and accurate do you? If no errors or corruption is found then the Reps will have nothing to complain about!</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910287#respond' data-commentid="910287" data-postid="85580" data-belowelement="div-comment-910287" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910289" class="comment even depth-3">
<article id="div-comment-910289" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910289">
<time datetime="2020-11-10T16:12:56-06:00">
November 10, 2020 at 4:12 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>I hope they check everything. The transition should commence and if anything comes up, they can stop that. We shouldn&#8217;t stop the process without actual evidence. Right now, there is nothing indicating an issue that could change the outcome.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910289#respond' data-commentid="910289" data-postid="85580" data-belowelement="div-comment-910289" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
<li id="comment-910291" class="comment odd alt thread-odd thread-alt depth-1 parent">
<article id="div-comment-910291" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Steve Sibson</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910291">
<time datetime="2020-11-10T16:42:11-06:00">
November 10, 2020 at 4:42 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>The issue is systemic voter fraud, something that goes way beyond a recount. That is why the phrase &#8220;legal vote&#8221; is used. We need to expose how Obama illegally gained access to a CIA tool called The Hammer and how it was used in the battleground states last week.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910291#respond' data-commentid="910291" data-postid="85580" data-belowelement="div-comment-910291" data-respondelement="respond" data-replyto="Reply to Steve Sibson" aria-label='Reply to Steve Sibson'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910293" class="comment even depth-2 parent">
<article id="div-comment-910293" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910293">
<time datetime="2020-11-10T16:49:52-06:00">
November 10, 2020 at 4:49 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Sounds like crazytown to me. Trump has no proof. Kristi has no proof and neither do you, Steve. More Facebook &#8220;facts&#8221; to spew as a substitute for reality.</p>
<p>Some of you are entertaining the idea of overturning an election. Without proof of any wrongdoing. Dangerous. Outrageous.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910293#respond' data-commentid="910293" data-postid="85580" data-belowelement="div-comment-910293" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910294" class="comment odd alt depth-3">
<article id="div-comment-910294" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910294">
<time datetime="2020-11-10T16:51:21-06:00">
November 10, 2020 at 4:51 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Up next&#8230; Lora Hubbel.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910294#respond' data-commentid="910294" data-postid="85580" data-belowelement="div-comment-910294" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
</li>
<li id="comment-910296" class="comment even depth-3 parent">
<article id="div-comment-910296" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Steve Sibson</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910296">
<time datetime="2020-11-10T17:55:47-06:00">
November 10, 2020 at 5:55 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>I did not get that from Facebook, where the truth is censored. It came from Lt. Gen Thomas McInerney, so are you mocking him on the eve of Veteran&#8217;s Day?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910296#respond' data-commentid="910296" data-postid="85580" data-belowelement="div-comment-910296" data-respondelement="respond" data-replyto="Reply to Steve Sibson" aria-label='Reply to Steve Sibson'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910301" class="comment odd alt depth-4">
<article id="div-comment-910301" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910301">
<time datetime="2020-11-10T18:04:04-06:00">
November 10, 2020 at 6:04 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>In your reality. Mocking Gen McInerney? Whatever.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910301#respond' data-commentid="910301" data-postid="85580" data-belowelement="div-comment-910301" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
<li id="comment-910303" class="comment even depth-2 parent">
<article id="div-comment-910303" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Troy</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910303">
<time datetime="2020-11-10T18:19:20-06:00">
November 10, 2020 at 6:19 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>I just don’t understand people not wanting assurance of ballot integrity, without regard to whether it changes the result. </p>
<p>Elk, what do fear?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910303#respond' data-commentid="910303" data-postid="85580" data-belowelement="div-comment-910303" data-respondelement="respond" data-replyto="Reply to Troy" aria-label='Reply to Troy'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910311" class="comment odd alt depth-3 parent">
<article id="div-comment-910311" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910311">
<time datetime="2020-11-10T19:10:54-06:00">
November 10, 2020 at 7:10 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>What do I fear? A President convincing his faithful that an election is not legitimate. He lost. It&#8217;s not close. But you all are playing games that can be very damaging.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910311#respond' data-commentid="910311" data-postid="85580" data-belowelement="div-comment-910311" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910315" class="comment even depth-4">
<article id="div-comment-910315" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910315">
<time datetime="2020-11-10T19:35:38-06:00">
November 10, 2020 at 7:35 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Says the same party that spent the last 4 years trying to overturn the 2016 election. Dems promised to impeach him before he ever took office. So forgive us if we if don&#8217;t take what you lefties think seriously about elections. Go take you Leftist drivel to Erishmans Liberal Utopia blog</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910315#respond' data-commentid="910315" data-postid="85580" data-belowelement="div-comment-910315" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
<li id="comment-910370" class="comment odd alt depth-2">
<article id="div-comment-910370" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/d38b2155a0b05c456ca8a52862464796?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d38b2155a0b05c456ca8a52862464796?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/d38b2155a0b05c456ca8a52862464796?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d38b2155a0b05c456ca8a52862464796?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/d38b2155a0b05c456ca8a52862464796?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910370">
<time datetime="2020-11-11T08:50:16-06:00">
November 11, 2020 at 8:50 am </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>the only two instances of voter fraud that have been taken to court have been Republicans who were trying to fraudulently vote twice because they said President Trump said to test the system. Guess what &#8211; they both lost! </p>
<p>Also, if the Democrats were trying to steal this election, don&#8217;t you think they would&#8217;ve picked up a Senate seat or two and not lost as much in the House as they did? </p>
<p>Time to alert the daycare staff and start packing the boxes.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910370#respond' data-commentid="910370" data-postid="85580" data-belowelement="div-comment-910370" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div> </article>
</li>
</ol>
</li>
<li id="comment-910295" class="comment even thread-even depth-1 parent">
<article id="div-comment-910295" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910295">
<time datetime="2020-11-10T17:10:50-06:00">
November 10, 2020 at 5:10 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>John Thune, Mike Rounds and Dusty Johnson. You know better. Step up. This has got to stop. </p>
<p>Biden won this election with three or four states to spare.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910295#respond' data-commentid="910295" data-postid="85580" data-belowelement="div-comment-910295" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910299" class="comment odd alt depth-2 parent">
<article id="div-comment-910299" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/f0a585693eb20c222b39e5e4bd4796bf?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Steve Sibson</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910299">
<time datetime="2020-11-10T17:59:50-06:00">
November 10, 2020 at 5:59 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Presidents win elections, Communist Dictators steal them.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910299#respond' data-commentid="910299" data-postid="85580" data-belowelement="div-comment-910299" data-respondelement="respond" data-replyto="Reply to Steve Sibson" aria-label='Reply to Steve Sibson'>Reply</a></div> </article>
<ol class="children">
<li id="comment-910300" class="comment even depth-3">
<article id="div-comment-910300" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd0e66099c4309339c63eead66576d51?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript> <b class="fn">elk</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910300">
<time datetime="2020-11-10T18:02:45-06:00">
November 10, 2020 at 6:02 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Exactly, Steve. Exactly.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910300#respond' data-commentid="910300" data-postid="85580" data-belowelement="div-comment-910300" data-respondelement="respond" data-replyto="Reply to elk" aria-label='Reply to elk'>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
<li id="comment-910305" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-910305" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910305">
<time datetime="2020-11-10T18:24:46-06:00">
November 10, 2020 at 6:24 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Lederman and Noem are going to flame out from this quixotic shame of a crusade.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910305#respond' data-commentid="910305" data-postid="85580" data-belowelement="div-comment-910305" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910306" class="comment even thread-even depth-1">
<article id="div-comment-910306" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910306">
<time datetime="2020-11-10T18:32:51-06:00">
November 10, 2020 at 6:32 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Trump said that the Iowa Caucus was rigged in 2016 &#8211; he lost to Ted Cruz there.</p>
<p>Trump said he won the popular vote in 2016 but it was rigged, he appointed a council headed by Kobach that found zero ev of fraud nationwide.</p>
<p>Trump said PA, NV, AZ, WI, MI AND GA all had rigged elections (he lost them all by more than he won them in 2016). </p>
<p>The idea that we should baselessly believe that there is massive electoral fraud with zero hard evidence despite a literal hotline set up, across several states all over the country, many with GOP leadership, ONLY in the states Trump lost seems to start to stretch reason. Especially when the other option is so simple. Trump lost fair and square, and is lying his ass off as he is known to do. His motivations could range from pride, to financial considerations, (sure does beg for money a lot for someone so rich, maybe those tax returns are real) to legitimate coup and authoritarian ideation.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910306#respond' data-commentid="910306" data-postid="85580" data-belowelement="div-comment-910306" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910307" class="comment odd alt thread-odd thread-alt depth-1 parent">
<article id="div-comment-910307" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910307">
<time datetime="2020-11-10T18:35:53-06:00">
November 10, 2020 at 6:35 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Can any Trump supporters here point to any single lawsuit that has not been rejected on face AND has the chance to change tens of thousands of votes?</p>
<p>Not claims by politicians, but actual court filings with perjury charges and real judges.</p>
<p>Just curious.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910307#respond' data-commentid="910307" data-postid="85580" data-belowelement="div-comment-910307" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910310" class="comment even depth-2 parent">
<article id="div-comment-910310" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910310">
<time datetime="2020-11-10T18:51:56-06:00">
November 10, 2020 at 6:51 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>I&#8217;d suggest getting that information directly for the horse&#8217;s mouth. I&#8217;ve been following Giuliani. They filled a lawsuit yesterday in PA, supported by 50+ witnesses who say that republicans were excluded from observing over 600,000 questionable ballots. I don&#8217;t know if enough time has passed for it to be rejected? The judge is probably reviewing.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910310#respond' data-commentid="910310" data-postid="85580" data-belowelement="div-comment-910310" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910312" class="comment odd alt depth-3 parent">
<article id="div-comment-910312" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910312">
<time datetime="2020-11-10T19:14:20-06:00">
November 10, 2020 at 7:14 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>So your answer is no. If you are relying on Guiliani to give you an impartial take on the situation then you have lost. I was looking for actual court proceedings that have lent a shred of credibility to any of the lawsuits.</p>
<p>Feel free post relavent case titles, here is the overarching legal take on the PA case about observers&#8230;</p>
<p>&#8220;Potential impact: Even if the Trump campaign were to prevail in a lawsuit challenging the level of access their monitors had to the vote-count, that, alone, would not invalidate any votes&#8221;</p>
<p>Also, if you read the proceedings rendered previously on the access issue, both parties have had the same access as poll watchers, and there has not been a SINGLE ballot processed in PA without a republican observer in the room. </p>
<p>They were suing for more people to be able to stand closer, they are intentionally vague and misleading when discussing the facts, which is why I would suggest you take your own advice and go read the actual proceedings (the horses mouth if you will) as opposed to listening to the politicans lie about them in press conferences.</p>
<p>So yeah, ANY court challenges that have moved past the initial hearing and on face rejection would be great to see. One that could change the substantial margins of victory in more than one state hasnt surfaced so far and I thoughfully await some evidence to the contrary.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910312#respond' data-commentid="910312" data-postid="85580" data-belowelement="div-comment-910312" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910326" class="comment even depth-4 parent">
<article id="div-comment-910326" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910326">
<time datetime="2020-11-10T20:04:57-06:00">
November 10, 2020 at 8:04 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>They just filled lawsuits in PA yesterday. I wrote what Giuliani said, you know, the lawyer filling the lawsuits.</p>
<p>Why did you ask the question if you already have the answer you want?</p>
</div>
 <div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910326#respond' data-commentid="910326" data-postid="85580" data-belowelement="div-comment-910326" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910341" class="comment odd alt depth-5">
<article id="div-comment-910341" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910341">
<time datetime="2020-11-10T21:27:29-06:00">
November 10, 2020 at 9:27 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>You told me what a lwayer said out in front of a landscaping company. I&#8217;m letting you know, and asking that you become more educated about the actual, evidentiary facts in these cases. What is said, and proven in court, where you are punished for lying, is MUCH more telling of the actual truth, fair or foul right?<br />
Otherwise Rudy says fraud, Biden says nope, and there is a stalemate. The actual courts are where the facts are found, I have read all 12 state cases that have been decided thus far, as well as the filings in the current 7 more. Trump team has embarrassingly and decisively lost all 12 cases to this point. More telling is that not a single election official in ANY of the 50 states, democrat or republican, has alleged voter fraud or election rigging.</p>
<p>Every &#8220;tip&#8221; has been debunked, the postal worker in PA recanted his claim under oath, same with the observer in Michigan and the old lady in Nevada. The ten thousand Nevada non-residents that voted were military families stationed out of state, EVEN IF they throw out every ballot recieved after election day in PA, Trump still easily loses by over 10k votes.</p>
<p>Its all bullshit. Every last claim. Anyone pretending otherwise is not acting in good faith and is actively harming our democracy. Demand proof before you believe that the most watched, and most scrutinized election in history was massively stolen to the tune of tens of thousands of votes each in several states with republicans in the room, and sometimes running the show (AZ, GA) the entire time.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910341#respond' data-commentid="910341" data-postid="85580" data-belowelement="div-comment-910341" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
</ol>
</li>
</ol>
</li>
<li id="comment-910347" class="comment even thread-even depth-1 parent">
<article id="div-comment-910347" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910347">
<time datetime="2020-11-10T22:13:07-06:00">
November 10, 2020 at 10:13 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Democrats seem to be afraid of an investigation. If there is no problem, what is the issue. Investigate and claim your victory. Unfortunately the record of Democrat cheating in Michigan and Pennsylvania exists and therein lies the problem.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910347#respond' data-commentid="910347" data-postid="85580" data-belowelement="div-comment-910347" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910350" class="comment odd alt depth-2 parent">
<article id="div-comment-910350" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910350">
<time datetime="2020-11-10T22:48:58-06:00">
November 10, 2020 at 10:48 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Can someone jog my memory on this? What was the GOP&#8217;s position on the documented Russian interference in 2016, I think it was &#8220;Investigations are good, if there is no problem, then what is the issue&#8221; right? I can swear they were hopping up and down trying to investigate the hell out of all of that, called dozens of witnesses in the senate impeachment trial right?</p>
<p>Same with Trump&#8217;s taxes. If there is nothing to hide, lets open it all up!</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910350#respond' data-commentid="910350" data-postid="85580" data-belowelement="div-comment-910350" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910389" class="comment even depth-3">
<article id="div-comment-910389" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910389">
<time datetime="2020-11-11T12:29:15-06:00">
November 11, 2020 at 12:29 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Does the Muller report ring a bell?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910389#respond' data-commentid="910389" data-postid="85580" data-belowelement="div-comment-910389" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910390" class="comment odd alt depth-3">
<article id="div-comment-910390" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910390">
<time datetime="2020-11-11T12:31:18-06:00">
November 11, 2020 at 12:31 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>How about looking into the hard drive of Hunter Biden? How about putting the &#8220;big guy&#8221; on record under oath? After all, if there&#8217;s nothing to hide&#8230;&#8230;</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910390#respond' data-commentid="910390" data-postid="85580" data-belowelement="div-comment-910390" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
</li>
<li id="comment-910351" class="comment even depth-2 parent">
<article id="div-comment-910351" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910351">
<time datetime="2020-11-10T22:50:07-06:00">
November 10, 2020 at 10:50 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>You could GIVE Trump PA and MI and he still loses. Idiots.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910351#respond' data-commentid="910351" data-postid="85580" data-belowelement="div-comment-910351" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910392" class="comment odd alt depth-3 parent">
<article id="div-comment-910392" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910392">
<time datetime="2020-11-11T12:35:15-06:00">
November 11, 2020 at 12:35 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Except AZ is within 12,000 votes now and 66,000 to be gone through. Hes winning 57% of these that could put him up&#8230;..Idiot</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910392#respond' data-commentid="910392" data-postid="85580" data-belowelement="div-comment-910392" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910466" class="comment even depth-4">
<article id="div-comment-910466" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910466">
<time datetime="2020-11-12T08:26:45-06:00">
November 12, 2020 at 8:26 am </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>You must be a Democrat to resort to name calling.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910466#respond' data-commentid="910466" data-postid="85580" data-belowelement="div-comment-910466" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
</ol>
</li>
<li id="comment-910393" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-910393" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910393">
<time datetime="2020-11-11T12:38:27-06:00">
November 11, 2020 at 12:38 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>NC Trump will win<br />
WI has issues<br />
PA has issues<br />
GA hasn&#8217;t been called, recount under way.<br />
Nevada has issues<br />
Let it play out. Gore was called the winner and that wasn&#8217;t the case. Let every legal vote be counted. That&#8217;s all<br />
Narrow path but a path</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910393#respond' data-commentid="910393" data-postid="85580" data-belowelement="div-comment-910393" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910396" class="comment even thread-even depth-1">
<article id="div-comment-910396" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910396">
<time datetime="2020-11-11T12:42:28-06:00">
November 11, 2020 at 12:42 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>A lawsuit in MI was just filed as well.<br />
<a href="https://www.foxnews.com/politics/trump-campaign-michigan-election-vote-counting-lawsuit" rel="nofollow ugc">https://www.foxnews.com/politics/trump-campaign-michigan-election-vote-counting-lawsuit</a></p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910396#respond' data-commentid="910396" data-postid="85580" data-belowelement="div-comment-910396" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-910421" class="comment odd alt thread-odd thread-alt depth-1 parent">
<article id="div-comment-910421" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910421">
<time datetime="2020-11-11T19:14:02-06:00">
November 11, 2020 at 7:14 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Not a single state on that list &#8220;has issues&#8221; even remotely near the scale needed for Trump to win 1 state, let alone the 3 he currently needs to find.</p>
<p>And thats the major difference between BushvGore and this. Florida was the deciding state, and the only one contested, and the margin was smaller than any margin in any state this year. Also, important to note that Bush was ahead in the votes the entire time, Gore was the one asking for recounts and relief hoping to overtake him. So when you reference that situation, Trump is Gore.</p>
<p>Here is a great example of how disingenuous the GOP is here. In a press conference they claim thousands of votes are in question in Arizona and they will file a lawsuit. They file the lawsuit, and then ask that their evidence be sealed from the public, why might you ask? Because the grand total number of ballots in question, according to those same lawyers that in a press conference stated thousands were questioned&#8230; 180.</p>
<p>Not 1,800, not 18,000. But 180 ballots in the entire state.</p>
<p><a href="https://www.foxnews.com/politics/az-judge-denies-trump-team-request-for-evidence-in-suit-over-maricopa-county-votes" rel="nofollow ugc">https://www.foxnews.com/politics/az-judge-denies-trump-team-request-for-evidence-in-suit-over-maricopa-county-votes</a></p>
<p>The only &#8220;issue&#8221; in PA is late arriving ballots, of which there are a grand total of 10k. Biden is ahead by over 50k in PA so throw em all out and he loses bigly still</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910421#respond' data-commentid="910421" data-postid="85580" data-belowelement="div-comment-910421" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910467" class="comment even depth-2 parent">
<article id="div-comment-910467" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910467">
<time datetime="2020-11-12T08:28:16-06:00">
November 12, 2020 at 8:28 am </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Sick Burn bro.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910467#respond' data-commentid="910467" data-postid="85580" data-belowelement="div-comment-910467" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
<ol class="children">
<li id="comment-910468" class="comment odd alt depth-3">
<article id="div-comment-910468" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#comment-910468">
<time datetime="2020-11-12T09:19:42-06:00">
November 12, 2020 at 9:19 am </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>Do you have an actual critique of his point?</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/?replytocom=910468#respond' data-commentid="910468" data-postid="85580" data-belowelement="div-comment-910468" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
</li>
</ol>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85580' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3601865f6c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231" /></p></form> </div>
</div>
</main>
</div>
<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
<aside id="text-14" class="widget widget_text"> <div class="textwidget"><div align="center"></div>
<div align="center"><a href="/cdn-cgi/l/email-protection#a9d9c8dde9d9c8ddd9c6deccdbda87cac6c4" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<div align="center"><a href="https://americansforprosperity.org/south-dakota-scorecard-2019/"><img loading="lazy" class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="https://secure.winred.com/kristi-noem/pg-website-donate-073020/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" data-lazy-src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-78879 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg" alt data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78879 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg" alt="" /></noscript></a></div>
<p><a href="https://www.dakotacampaignstore.com"><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt width="300" height="553" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt="" width="300" height="553" /></noscript></a></p>
<div align="center"><a href="/cdn-cgi/l/email-protection#b2c2d3c6f2c2d3c6c2ddc5d7c0c19cd1dddf" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
</div>
</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title"><span>SDWC Political News Feed</span></h2> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
</div>
</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title"><span>Contact: </span></h2> <div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at <a href="/cdn-cgi/l/email-protection#5a2a3b2e1a2a3b2e2a352d3f282974393537"><span class="__cf_email__" data-cfemail="9bebfaefdbebfaefebf4ecfee9e8b5f8f4f6">[email&#160;protected]</span></a>. I usually respond within a few hours. Unless you're grumpy.
I'm also available at twitter <a href="https://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://secure.winred.com/sdgop/donate" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" /></noscript></a></div>
<hr>
<div align="center"><a href="https://winred.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/11/FairandFree2.png" alt="Support the Presidential Recount Fund!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/11/FairandFree2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/11/FairandFree2.png" alt="Support the Presidential Recount Fund!" /></noscript></a></div>
</div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Support the SDWC</span></h2><div class="textwidget custom-html-widget"><div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div></div></aside><aside id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widget-title"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/former-supt-of-denver-mint-republican-national-committeewoman-meade-co-gop-chair-passes-away/#comment-910478">Former Supt. of Denver Mint, Republican National Committeewoman &#038; Meade Co GOP Chair passes away</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/former-supt-of-denver-mint-republican-national-committeewoman-meade-co-gop-chair-passes-away/#comment-910477">Former Supt. of Denver Mint, Republican National Committeewoman &#038; Meade Co GOP Chair passes away</a></li><li class="recentcomments"><span class="comment-author-link">Anony3</span> on <a href="https://dakotawarcollege.com/governor-noem-announces-secretary-hepler-to-retire/#comment-910476">Governor Noem Announces Secretary Hepler to Retire</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://dakotawarcollege.com" rel='external nofollow ugc' class='url'>@SoDakCampaigns</a></span> on <a href="https://dakotawarcollege.com/looking-forward-to-2022-the-only-thing-thats-predictable-is-that-politics-are-unpredictable/#comment-910475">Looking forward to 2022: The only thing that’s predictable is that politics are unpredictable.</a></li><li class="recentcomments"><span class="comment-author-link">Jared.</span> on <a href="https://dakotawarcollege.com/looking-forward-to-2022-the-only-thing-thats-predictable-is-that-politics-are-unpredictable/#comment-910474">Looking forward to 2022: The only thing that’s predictable is that politics are unpredictable.</a></li></ul></aside>
<aside id="recent-posts-6" class="widget widget_recent_entries">
<h2 class="widget-title"><span>Recent Posts</span></h2>
<ul>
<li>
<a href="https://dakotawarcollege.com/former-supt-of-denver-mint-republican-national-committeewoman-meade-co-gop-chair-passes-away/">Former Supt. of Denver Mint, Republican National Committeewoman &#038; Meade Co GOP Chair passes away</a>
</li>
<li>
<a href="https://dakotawarcollege.com/governor-noem-announces-secretary-hepler-to-retire/">Governor Noem Announces Secretary Hepler to Retire</a>
</li>
<li>
<a href="https://dakotawarcollege.com/looking-forward-to-2022-the-only-thing-thats-predictable-is-that-politics-are-unpredictable/">Looking forward to 2022: The only thing that’s predictable is that politics are unpredictable.</a>
</li>
<li>
<a href="https://dakotawarcollege.com/happy-veterans-day-from-governor-kristi-noem/">Happy Veterans Day from Governor Kristi Noem</a>
</li>
<li>
<a href="https://dakotawarcollege.com/sdgop-article-on-support-of-trump-censored-by-twitter/">SDGOP Article in support of Trump censored by Twitter</a>
</li>
</ul>
</aside> </div>
</div></div></div>
<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">
<div class="colophon-inner colophon-grid-2">
<div class="colophon-column">
<div class="copyright">
Copyright Dakotawarcollege.com © All rights reserved. </div>
</div>
<div class="colophon-column">
<div class="site-info">
Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a> </div>
</div>
</div>
</div></footer>
</div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted\/":85580};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/sdgop-chairman-lederman-every-legal-vote-deserves-to-be-counted/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' id='magazine-plus-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='magazine-plus-navigation-js-extra'>
/* <![CDATA[ */
var MagazinePlusScreenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/navigation.min.js?ver=20200527' id='magazine-plus-navigation-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' id='jquery-easytabs-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' id='magazine-plus-custom-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'112207752',post:'85580',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '85580' ]);
</script>
</body>
</html>
