<!DOCTYPE html> <html lang="en-US"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php">
<title>MInnehaha County Democrats attacking multiple candidates in run up to election day &#8211; South Dakota War College</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; MInnehaha County Democrats attacking multiple candidates in run up to election day Comments Feed" href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-style-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='moto-news-style-css' href='https://dakotawarcollege.com/wp-content/themes/moto-news/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.5.1' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://dakotawarcollege.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dakotawarcollege.com/wp-json/wp/v2/posts/85341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Minnehaha County Democrats buy TomPischke.com, launch attack using ex-wife&#8217;s legislative testimony accusing legislator of abuse' href='https://dakotawarcollege.com/minnehaha-county-democrats-buy-tompischke-com-launch-attack-using-ex-wifes-legislative-testimony-accusing-legislator-of-abuse/' />
<link rel='next' title='City Council Member Patrick Starr robocall uploaded to robocall reporting website.' href='https://dakotawarcollege.com/city-council-member-patrick-starr-robocall-uploaded-to-robocall-reporting-website/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/" />
<link rel='shortlink' href='https://wp.me/p7AOms-mct' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fminnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fminnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="According to facebook, Minnehaha County Democrats aren&#039;t just attacking Tom Pischke, as noted in the prior post - they&#039;re going after several Republicans in their effort to get their candidates elected. According to records, they&#039;ve targeted 4 races with negative facebook advertising: Speaker of the House Steve Haugaard.. State Representative Sue Peterson.. State Representative Tom&hellip;" />
<style type="text/css" id="motorsport-header-css">
	#masthead {
		background: url(https://dakotawarcollege.com/wp-content/uploads/2020/08/header2.jpg) no-repeat 50% 50%;
		-webkit-background-size:	cover;
		-moz-background-size:   	cover;
		-o-background-size:     	cover;
		background-size:        	cover;
		border-bottom:				none;
	}
	.site-title a,
	.site-title a:visited,
	.site-description {
		color: #blank;
	}
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="MInnehaha County Democrats attacking multiple candidates in run up to election day" />
<meta property="og:url" content="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/" />
<meta property="og:description" content="According to facebook, Minnehaha County Democrats aren&#8217;t just attacking Tom Pischke, as noted in the prior post &#8211; they&#8217;re going after several Republicans in their effort to get th…" />
<meta property="article:published_time" content="2020-10-22T16:08:40+00:00" />
<meta property="article:modified_time" content="2020-10-22T16:11:06+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad5.png" />
<meta property="og:image:width" content="671" />
<meta property="og:image:height" content="811" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="MInnehaha County Democrats attacking multiple candidates in run up to election day" />
<meta name="twitter:image" content="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad5.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>
<body class="post-template-default single single-post postid-85341 single-format-standard wp-embed-responsive group-blog global-layout-three-columns three-columns-enabled">
<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="tophead">
<div class="container">
<div class="head-date">
24 Oct, 2020 </div>
<div class="top-news">
<span class="top-news-title">
Latest News </span>
<div id="news-ticker">
<div class="news-ticker-inner-wrap">
<div class="list">
<a href="https://dakotawarcollege.com/thune-joins-fox-newss-cavuto-live-to-discuss-judge-amy-coney-barrett-and-covid-19-relief-negotiations/">Thune Joins Fox News’s ‘Cavuto LIVE’ to Discuss Judge Amy Coney Barrett and COVID-19 Relief Negotiations</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/democrat-treasurer-candidates-latest-excuse-is-that-robocall-allowable-as-emergency-puc-chair-gary-hanson-says-not-even-close/">Democrat Treasurer candidate&#8217;s latest excuse is that robocall allowable as &#8217;emergency.&#8217; PUC Chair Gary Hanson says not even close.</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/democrat-patrick-starr-claims-didnt-break-law-but-doesnt-know-the-law/">Democrat Patrick Starr claims didn&#8217;t break law&#8230;. but doesn&#8217;t know the law</a>
</div>
</div> 
</div>
</div> 
<div id="top-nav">
<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Top Menu</button>
<nav class="top-navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79423"><a href="https://twitter.com/SoDakCampaigns">Twitter</a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/">Facebook</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></nav> </div> 
</div>
</div>
<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"> <div class="site-branding">
<div id="site-identity">
<p class="site-title"><a href="https://dakotawarcollege.com/" rel="home">South Dakota War College</a></p>
<p class="site-description">South Dakota&#039;s #1 political web site&#8230;&#8230;..Since Feb. 2005</p>
</div>
</div>
<div id="header-ads">
</div>
</div> </div></header> <div id="main-nav" class="clear-fix">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Menu</button>
<div class="wrap-menu-content">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://dakotawarcollege.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79423"><a href="https://twitter.com/SoDakCampaigns">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/">Facebook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2020 Candidate List</a></li>
</ul></div> <div class="main-navigation-search">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div> 
</div> 
<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dakotawarcollege.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dakotawarcollege.com/category/uncategorized/"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">MInnehaha County Democrats attacking multiple candidates in run up to election day</span><meta itemprop="position" content="3" /></li></ul></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-85341" class="post-85341 post type-post status-publish format-standard hentry category-uncategorized">
<header class="entry-header">
<h1 class="entry-title">MInnehaha County Democrats attacking multiple candidates in run up to election day</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/" rel="bookmark"><time class="entry-date published" datetime="2020-10-22T11:08:40-05:00">October 22, 2020</time><time class="updated" datetime="2020-10-22T11:11:06-05:00">October 22, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sdsen_2014/">@SoDakCampaigns</a></span></span> </div>
</header>
<div class="entry-content-wrapper">
<div class="entry-content">
<p>According to facebook, Minnehaha County Democrats aren&#8217;t just attacking Tom Pischke, as noted in the prior post &#8211; they&#8217;re going after several Republicans in their effort to get their candidates elected. According to records, they&#8217;ve targeted 4 races with negative facebook advertising:</p>
<p><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad2.png" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad2.png" /></noscript></p>
<p>Speaker of the House Steve Haugaard..</p>
<p><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad3.png" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad3.png" /></noscript></p>
<p>State Representative Sue Peterson..</p>
<p><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad4.png" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad4.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad4.png" /></noscript></p>
<p>State Representative Tom Pischke, in additional messaging as reflected on the website they&#8217;ve set up&#8230;</p>
<p><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad1.png" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad1.png" /></noscript></p>
<p>And State Senator Wayne Steinhauer. In fact, they&#8217;re not just banging on Wayne Steinhauer with facebook ads, they&#8217;ve also sent a negative postcard against him this week as well.</p>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad5.png" width="671" height="811" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad5.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/10/Negad5.png" width="671" height="811" /></noscript></p>
<p>(words words words) The question is, how effective is all of this going to be?</p>
<p>This flurry of advertising is coming after a massive chunk of the vote has already come in, and at the end of a campaign when many are already weary of a lot of things. I&#8217;ve spoken with many who are tired of the campaign, so I don&#8217;t know that blasting negative ads on facebook is going to punch through, especially at the weak level that they&#8217;re hitting.</p>
<p>Do they really think that spending less than $50 against Sue Peterson is even going to amount to anything? It&#8217;s going to be less of a bump than a filled Sioux Falls pothole.</p>
<p>Anyone else seeing any negative ads out there? <a href="/cdn-cgi/l/email-protection#0272637642726376726d756770712c616d6f">Drop me a note</a>!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-85341" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-85341" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-85341" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<footer class="entry-footer">
<span class="cat-links"><a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://dakotawarcollege.com/minnehaha-county-democrats-buy-tompischke-com-launch-attack-using-ex-wifes-legislative-testimony-accusing-legislator-of-abuse/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Minnehaha County Democrats buy TomPischke.com, launch attack using ex-wife&#8217;s legislative testimony accusing legislator of abuse</span></a></div><div class="nav-next"><a href="https://dakotawarcollege.com/city-council-member-patrick-starr-robocall-uploaded-to-robocall-reporting-website/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">City Council Member Patrick Starr robocall uploaded to robocall reporting website.</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
One thought on &ldquo;MInnehaha County Democrats attacking multiple candidates in run up to election day&rdquo; </h2>
<ol class="comment-list">
<li id="comment-909273" class="comment even thread-even depth-1">
<article id="div-comment-909273" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/#comment-909273">
<time datetime="2020-10-22T21:48:24-05:00">
October 22, 2020 at 9:48 pm </time>
</a>
</div>
</footer>
<div class="comment-content">
<p>I guess if you want to be majority leader you get targeted by the D&#8217;s.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/?replytocom=909273#respond' data-commentid="909273" data-postid="85341" data-belowelement="div-comment-909273" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='85341' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b9e25cb51" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55" /></p></form> </div>
</div>
</main>
</div>
<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
<aside id="text-14" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://nowayona.com/"><img class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/09/No-on-A_300x375_DakotaWarCollege6.jpg" alt="No on A Advertisement" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/09/No-on-A_300x375_DakotaWarCollege6.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/09/No-on-A_300x375_DakotaWarCollege6.jpg" alt="No on A Advertisement" /></noscript></a></div>
<div align="center"><a href="/cdn-cgi/l/email-protection#9dedfce9ddedfce9edf2eaf8efeeb3fef2f0" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<div align="center"><a href="https://americansforprosperity.org/south-dakota-scorecard-2019/"><img loading="lazy" class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="https://secure.winred.com/kristi-noem/pg-website-donate-073020/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" data-lazy-src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-78879 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg" alt data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78879 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg" alt="" /></noscript></a></div>
<p><a href="https://www.dakotacampaignstore.com"><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt width="300" height="553" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt="" width="300" height="553" /></noscript></a></p>
<div align="center"><a href="/cdn-cgi/l/email-protection#f1819085b1819085819e86948382df929e9c" target="_blank" rel="noopener noreferrer"><img loading="lazy" class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
</div>
</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title"><span>SDWC Political News Feed</span></h2> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
</div>
</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title"><span>Contact: </span></h2> <div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at <a href="/cdn-cgi/l/email-protection#7a0a1b0e3a0a1b0e0a150d1f080954191517"><span class="__cf_email__" data-cfemail="d6a6b7a296a6b7a2a6b9a1b3a4a5f8b5b9bb">[email&#160;protected]</span></a>. I usually respond within a few hours. Unless you're grumpy.
I'm also available at twitter <a href="https://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://secure.winred.com/sdgop/donate" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" /></noscript></a></div>
<p>&nbsp;</p>
<div align="center"><a href="https://roundsforsenate.com/take-action/volunteer/" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" /></noscript></a></div>
<p>&nbsp;</p>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Support the SDWC</span></h2><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div></aside><aside id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widget-title"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">elk</span> on <a href="https://dakotawarcollege.com/governor-noem-continues-to-point-out-argus-leaders-attacks-on-her-are-they-really-helping-us-make-sense-of-unpredictable-times/#comment-909342">Governor Noem continues to point out Argus Leader&#8217;s attacks on her. Are they really helping us make sense of unpredictable times?</a></li><li class="recentcomments"><span class="comment-author-link">Cliff Hadley</span> on <a href="https://dakotawarcollege.com/governors-staffer-calls-out-argus-leader-for-its-double-standards-and-biased-attacks-on-the-governor-calling-it-a-new-low-in-journalism/#comment-909340">Governor&#8217;s Senior Advisor &#038; Policy Director calls out Argus Leader for it&#8217;s double standards and biased attacks, calling it &#8220;A new low in journalism&#8221;</a></li><li class="recentcomments"><span class="comment-author-link">anonymous</span> on <a href="https://dakotawarcollege.com/governor-noem-continues-to-point-out-argus-leaders-attacks-on-her-are-they-really-helping-us-make-sense-of-unpredictable-times/#comment-909339">Governor Noem continues to point out Argus Leader&#8217;s attacks on her. Are they really helping us make sense of unpredictable times?</a></li><li class="recentcomments"><span class="comment-author-link">Eastside Voter</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-recognized-by-laffer-alec-report-on-economic-freedom-as-one-of-americas-five-star-governors/#comment-909338">Governor Kristi Noem recognized by Laffer-ALEC Report on Economic Freedom as one of America&#8217;s five-star Governors</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-recognized-by-laffer-alec-report-on-economic-freedom-as-one-of-americas-five-star-governors/#comment-909337">Governor Kristi Noem recognized by Laffer-ALEC Report on Economic Freedom as one of America&#8217;s five-star Governors</a></li></ul></aside>
<aside id="recent-posts-6" class="widget widget_recent_entries">
<h2 class="widget-title"><span>Recent Posts</span></h2>
<ul>
<li>
<a href="https://dakotawarcollege.com/thune-joins-fox-newss-cavuto-live-to-discuss-judge-amy-coney-barrett-and-covid-19-relief-negotiations/">Thune Joins Fox News’s ‘Cavuto LIVE’ to Discuss Judge Amy Coney Barrett and COVID-19 Relief Negotiations</a>
</li>
<li>
<a href="https://dakotawarcollege.com/democrat-treasurer-candidates-latest-excuse-is-that-robocall-allowable-as-emergency-puc-chair-gary-hanson-says-not-even-close/">Democrat Treasurer candidate&#8217;s latest excuse is that robocall allowable as &#8217;emergency.&#8217; PUC Chair Gary Hanson says not even close.</a>
</li>
<li>
<a href="https://dakotawarcollege.com/democrat-patrick-starr-claims-didnt-break-law-but-doesnt-know-the-law/">Democrat Patrick Starr claims didn&#8217;t break law&#8230;. but doesn&#8217;t know the law</a>
</li>
<li>
<a href="https://dakotawarcollege.com/governor-kristi-noem-recognized-by-laffer-alec-report-on-economic-freedom-as-one-of-americas-five-star-governors/">Governor Kristi Noem recognized by Laffer-ALEC Report on Economic Freedom as one of America&#8217;s five-star Governors</a>
</li>
<li>
<a href="https://dakotawarcollege.com/sdgop-blasts-starr-robocall-as-illegal-encourages-people-to-report-to-fcc-wife-receives-starr-robocall-in-brookings/">SDGOP blasts Starr robocall as illegal, encourages people to report to FCC. Wife receives Starr robocall in Brookings.</a>
</li>
</ul>
</aside> </div>
</div></div></div>
<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">
<div class="colophon-inner colophon-grid-2">
<div class="colophon-column">
<div class="copyright">
Copyright Dakotawarcollege.com © All rights reserved. </div>
</div>
<div class="colophon-column">
<div class="site-info">
Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a> </div>
</div>
</div>
</div></footer>
</div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day\/":85341};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/minnehaha-county-democrats-attacking-multiple-candidates-in-run-up-to-election-day/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' id='magazine-plus-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='magazine-plus-navigation-js-extra'>
/* <![CDATA[ */
var MagazinePlusScreenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/navigation.min.js?ver=20200527' id='magazine-plus-navigation-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' id='jquery-easytabs-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' id='magazine-plus-custom-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'112207752',post:'85341',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '85341' ]);
</script>
</body>
</html>
