<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php" />
<title>Noem Names Appointment for Veterans Affairs Secretary &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Noem Names Appointment for Veterans Affairs Secretary Comments Feed" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='social_likes_style_classic-css'  href='https://dakotawarcollege.com/wp-content/plugins/wp-social-likes/css/social-likes_classic.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/dakotawarcollege.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"77849","token":"5a4cad572f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/wp-social-likes/js/social-likes.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=5.0.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Guest Post: You don’t really want a Special Education Task Force and here’s why…' href='https://dakotawarcollege.com/guest-post-you-dont-really-want-a-special-education-task-force-and-heres-why/' />
<link rel='next' title='Thune: Protecting Our Border is Protecting Our Nation' href='https://dakotawarcollege.com/thune-protecting-our-border-is-protecting-our-nation/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/" />
<link rel='shortlink' href='https://wp.me/p7AOms-kfD' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fnoem-names-appointment-for-veterans-affairs-secretary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fnoem-names-appointment-for-veterans-affairs-secretary%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="Noem Names Appointment for Veterans Affairs Secretary PIERRE, S.D. – Governor-elect Kristi Noem today announced that Greg Whitlock will join her administration as Secretary for Veterans Affairs. “The South Dakota Department of Veterans Affairs should operate as a rally point, providing resources, support, and guidance to the state’s 72,000 veterans,” said Governor-elect Noem. “Greg Whitlock is a&hellip;" />
	<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Noem Names Appointment for Veterans Affairs Secretary" />
<meta property="og:url" content="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/" />
<meta property="og:description" content="Noem Names Appointment for Veterans Affairs Secretary PIERRE, S.D. – Governor-elect Kristi Noem today announced that Greg Whitlock will join her administration as Secretary for Veterans Affairs. “T…" />
<meta property="article:published_time" content="2018-12-18T17:49:27+00:00" />
<meta property="article:modified_time" content="2018-12-18T17:49:27+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2018/12/Noem_Gov_header.jpg" />
<meta property="og:image:width" content="965" />
<meta property="og:image:height" content="289" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="Noem Names Appointment for Veterans Affairs Secretary" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-77849 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2018/05/Header_SDWC_Ma92019.jpg" class="custom-logo" alt="South Dakota War College" itemprop="logo" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="https://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="https://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="https://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="https://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://dakotawarcollege.com/guest-post-you-dont-really-want-a-special-education-task-force-and-heres-why/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://dakotawarcollege.com/thune-protecting-our-border-is-protecting-our-nation/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-77849" class="post-77849 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Noem Names Appointment for Veterans Affairs Secretary</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/" title="11:49 am" rel="bookmark"><time class="entry-date updated" datetime="2018-12-18T11:49:27+00:00" pubdate>December 18, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/#comments">5 Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="size-full wp-image-77713 aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2018/12/Noem_Gov_header.jpg" alt="" width="965" height="289" /></p>
<p style="text-align: center;"><strong>Noem Names Appointment for Veterans Affairs Secretary</strong></p>
<p><strong>PIERRE, S.D.</strong> – Governor-elect Kristi Noem today announced that Greg Whitlock will join her administration as Secretary for Veterans Affairs.</p>
<p>“The South Dakota Department of Veterans Affairs should operate as a rally point, providing resources, support, and guidance to the state’s 72,000 veterans,” said <strong>Governor-elect Noem</strong>. “Greg Whitlock is a proven champion for veterans and brings with him a real-life perspective of issues South Dakota veterans face every day. Greg has lived a life of service and patriotism, he leads by example, and he shares my vision for the future of South Dakota veteran care. I’m grateful to have him on my team, and I look forward to the ways we will work together to prioritize South Dakota’s bravest men and women.”</p>
<p>&#8220;I want to thank Governor-elect Noem for the opportunity to continue serving South Dakota veterans and their families,” said <strong>Greg Whitlock</strong>. “I’ve dedicated my life to serving our country and state, and I’m honored to join Governor-elect Noem’s vision to expand employment opportunities and improve customer service for the people who’ve selflessly defended freedom.”</p>
<p>Whitlock, a Selby native, has served in the South Dakota Army National Guard since 1975. A decorated serviceman, he’s received numerous accolades including two Meritorious Service Medals, four Army Commendation Medals, four Army Achievement Medals, an Iraq Campaign Medal, and the Global War on Terrorism Service Medal.</p>
<p>Currently the Military and Veterans Service Representative for Noem’s congressional office, Whitlock was influential in advocating for an East River veteran cemetery and fought to preserve the Hot Springs VA Hospital. Since 2015, Whitlock has liaised with federal agencies on behalf of hundreds of South Dakota veterans.</p>
<p>Whitlock currently resides in Watertown with his wife, Michelle. They have four children – Ryan, Will, Jake, and Hannah – and one grandson, Caiden.</p>
<p style="text-align: center;">###</p>
<div class="social-likes" data-title="Noem Names Appointment for Veterans Affairs Secretary" data-url="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/" data-counters="yes"><div class="facebook" title="Share link on Facebook">Facebook</div><div class="twitter" data-via="@SoDakCampaigns" title="Share link on Twitter">Twitter</div></div><form style="display: none;" class="sociallikes-livejournal-form"></form><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-77849" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-77849" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-77849" class="share-google-plus-1 sd-button share-icon no-text" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-77849" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112207752-77849-5c1c1c55c3e51' data-src='https://widgets.wp.com/likes/#blog_id=112207752&amp;post_id=77849&amp;origin=dakotawarcollege.com&amp;obj_id=112207752-77849-5c1c1c55c3e51' data-name='like-post-frame-112207752-77849-5c1c1c55c3e51'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="https://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/" title="Permalink to Noem Names Appointment for Veterans Affairs Secretary" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-77849 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			5 Replies to &ldquo;Noem Names Appointment for Veterans Affairs Secretary&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-793052">
		<article id="comment-793052" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/5591f9c8c37129738d2d1ce5e1db2748?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/5591f9c8c37129738d2d1ce5e1db2748?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">BG (Ret.) Jeff Marlette</b> </cite><a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/#comment-793052"><time datetime="2018-12-18T12:09:41+00:00">December 18, 2018 at 12:09 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Greg Whitlock is an excellent choice.  From serving with Greg for over 20 years, including 14 Months in Iraq, I know Greg is a servant leader, who always puts the needs of others first.  He understands Veteran&#8217;s issues at the Federal and State level and will hit the ground running.  He will work hard everyday for South Dakota Veterans.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?replytocom=793052#respond' onclick='return addComment.moveForm( "comment-793052", "793052", "respond", "77849" )' aria-label='Reply to BG (Ret.) Jeff Marlette'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment odd alt depth-2" id="li-comment-793403">
		<article id="comment-793403" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/#comment-793403"><time datetime="2018-12-19T07:52:14+00:00">December 19, 2018 at 7:52 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>This pick just makes sense.  Whitlock has worked with Noem on Veterans issues for years.  Why wouldn&#8217;t she choose to continue that relationship?</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?replytocom=793403#respond' onclick='return addComment.moveForm( "comment-793403", "793403", "respond", "77849" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment even thread-odd thread-alt depth-1" id="li-comment-793269">
		<article id="comment-793269" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/2034dac178fb86c78fe9475b5ac621d4?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/2034dac178fb86c78fe9475b5ac621d4?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/#comment-793269"><time datetime="2018-12-19T00:01:58+00:00">December 19, 2018 at 12:01 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>What happened?</p>
<p>I thought Don Ackerman from Hot Springs was going to get this position</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?replytocom=793269#respond' onclick='return addComment.moveForm( "comment-793269", "793269", "respond", "77849" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	<ol class="children">
	<li class="comment odd alt depth-2" id="li-comment-793402">
		<article id="comment-793402" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/#comment-793402"><time datetime="2018-12-19T07:50:18+00:00">December 19, 2018 at 7:50 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Don served his purpose.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?replytocom=793402#respond' onclick='return addComment.moveForm( "comment-793402", "793402", "respond", "77849" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even depth-2" id="li-comment-793615">
		<article id="comment-793615" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/0217a841b162043669289ef951835809?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/0217a841b162043669289ef951835809?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/#comment-793615"><time datetime="2018-12-19T17:52:06+00:00">December 19, 2018 at 5:52 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Only in the mind of Don Ackerman.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/noem-names-appointment-for-veterans-affairs-secretary/?replytocom=793615#respond' onclick='return addComment.moveForm( "comment-793615", "793615", "respond", "77849" )' aria-label='Reply to Anonymous'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/noem-names-appointment-for-veterans-affairs-secretary/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77849' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="617c202783" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" /></a></div>
<div align="center"><a href=" https://sdforallenergy.org/wind-energy-in-south-dakota/"><img class="aligncenter wp-image-76785 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/09/SD_300x350_Final.gif" alt="" width="300" height="350" /></a></div>
<div align="center"><a href="https://americansforprosperity.org/state/south-dakota/"><img class="aligncenter wp-image-73708 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/11/DWCAd.png" alt="" width="300" height="350" /></a></div>
<div align="center"><a href="http://kristiforgovernor.com/"><img class="aligncenter wp-image-74054 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/11/Thank-you-GIF-Noem2.jpg" /></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" /></a></div>
<div align="center"></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img class="alignnone" src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" alt="" width="300" height="22" /></a></div>
<div align="center">
<div align="center"></div>
</div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="http://www.southdakotagop.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Join the South Dakota Republican Party!" /></div><br></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SDWC Twitter Update</h3>			<div class="textwidget"><a class="twitter-timeline" data-width="250" data-height="500" href="https://twitter.com/SoDakCampaigns/lists/sdsenate2014?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget">
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Pondering</span> on <a href="https://dakotawarcollege.com/yeah-but-what-about-all-the-other-times-senator-nelson-was-attacking-people/#comment-794087">Yeah, but what about all the other times Senator Nelson was attacking people?</a></li><li class="recentcomments"><span class="comment-author-link">Platonic</span> on <a href="https://dakotawarcollege.com/noem-selects-dsu-dean-to-lead-department-of-education/#comment-794083">Noem Selects DSU Dean to Lead Department of Education</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794082">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794080">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794076">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794071">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/rounds-criminal-justice-reform-legislation-fails-to-address-basic-public-safety-concerns/#comment-794069">Rounds: Criminal Justice Reform Legislation Fails to Address Basic Public Safety Concerns</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794068">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/yeah-but-what-about-all-the-other-times-senator-nelson-was-attacking-people/#comment-794067">Yeah, but what about all the other times Senator Nelson was attacking people?</a></li><li class="recentcomments"><span class="comment-author-link">Jake</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794065">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Steve Sibson</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794064">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794063">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/noem-taps-vanneman-for-secretary-of-agriculture/#comment-794062">Noem Taps Vanneman for Secretary of Agriculture</a></li><li class="recentcomments"><span class="comment-author-link">Veronica</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794061">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">SDGOPer</span> on <a href="https://dakotawarcollege.com/noem-selects-dsu-dean-to-lead-department-of-education/#comment-794057">Noem Selects DSU Dean to Lead Department of Education</a></li><li class="recentcomments"><span class="comment-author-link">ABC</span> on <a href="https://dakotawarcollege.com/yeah-but-what-about-all-the-other-times-senator-nelson-was-attacking-people/#comment-794056">Yeah, but what about all the other times Senator Nelson was attacking people?</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794051">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">501</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794047">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Binnewies Bandit</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794044">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Lincoln County Delegate</span> on <a href="https://dakotawarcollege.com/noem-selects-dsu-dean-to-lead-department-of-education/#comment-794037">Noem Selects DSU Dean to Lead Department of Education</a></li><li class="recentcomments"><span class="comment-author-link">Anon</span> on <a href="https://dakotawarcollege.com/rounds-criminal-justice-reform-legislation-fails-to-address-basic-public-safety-concerns/#comment-794030">Rounds: Criminal Justice Reform Legislation Fails to Address Basic Public Safety Concerns</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794029">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Steve Sibson</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794027">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Troy Jones</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794019">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li><li class="recentcomments"><span class="comment-author-link">Steve Sibson</span> on <a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/#comment-794014">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://dakotawarcollege.com/noem-selects-dsu-dean-to-lead-department-of-education/">Noem Selects DSU Dean to Lead Department of Education</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/usd-offers-sjw-training-hopefully-theyll-add-free-speech-to-their-offerings-as-well/">USD offers SJW training. Hopefully they&#8217;ll add free speech to their offerings as well.</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/rounds-criminal-justice-reform-legislation-fails-to-address-basic-public-safety-concerns/">Rounds: Criminal Justice Reform Legislation Fails to Address Basic Public Safety Concerns</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/yeah-but-what-about-all-the-other-times-senator-nelson-was-attacking-people/">Yeah, but what about all the other times Senator Nelson was attacking people?</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/noem-taps-vanneman-for-secretary-of-agriculture/">Noem Taps Vanneman for Secretary of Agriculture</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="one">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2018 <a href="https://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved. </div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="https://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="https://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="https://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="https://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="https://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="https://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-f047413bb7f4a010ff5698e91a1f1c5c">
	</div>
	<div class="grofile-hash-map-2034dac178fb86c78fe9475b5ac621d4">
	</div>
	<div class="grofile-hash-map-0217a841b162043669289ef951835809">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/noem-names-appointment-for-veterans-affairs-secretary\/":77849};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/noem-names-appointment-for-veterans-affairs-secretary/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.8.1'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201851#ver=201851' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'112207752',post:'77849',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '77849' ]);
</script>

</body>
</html>