<!DOCTYPE html> <html lang="en-US"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php">
<title>Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint &#8211; South Dakota War College</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint Comments Feed" href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css' href='//assets.juicer.io/embed.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://dakotawarcollege.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://dakotawarcollege.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='magazine-plus-style-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='moto-news-style-css' href='https://dakotawarcollege.com/wp-content/themes/moto-news/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-block-style-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/css/blocks.css?ver=20220729-192546' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3' type='text/css' media='all' />
<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=6.0.2' id='scap.soundmanager2-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=6.0.2' id='juicerembed-js'></script>
<link rel="https://api.w.org/" href="https://dakotawarcollege.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dakotawarcollege.com/wp-json/wp/v2/posts/92885" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/" />
<link rel='shortlink' href='https://wp.me/p7AOms-oa9' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Frelease-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Frelease-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint  PIERRE, S.D. – The South Dakota Government Accountability Board has informed the Office of the Attorney General that it has voted to refer Complaint No. 2021-04 involving South Dakota Gov. Kristi Noem to the Attorney General’s office&hellip;" />
<style type="text/css" id="motorsport-header-css">
	#masthead {
		background: url(https://dakotawarcollege.com/wp-content/uploads/2021/01/HeaderNew1.jpg) no-repeat 50% 50%;
		-webkit-background-size:	cover;
		-moz-background-size:   	cover;
		-o-background-size:     	cover;
		background-size:        	cover;
		border-bottom:				none;
	}
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />

</head>
<body class="post-template-default single single-post postid-92885 single-format-standard wp-embed-responsive group-blog global-layout-three-columns three-columns-enabled">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="tophead">
<div class="container">
<div class="head-date">
09 Sep, 2022 </div>
<div class="top-news">
<span class="top-news-title">
Latest News </span>
<div id="news-ticker">
<div class="news-ticker-inner-wrap">
<div class="list">
<a href="https://dakotawarcollege.com/flags-at-half-staff-in-honor-of-queen-elizabeth-ii/">Flags at Half-Staff in Honor of Queen Elizabeth II </a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/student-loan-forgiveness-may-fuel-boom-in-comic-book-market-as-covid-stimulus-funds-did/">Student Loan forgiveness may fuel boom in comic book market, as COVID stimulus funds did</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/governor-kristi-noems-weekly-column-defending-our-constitution/">Governor Kristi Noem&#8217;s Weekly Column: Defending our Constitution</a>
</div>
</div> 
</div>
</div> 
<div id="top-nav">
<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Top Menu</button>
<nav class="top-navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-86431" class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-86431"><a href="https://www.instagram.com/dakotawarcollege/"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
<li id="menu-item-88239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88239"><a href="https://www.reddit.com/r/dakotawarcollege/">Reddit</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></nav> </div> 
</div>
</div>
<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"> <div class="site-branding">
</div>
<div id="header-ads">
<div id="header-right-widget-area">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> </div></header> <div id="main-nav" class="clear-fix">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Menu</button>
 <div class="wrap-menu-content">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://dakotawarcollege.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-86431"><a href="https://www.instagram.com/dakotawarcollege/"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88239"><a href="https://www.reddit.com/r/dakotawarcollege/">Reddit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></div> <div class="main-navigation-search">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div> 
</div> 
<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dakotawarcollege.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dakotawarcollege.com/category/uncategorized/" itemprop="item"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint</span></span><meta itemprop="position" content="3" /></li></ul></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-92885" class="post-92885 post type-post status-publish format-standard hentry category-uncategorized">
<header class="entry-header">
<h1 class="entry-title">Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/" rel="bookmark"><time class="entry-date published" datetime="2022-09-09T12:49:59-05:00">September 9, 2022</time><time class="updated" datetime="2022-09-09T13:46:11-05:00">September 9, 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sdsen_2014/">@SoDakCampaigns</a></span></span> </div>
</header>
<div class="entry-content-wrapper">
<div class="entry-content">
<p class="p2" style="text-align: center;"><b>Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie </b><b>will investigate Government Accountability Board complaint<span class="Apple-converted-space"> </span></b></p>
<p>PIERRE, S.D. – The South Dakota Government Accountability Board has informed the Office of the Attorney General that it has voted to refer Complaint No. 2021-04 involving South Dakota Gov. Kristi Noem to the Attorney General’s office for investigation by the Division of Criminal Investigation. The board has done so without making any findings based on its statutory authority to refer any investigation, report or complaint it receives to the Division of Criminal Investigation.</p>
<p>The Division of Criminal Investigation will promptly review and investigate this matter. Gov. Noem appointed Attorney General Vargo to his post in June. In order to avoid even the appearance of impropriety, Attorney General Mark Vargo has requested that supervision of the investigation and any charging decisions will be undertaken by Jessica LaMie, Hughes County State’s Attorney. LaMie has agreed to oversee the investigation. Because the investigation is on-going, the A.G.’s office will have no further comment and will not release any reports or evidence concerning the complaint until the investigation is complete.</p>
<p style="text-align: center;">-30-</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-92885" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-92885" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-92885" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5bdaddacbf0f9eafdfcbdaaa8c8f7ebecbdaddcbdaaa8cafdf4fdf9ebfdbdabd9bdaaa8d9ececf7eaf6fde1bdaaa8dffdf6fdeaf9f4bdaaa8d5f9eaf3bdaaa8cef9eafff7bdaaa8f9f6f6f7edf6fbfdebbdaaa8ecf0f9ecbdaaa8d0edfff0fdebbdaaa8dbf7edf6ece1bdaaa8cbecf9ecfdbdddaabda0a8bda1a1ebbdaaa8d9ececf7eaf6fde1bdaaa8d2fdebebf1fbf9bdaaa8d4f9d5f1fdbdaaa8eff1f4f4bdaaa8f1f6eefdebecf1fff9ecfdbdaaa8dff7eefdeaf6f5fdf6ecbdaaa8d9fbfbf7edf6ecf9faf1f4f1ece1bdaaa8daf7f9eafcbdaaa8fbf7f5e8f4f9f1f6ecbefaf7fce1a5f0ecece8ebbdabd9bdaadebdaadefcf9f3f7ecf9eff9eafbf7f4f4fdfffdb6fbf7f5bdaadeeafdf4fdf9ebfdb5f9ececf7eaf6fde1b5fffdf6fdeaf9f4b5f5f9eaf3b5eef9eafff7b5f9f6f6f7edf6fbfdebb5ecf0f9ecb5f0edfff0fdebb5fbf7edf6ece1b5ebecf9ecfdebb5f9ececf7eaf6fde1b5f2fdebebf1fbf9b5f4f9f5f1fdb5eff1f4f4b5f1f6eefdebecf1fff9ecfdb5fff7eefdeaf6f5fdf6ecb5f9fbfbf7edf6ecf9faf1f4f1ece1b5faf7f9eafcb5fbf7f5e8f4f9f1f6ecbdaadebeebf0f9eafda5fdf5f9f1f4" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="3240189bd5" data-email-share-track-url="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<footer class="entry-footer">
<span class="cat-links"><a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </footer>
</article>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://dakotawarcollege.com/steve-bannon-indicted-for-stealing-millions-from-we-build-the-wall-contributors-havent-we-heard-about-that-group-before/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Steve Bannon indicted for stealing millions from &#8220;We build the wall&#8221; contributors. Haven&#8217;t we heard about that group before?</span></a></div><div class="nav-next"><a href="https://dakotawarcollege.com/congressman-dusty-johnsons-weekly-column-theres-no-place-like-home/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Congressman Dusty Johnson&#8217;s Weekly Column: There’s No Place Like Home</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
3 thoughts on &ldquo;Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint&rdquo; </h2>
<ol class="comment-list">
<li id="comment-933933" class="comment even thread-even depth-1">
<article id="div-comment-933933" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/cd74e4984f4eb7a03207038ec526dace?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/cd74e4984f4eb7a03207038ec526dace?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/cd74e4984f4eb7a03207038ec526dace?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cd74e4984f4eb7a03207038ec526dace?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/cd74e4984f4eb7a03207038ec526dace?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /></noscript> <b class="fn"><a href='https://PlainsTribune.com' rel='external nofollow ugc' class='url'>John Dale</a></b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/#comment-933933"><time datetime="2022-09-09T14:41:33-05:00">September 9, 2022 at 2:41 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>I&#8217;ve tried some of the anti-Noem vitriol on for size through the years.</p>
<p>None of it fits me.</p>
<p>At this point, it&#8217;s a derangement.</p>
<p>Noem Derangement Syndrome is real.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?replytocom=933933#respond' data-commentid="933933" data-postid="92885" data-belowelement="div-comment-933933" data-respondelement="respond" data-replyto="Reply to John Dale" aria-label='Reply to John Dale'>Reply</a></div> </article>
</li>
<li id="comment-933934" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-933934" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' /></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/#comment-933934"><time datetime="2022-09-09T14:45:38-05:00">September 9, 2022 at 2:45 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>I saw all the evidence against noem that was released today, looks overwhelming to me.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?replytocom=933934#respond' data-commentid="933934" data-postid="92885" data-belowelement="div-comment-933934" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div> </article>
</li>
<li id="comment-933941" class="comment even thread-even depth-1">
<article id="div-comment-933941" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy' /></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/#comment-933941"><time datetime="2022-09-09T17:05:18-05:00">September 9, 2022 at 5:05 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>Ridiculous&#8230;she has no experience</p>
<p>Someone they can control</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/?replytocom=933941#respond' data-commentid="933941" data-postid="92885" data-belowelement="div-comment-933941" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a30acd9ac" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="120" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</main>
</div>
<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
<aside id="text-14" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://bit.ly/3FsrXtP"><img class="aligncenter wp-image-91555 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2022/05/SCS_Policymaker_Banner_Ad2.gif" alt width="300" height="450" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/05/SCS_Policymaker_Banner_Ad2.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-91555 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2022/05/SCS_Policymaker_Banner_Ad2.gif" alt="" width="300" height="450"  /></noscript></a><a href="https://thehomeslicegroup.com/digital"><img class="aligncenter jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2022/05/homeslice.gif" alt width="300" height="400" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/05/homeslice.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter" src="http://dakotawarcollege.com/wp-content/uploads/2022/05/homeslice.gif" alt="" width="300" height="400"  /></noscript></a></div>
<div align="center"><a href="https://americansforprosperity.org/state/south-dakota/"><img class="aligncenter wp-image-88811 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2021/10/AFP.png" alt width="300" height="350" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/AFP.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-88811 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/AFP.png" alt="" width="300" height="350"  /></noscript></a></div>
<div align="center"><a href="https://secure.winred.com/kristi-noem/pg-website-donate-073020/"><img class="alignnone wp-image-88820 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2021/10/2021_KNSMALL.jpg" alt width="300" height="412" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021_KNSMALL.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-88820 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021_KNSMALL.jpg" alt="" width="300" height="412"  /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com/"><img class="alignnone wp-image-88812 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2021/10/Thune_LDD_color_v2_2017_new.png" alt width="350" height="560" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-88812 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/Thune_LDD_color_v2_2017_new.png" alt="" width="350" height="560"  /></noscript></a><a href="http://www.dustyjohnson.com/"><img class="aligncenter wp-image-88819 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2021/10/DJ_SMALL.jpg" alt width="300" height="370" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/DJ_SMALL.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-88819 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/DJ_SMALL.jpg" alt="" width="300" height="370"  /></noscript></a></div>
<div align="center"></div>
<p>&nbsp;</p>
<p><a href="http://www.dakotacampaignstore.com"><img class="aligncenter wp-image-88814 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2021/10/2021DCS.jpg" alt width="300" height="553" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021DCS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-88814 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2021/10/2021DCS.jpg" alt="" width="300" height="553"  /></noscript></a></p>
<div align="center"></div>
</div>
</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title"><span>SDWC Political News Feed</span></h2> <div class="textwidget"><script type="text/javascript" src="https://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
</div>
</aside><aside id="block-2" class="widget widget_block">
<div class="wp-block-jetpack-mailchimp" data-blog-id="112207752">
<form aria-describedby="wp-block-jetpack-mailchimp_consent-text">
<p>
 <input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email" />
</p>
<div class="wp-block-jetpack-button aligncenter wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">Sign up for the Daily Digest</button></div>
<p id="wp-block-jetpack-mailchimp_consent-text">
Busy &amp; don't want to check back for updates? Sign up for the Daily Digest. <br><br>By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time. </p>
</form>
<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
Processing… </div>
<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
Success! You&#039;re on the list. </div>
<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again. </div>
</div>
</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title"><span>Contact:</span></h2> <div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at <a href="/cdn-cgi/l/email-protection#7808190c3808190c08170f1d0a0b561b1715"><span class="__cf_email__" data-cfemail="0d7d6c794d7d6c797d627a687f7e236e6260">[email&#160;protected]</span></a>. I usually respond within a few hours. Unless you're grumpy.
I'm also available at twitter <a href="https://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://secure.winred.com/sdgop/donate"><img class="aligncenter wp-image-68183 size-full jetpack-lazy-image" src="https://dakotawarcollege.com/wp-content/uploads/2022/09/SouthDakotaGOPAd.png" alt width="886" height="1271" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2022/09/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="aligncenter wp-image-68183 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2022/09/SouthDakotaGOPAd.png" alt="" width="886" height="1271"  /></noscript></a></div>
<div align="center"></div>
</div>
</aside><aside id="block-12" class="widget widget_block"><div class="wp-block-image" align="center">
<a href="/cdn-cgi/l/email-protection#ccbcadb88cbcadb8bca3bba9bebfe2afa3a1"><img src="https://dakotawarcollege.com/wp-content/uploads/2021/10/AdvertiseatSDWC-1.jpg"></a>
</div></aside><aside id="text-30" class="widget widget_text"> <div class="textwidget"><p></p>
</div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Support the SDWC</span></h2><div class="textwidget custom-html-widget"><div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
</div></div></aside><aside id="block-3" class="widget widget_block"><p><a class="twitter-timeline" data-lang="en" data-width="300" data-height="1200" href="https://twitter.com/SoDakCampaigns/lists/sdwc-political-twitter?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></aside><aside id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widget-title"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/#comment-933941">Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/governor-kristi-noems-weekly-column-defending-our-constitution/#comment-933940">Governor Kristi Noem&#8217;s Weekly Column: Defending our Constitution</a></li><li class="recentcomments"><span class="comment-author-link">Tim Van Berkum</span> on <a href="https://dakotawarcollege.com/student-loan-forgiveness-may-fuel-boom-in-comic-book-market-as-covid-stimulus-funds-did/#comment-933939">Student Loan forgiveness may fuel boom in comic book market, as COVID stimulus funds did</a></li><li class="recentcomments"><span class="comment-author-link">Nonymouse</span> on <a href="https://dakotawarcollege.com/governor-kristi-noems-weekly-column-defending-our-constitution/#comment-933938">Governor Kristi Noem&#8217;s Weekly Column: Defending our Constitution</a></li><li class="recentcomments"><span class="comment-author-link"><a href="https://dakotawarcollege.com" rel='external nofollow ugc' class='url'>@SoDakCampaigns</a></span> on <a href="https://dakotawarcollege.com/student-loan-forgiveness-may-fuel-boom-in-comic-book-market-as-covid-stimulus-funds-did/#comment-933937">Student Loan forgiveness may fuel boom in comic book market, as COVID stimulus funds did</a></li></ul></aside>
<aside id="recent-posts-6" class="widget widget_recent_entries">
<h2 class="widget-title"><span>Recent Posts</span></h2>
<ul>
<li>
<a href="https://dakotawarcollege.com/flags-at-half-staff-in-honor-of-queen-elizabeth-ii/">Flags at Half-Staff in Honor of Queen Elizabeth II </a>
</li>
<li>
<a href="https://dakotawarcollege.com/student-loan-forgiveness-may-fuel-boom-in-comic-book-market-as-covid-stimulus-funds-did/">Student Loan forgiveness may fuel boom in comic book market, as COVID stimulus funds did</a>
</li>
<li>
<a href="https://dakotawarcollege.com/governor-kristi-noems-weekly-column-defending-our-constitution/">Governor Kristi Noem&#8217;s Weekly Column: Defending our Constitution</a>
</li>
<li>
<a href="https://dakotawarcollege.com/congressman-dusty-johnsons-weekly-column-theres-no-place-like-home/">Congressman Dusty Johnson&#8217;s Weekly Column: There’s No Place Like Home</a>
</li>
<li>
<a href="https://dakotawarcollege.com/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint/" aria-current="page">Release: Attorney General Mark Vargo announces that Hughes County State’s Attorney Jessica LaMie will investigate Government Accountability Board complaint</a>
</li>
</ul>
</aside> </div>
</div></div></div>
<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">
<div class="colophon-inner colophon-grid-2">
 <div class="colophon-column">
<div class="copyright">
Copyright Dakotawarcollege.com © All rights reserved. </div>
</div>
<div class="colophon-column">
<div class="site-info">
Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a> </div>
</div>
</div>
</div></footer>
</div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/release-attorney-general-mark-vargo-announces-that-hughes-county-states-attorney-jessica-lamie-will-investigate-government-accountability-board-complaint\/":92885};
	</script>
<link rel='stylesheet' id='jetpack-block-button-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=11.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=11.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' id='magazine-plus-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='magazine-plus-navigation-js-extra'>
/* <![CDATA[ */
var MagazinePlusScreenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/navigation.min.js?ver=20200527' id='magazine-plus-navigation-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' id='jquery-easytabs-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' id='magazine-plus-custom-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script defer type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658929134' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/dakotawarcollege.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=11.3' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3',blog:'112207752',post:'92885',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '92885' ]);
</script>
</body>
</html>
