<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php" />
<title>Beggin&#8217; Billie Sutton looking for another 5k from donors &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Beggin&#8217; Billie Sutton looking for another 5k from donors Comments Feed" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=5.0.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Constitutional Carry Bill to be signed tomorrow' href='https://dakotawarcollege.com/constitutional-carry-bill-to-be-signed-tomorrow/' />
<link rel='next' title='Noem to Host First Bill Signing Ceremony Thursday' href='https://dakotawarcollege.com/noem-to-host-first-bill-signing-ceremony-thursday/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/" />
<link rel='shortlink' href='https://wp.me/p7AOms-knC' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fbeggin-billie-sutton-looking-for-another-5k-from-donors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fbeggin-billie-sutton-looking-for-another-5k-from-donors%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="Nearly coinciding with the due date for his campaign finance report, Billie Sutton is continuing to try to fund... something.. and is asking donors to help fund whatever it is to the tune of an additional $5000 this month.   What advocacy opportunities is Sutton working on this session? Has he even been up to&hellip;" />
	<style type="text/css">
			#site-details {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dddddd; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beggin&#8217; Billie Sutton looking for another 5k from donors" />
<meta property="og:url" content="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/" />
<meta property="og:description" content="Nearly coinciding with the due date for his campaign finance report, Billie Sutton is continuing to try to fund&#8230; something.. and is asking donors to help fund whatever it is to the tune of an…" />
<meta property="article:published_time" content="2019-01-30T19:56:10+00:00" />
<meta property="article:modified_time" content="2019-01-30T19:56:10+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore2.png" />
<meta property="og:image:width" content="1444" />
<meta property="og:image:height" content="968" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="Beggin&#8217; Billie Sutton looking for another 5k from donors" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>

<body class="post-template-default single single-post postid-78344 single-format-standard custom-background wp-custom-logo has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix">
				<div id="site-logo" class="title-disable"><a href="http://dakotawarcollege.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1340" height="200" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/SDWC_FirstAmendment_Header.png" class="custom-logo jetpack-lazy-image" alt="South Dakota War College" itemprop="logo" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2019/01/SDWC_FirstAmendment_Header.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><!-- #site-logo -->		<div id="site-details">
				<h1 id="site-title"><a href="https://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-36538" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li id="menu-item-36539" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li id="menu-item-36541" class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li id="menu-item-36540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li id="menu-item-55989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="https://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li id="menu-item-36537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="https://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li id="menu-item-51213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="https://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://dakotawarcollege.com/constitutional-carry-bill-to-be-signed-tomorrow/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://dakotawarcollege.com/noem-to-host-first-bill-signing-ceremony-thursday/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-78344" class="post-78344 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Beggin&#8217; Billie Sutton looking for another 5k from donors</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/" title="1:56 pm" rel="bookmark"><time class="entry-date updated" datetime="2019-01-30T13:56:10+00:00" pubdate>January 30, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comments">5 Comments &darr;</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Nearly coinciding with the due date for his campaign finance report, Billie Sutton is continuing to try to fund&#8230; something.. and is asking donors to help fund whatever it is to the tune of an additional $5000 this month.</p>
<p><img class="alignnone size-full wp-image-78345 jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore.png" alt width="1430" height="1924" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-78345" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore.png" alt="" width="1430" height="1924" /></noscript> <img class="alignnone size-full wp-image-78346 jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore2.png" alt width="1444" height="968" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-78346" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/begginBillybegsmore2.png" alt="" width="1444" height="968" /></noscript></p>
<p>What advocacy opportunities is Sutton working on this session? Has he even been up to session this year?</p>
<p>Because it looks like that all he&#8217;s accomplishing is trying to raise money for some unspecified purpose.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-78344" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-78344" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-78344" class="share-google-plus-1 sd-button share-icon no-text" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-78344" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112207752-78344-5c538a9953dba' data-src='https://widgets.wp.com/likes/#blog_id=112207752&amp;post_id=78344&amp;origin=dakotawarcollege.com&amp;obj_id=112207752-78344-5c538a9953dba' data-name='like-post-frame-112207752-78344-5c538a9953dba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="https://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/" title="Permalink to Beggin&#8217; Billie Sutton looking for another 5k from donors" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-78344 -->


						<div id="comments">
	
	
			<h2 id="comments-title">
			5 Replies to &ldquo;Beggin&#8217; Billie Sutton looking for another 5k from donors&rdquo;		</h2>

		
		<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="li-comment-811785">
		<article id="comment-811785" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/d89068c33c368f5a97e023ab89aebfbe?s=44&#038;d=mm&#038;r=x" class="avatar avatar-44 photo jetpack-lazy-image" height="44" width="44" data-lazy-srcset="https://secure.gravatar.com/avatar/d89068c33c368f5a97e023ab89aebfbe?s=88&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/d89068c33c368f5a97e023ab89aebfbe?s=44&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d89068c33c368f5a97e023ab89aebfbe?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/d89068c33c368f5a97e023ab89aebfbe?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">C.Ermle</b> </cite><a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comment-811785"><time datetime="2019-01-30T15:58:21+00:00">January 30, 2019 at 3:58 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>This seems very odd, doesn&#8217;t it?  People giving money for they-know-not-what!!!  Sutton should at least let the givers know what they are giving for.  It&#8217;s so odd.  The cause may be genuine, but what is it???</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?replytocom=811785#respond' onclick='return addComment.moveForm( "comment-811785", "811785", "respond", "78344" )' aria-label='Reply to C.Ermle'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-811948">
		<article id="comment-811948" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/68621fbbec038d4692622f1ac59eb8c5?s=44&#038;d=mm&#038;r=x" class="avatar avatar-44 photo jetpack-lazy-image" height="44" width="44" data-lazy-srcset="https://secure.gravatar.com/avatar/68621fbbec038d4692622f1ac59eb8c5?s=88&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/68621fbbec038d4692622f1ac59eb8c5?s=44&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/68621fbbec038d4692622f1ac59eb8c5?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/68621fbbec038d4692622f1ac59eb8c5?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' /></noscript><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comment-811948"><time datetime="2019-01-30T21:59:36+00:00">January 30, 2019 at 9:59 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Not unspecified.  Lining his pockets is specifically what it is for&#8230;</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?replytocom=811948#respond' onclick='return addComment.moveForm( "comment-811948", "811948", "respond", "78344" )' aria-label='Reply to Anonymous'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-811985">
		<article id="comment-811985" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x" class="avatar avatar-44 photo avatar-default jetpack-lazy-image" height="44" width="44" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=44&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /></noscript><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comment-811985"><time datetime="2019-01-30T23:27:12+00:00">January 30, 2019 at 11:27 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Career politician. Get him out. All this says is &#8220;I got a taste for power so please give me money so I can have MORRREEE&#8221; He doesn&#8217;t even state what he wants money for? Insane. Absolutely insane.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?replytocom=811985#respond' onclick='return addComment.moveForm( "comment-811985", "811985", "respond", "78344" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-811986">
		<article id="comment-811986" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x" class="avatar avatar-44 photo avatar-default jetpack-lazy-image" height="44" width="44" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=44&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /></noscript><cite><b class="fn">Ymous</b> </cite><a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comment-811986"><time datetime="2019-01-30T23:27:57+00:00">January 30, 2019 at 11:27 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>This will be used against him. Don’t see any of this helping him in a campaign.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?replytocom=811986#respond' onclick='return addComment.moveForm( "comment-811986", "811986", "respond", "78344" )' aria-label='Reply to Ymous'>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-812265">
		<article id="comment-812265" class="comment">
			<header class="comment-meta comment-author vcard">
				<img alt src="https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x" class="avatar avatar-44 photo avatar-default jetpack-lazy-image" height="44" width="44" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=44&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=44&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=88&#038;d=mm&#038;r=x 2x' class='avatar avatar-44 photo avatar-default' height='44' width='44' /></noscript><cite><b class="fn">Anonymous</b> </cite><a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comment-812265"><time datetime="2019-01-31T12:35:39+00:00">January 31, 2019 at 12:35 pm</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>He is pretty full of himself; are people just BEGGING him to run for something else?  Doesn&#8217;t he have a day job?  </p>
<p>I&#8217;m sorry, but looking at the direction the national democrat party is going why would you align with that group, especially since you are Soooooooooo moderate and pro-life?  </p>
<p>Next go round he will say, &#8220;I like Kamala Harris&#8217; ideas but I&#8217;m voting for Elizabeth Warren&#8221;.  (That is only if his hero, the socialist Sanders is not running).</p>
<p>I think whatever he runs for his opponent should have T-shirts made touting Billie&#8217;s socialist-loving ways.</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/?replytocom=812265#respond' onclick='return addComment.moveForm( "comment-812265", "812265", "respond", "78344" )' aria-label='Reply to '>Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/beggin-billie-sutton-looking-for-another-5k-from-donors/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='78344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdbdc87547" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://dakotawarcollege.com/wp-content/uploads/2017/06/2017SurveyImage.jpg" alt="South Dakota bankers" /></noscript></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img class="alignnone jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<div align="center"><a href="https://americansforprosperity.ivolunteers.com/ContactOfficials/Fulfill-the-Deal-Urge-State-Legislators-to-Reduce-Sales-Taxes/"><img class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/DWC-Fulfill-The-Deal-Graphic-copy.png" alt width="300" height="350" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2019/01/DWC-Fulfill-The-Deal-Graphic-copy.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78323 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2019/01/DWC-Fulfill-The-Deal-Graphic-copy.png" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="http://kristiforgovernor.com/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2018/11/Thank-you-GIF-Noem2.jpg" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2018/11/Thank-you-GIF-Noem2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://dakotawarcollege.com/wp-content/uploads/2018/11/Thank-you-GIF-Noem2.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://dakotawarcollege.com/wp-content/uploads/2017/03/Thune_LDD_color_v2_2017.jpg" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener"><img class="alignnone jetpack-lazy-image" src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://dakotawarcollege.com/wp-content/uploads/2017/03/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<div align="center">
<div align="center"></div>
</div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="http://www.southdakotagop.com" target="_blank"><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Join the South Dakota Republican Party!" data-lazy-src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://dakotawarcollege.com/wp-content/uploads/2017/02/SouthDakotaGOPAd.jpg" alt="Join the South Dakota Republican Party!" /></noscript></div><br></div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="250" data-height="500" href="https://twitter.com/SoDakCampaigns/lists/sdwc-political-twitter?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget">
</div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//dakotawarcollege.us7.list-manage.com/subscribe/post?u=3f7a2cc98e64628b6973f9028&amp;id=ba473a2da0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to the SDWC Daily Digest</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Email Format </strong>
    <ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3f7a2cc98e64628b6973f9028_ba473a2da0" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-signs-constitutional-carry-measure/#comment-812386">Governor Kristi Noem signs Constitutional Carry measure</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812379">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">William Beal</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812378">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">William Beal</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-signs-constitutional-carry-measure/#comment-812377">Governor Kristi Noem signs Constitutional Carry measure</a></li><li class="recentcomments"><span class="comment-author-link">William Beal</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812376">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-signs-constitutional-carry-measure/#comment-812359">Governor Kristi Noem signs Constitutional Carry measure</a></li><li class="recentcomments"><span class="comment-author-link">Ymous</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-signs-constitutional-carry-measure/#comment-812348">Governor Kristi Noem signs Constitutional Carry measure</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812340">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Charlie Hoffman</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812335">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">A non y mous</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812325">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/governor-kristi-noem-signs-constitutional-carry-measure/#comment-812324">Governor Kristi Noem signs Constitutional Carry measure</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812321">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812320">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/constitutional-carry-bill-to-be-signed-tomorrow/#comment-812312">Constitutional Carry Bill to be signed tomorrow</a></li><li class="recentcomments"><span class="comment-author-link">William Beal</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812293">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Fled to Red</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812290">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">fled to red</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812287">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Fled to Red</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812286">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Fled to Red</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812283">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">William Beal</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812281">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/#comment-812265">Beggin&#8217; Billie Sutton looking for another 5k from donors</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812259">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/sb47-constitutional-carry-bill-heads-to-governors-desk/#comment-812257">SB47 Constitutional Carry Bill Heads to Governor&#8217;s Desk</a></li><li class="recentcomments"><span class="comment-author-link">Fled to Red</span> on <a href="https://dakotawarcollege.com/noem-to-host-first-bill-signing-ceremony-thursday/#comment-812250">Noem to Host First Bill Signing Ceremony Thursday</a></li><li class="recentcomments"><span class="comment-author-link">Fled to Red</span> on <a href="https://dakotawarcollege.com/noem-to-host-first-bill-signing-ceremony-thursday/#comment-812248">Noem to Host First Bill Signing Ceremony Thursday</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://dakotawarcollege.com/thune-honors-commissioning-of-uss-south-dakota/">Thune Honors Commissioning of USS South Dakota</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/rep-dusty-johnson-announces-subcommittee-ranking-member-appointment/">Rep. Dusty Johnson Announces Subcommittee Ranking Member Appointment</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/governor-kristi-noem-signs-constitutional-carry-measure/">Governor Kristi Noem signs Constitutional Carry measure</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/noem-to-host-first-bill-signing-ceremony-thursday/">Noem to Host First Bill Signing Ceremony Thursday</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/beggin-billie-sutton-looking-for-another-5k-from-donors/">Beggin&#8217; Billie Sutton looking for another 5k from donors</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="one">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2019 <a href="http://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved. </div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="https://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="https://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="https://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-36538"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Follow us on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-36539"><a href="https://www.facebook.com/dakotawarcollege"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Like us on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-36541"><a href="http://www.youtube.com/user/dakotawarcollege"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>Watch us on YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-36540"><a href="http://dakotawarcollege.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55989"><a href="https://dakotawarcollege.com/2018-south-dakota-candidate-list/">2018 Candidates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36537"><a href="https://dakotawarcollege.com/advertising/">Advertise here</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51213"><a href="https://dakotawarcollege.com/politicalbuttons/">Political Button$</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	<div class="grofile-hash-map-d89068c33c368f5a97e023ab89aebfbe">
	</div>
	<div class="grofile-hash-map-68621fbbec038d4692622f1ac59eb8c5">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/beggin-billie-sutton-looking-for-another-5k-from-donors\/":78344};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/beggin-billie-sutton-looking-for-another-5k-from-donors/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201905'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.9'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.9'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201905#ver=201905' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201905.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'112207752',post:'78344',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '78344' ]);
</script>

</body>
</html>