<!DOCTYPE html> <html lang="en-US"><head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php">
<title>SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization. &#8211; South Dakota War College</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization. Comments Feed" href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css' href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style1-css' href='https://dakotawarcollege.com/wp-content/plugins/widget-for-parler/css/style1.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-style-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='moto-news-style-css' href='https://dakotawarcollege.com/wp-content/themes/moto-news/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.6' id='scap.soundmanager2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://dakotawarcollege.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dakotawarcollege.com/wp-json/wp/v2/posts/86053" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/" />
<link rel='shortlink' href='https://wp.me/p7AOms-mnX' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fsd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fsd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="description" content="So I&#039;m sitting in the Dr&#039;s office today waiting for a regular checkup when I get a text from Gideon Oakes, chair of the Libertarian Party.  In the note, Gideon wants to clarify: &quot;To be 100% clear, the Libertarian Party is the party of peace, and of principle. To join the national party, one must&hellip;" />
<style type="text/css" id="motorsport-header-css">
	#masthead {
		background: url(https://dakotawarcollege.com/wp-content/uploads/2021/01/HeaderNew1.jpg) no-repeat 50% 50%;
		-webkit-background-size:	cover;
		-moz-background-size:   	cover;
		-o-background-size:     	cover;
		background-size:        	cover;
		border-bottom:				none;
	}
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization." />
<meta property="og:url" content="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/" />
<meta property="og:description" content="So I&#8217;m sitting in the Dr&#8217;s office today waiting for a regular checkup when I get a text from Gideon Oakes, chair of the Libertarian Party.  In the note, Gideon wants to clarify: &#8220;…" />
<meta property="article:published_time" content="2021-01-07T18:37:46+00:00" />
<meta property="article:modified_time" content="2021-01-07T18:43:42+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/Saxon_overthrow.png" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="483" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SoDakCampaigns" />
<meta name="twitter:site" content="@SoDakCampaigns" />
<meta name="twitter:text:title" content="SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization." />
<meta name="twitter:image" content="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/Saxon_overthrow.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
</head>
<body class="post-template-default single single-post postid-86053 single-format-standard wp-embed-responsive group-blog global-layout-three-columns three-columns-enabled">
<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="tophead">
<div class="container">
<div class="head-date">
07 Jan, 2021 </div>
<div class="top-news">
<span class="top-news-title">
Latest News </span>
<div id="news-ticker">
<div class="news-ticker-inner-wrap">
<div class="list">
<a href="https://dakotawarcollege.com/finally-something-political-on-facebook-not-about-the-riots-congrats-school-lands-commissioner-ryan-brunner/">Finally! Something political on Facebook not about the riots. Congrats, School &#038; Lands Commissioner Ryan Brunner.</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/">SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization.</a>
</div>
<div class="list">
<a href="https://dakotawarcollege.com/i-get-the-feeling-there-was-a-lack-of-follow-up-after-writing-that-letter/">I get the feeling there was a lack of follow up after writing that letter.</a>
</div>
</div> 
</div>
</div> 
<div id="top-nav">
<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Top Menu</button>
<nav class="top-navigation"><ul id="menu-main-menu" class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79423"><a href="https://twitter.com/SoDakCampaigns">Twitter</a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/">Facebook</a></li>
<li id="menu-item-85605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85605"><a href="https://parler.com/profile/Dakotawarcollege/posts">Parler</a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li id="menu-item-80526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></nav> </div> 
</div>
</div>
<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper"> <div class="site-branding">
</div>
<div id="header-ads">
<div id="header-right-widget-area">
<aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> </div></header> <div id="main-nav" class="clear-fix">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<i class="fa fa-bars"></i>
<i class="fa fa-close"></i>
Menu</button>
<div class="wrap-menu-content">
<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://dakotawarcollege.com/"><span class="screen-reader-text">Home</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79423"><a href="https://twitter.com/SoDakCampaigns">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85605"><a href="https://parler.com/profile/Dakotawarcollege/posts">Parler</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80526"><a href="https://dakotawarcollege.com/2020-candidate-list/">2022 Candidate List</a></li>
</ul></div> <div class="main-navigation-search">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</nav>
<div class="header-search-box">
<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
<div class="search-box-wrap">
<form role="search" method="get" class="search-form" action="https://dakotawarcollege.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div> 
</div> 
<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dakotawarcollege.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dakotawarcollege.com/category/uncategorized/"><span itemprop="name">Uncategorized</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization.</span><meta itemprop="position" content="3" /></li></ul></div></div></div><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-86053" class="post-86053 post type-post status-publish format-standard hentry category-uncategorized">
<header class="entry-header">
<h1 class="entry-title">SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization.</h1> <div class="entry-meta">
<span class="posted-on"><a href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/" rel="bookmark"><time class="entry-date published" datetime="2021-01-07T12:37:46-06:00">January 7, 2021</time><time class="updated" datetime="2021-01-07T12:43:42-06:00">January 7, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sdsen_2014/">@SoDakCampaigns</a></span></span> </div>
</header>
<div class="entry-content-wrapper">
<div class="entry-content">
<p>So I&#8217;m sitting in the Dr&#8217;s office today waiting for a regular checkup when I get a text from Gideon Oakes, chair of the Libertarian Party.  In the note, Gideon wants to clarify:</p>
<blockquote><p>&#8220;To be 100% clear, the Libertarian Party is the party of peace, and of principle. To join the national party, one must sign a pledge not to use force to achieve their political or social goals. The non-aggression principle is what binds all Libertarians together, and it is what drives our decisions and policy directives.&#8221;</p></blockquote>
<p>And with that caveat, I question why he&#8217;s reaching out, and my thoughts immediately go to their communications director/ former PUC candidate Devin Saxon, or their East River Regional Coordinator/former Senate &amp; momentary Gubernatorial candidate CJ Abernathey.</p>
<p>Because, <em>of course</em>.  Getting back to my desk, I see..</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/Saxon_overthrow.png" width="480" height="483" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/Saxon_overthrow.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/Saxon_overthrow.png" width="480" height="483" /></noscript></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/cj1.png" width="512" height="351" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/cj1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/cj1.png" width="512" height="351" /></noscript></p>
<p><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/cj2.png" width="519" height="353" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/cj2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2021/01/cj2.png" width="519" height="353" /></noscript></p>
<p>The Libertarian Party&#8217;s recent PUC Candidate Devin Saxon disagreeing with his national party, and agreeing with a nut who thinks there a constitutional right to overthrow the government.  And Libertarian Party&#8217;s &#8220;East River Regional Coordinator&#8221; being equally nutty and claiming that &#8220;the government started the violence&#8221; and that all of our elected officials should be charged with war crimes.</p>
<p>Brought to you by at least part of the Libertarian Party.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-86053" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-86053" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-86053" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
</div>
<footer class="entry-footer">
<span class="cat-links"><a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> </footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://dakotawarcollege.com/i-get-the-feeling-there-was-a-lack-of-follow-up-after-writing-that-letter/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">I get the feeling there was a lack of follow up after writing that letter.</span></a></div><div class="nav-next"><a href="https://dakotawarcollege.com/finally-something-political-on-facebook-not-about-the-riots-congrats-school-lands-commissioner-ryan-brunner/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Finally! Something political on Facebook not about the riots. Congrats, School &#038; Lands Commissioner Ryan Brunner.</span></a></div></div>
</nav>
<div id="comments" class="comments-area">
<h2 class="comments-title">
2 thoughts on &ldquo;SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization.&rdquo; </h2>
<ol class="comment-list">
<li id="comment-912675" class="comment even thread-even depth-1">
<article id="div-comment-912675" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span>  </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/#comment-912675"><time datetime="2021-01-07T12:49:35-06:00">January 7, 2021 at 12:49 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>Clearly the work of an Antifa plant who&#8217;s hijacked a good American Libertarian&#8217;s facebook page with the help of Chinese hackers supported by George Soros and Deep State pedophiles.</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/?replytocom=912675#respond' data-commentid="912675" data-postid="86053" data-belowelement="div-comment-912675" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
<li id="comment-912678" class="comment odd alt thread-odd thread-alt depth-1">
<article id="div-comment-912678" class="comment-body">
<footer class="comment-meta">
<div class="comment-author vcard">
<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=mm&#038;r=x" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=x 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript> <b class="fn">Anonymous</b> <span class="says">says:</span> </div>
<div class="comment-metadata">
<a href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/#comment-912678"><time datetime="2021-01-07T13:05:20-06:00">January 7, 2021 at 1:05 pm</time></a> </div>
</footer>
<div class="comment-content">
<p>These Libertarians should be interviewed for the next updated version of TELL YOUR CHILDREN: THE TRUTH ABOUT MARIJUANA, MENTAL ILLNESS, AND VIOLENCE. By NYT Author Alex Berenson</p>
</div>
<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/?replytocom=912678#respond' data-commentid="912678" data-postid="86053" data-belowelement="div-comment-912678" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div> </article>
</li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86053' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b9079e20b2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65" /></p></form> </div>
</div>
</main>
</div>
<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
<aside id="text-14" class="widget widget_text"> <div class="textwidget"><div align="center"></div>
<div align="center"><a href="/cdn-cgi/l/email-protection#ee9e8f9aae9e8f9a9e81998b9c9dc08d8183" target="_blank" rel="noopener"><img loading="lazy" class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<div align="center"><a href="https://americansforprosperity.org/south-dakota-scorecard-2019/"><img loading="lazy" class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="https://secure.winred.com/kristi-noem/pg-website-donate-073020/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/08/KristiAd.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener"><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" data-lazy-src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-78879 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg" alt data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78879 size-full" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/07/DustyJohnson_Signup.jpg" alt="" /></noscript></a></div>
<p><a href="https://www.dakotacampaignstore.com"><img loading="lazy" class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt width="300" height="553" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2020/02/2020DCS.jpg" alt="" width="300" height="553" /></noscript></a></p>
<div align="center"><a href="/cdn-cgi/l/email-protection#8afaebfecafaebfefae5fdeff8f9a4e9e5e7" target="_blank" rel="noopener"><img loading="lazy" class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
</div>
</aside><aside id="text-25" class="widget widget_text"><h2 class="widget-title"><span>SDWC Political News Feed</span></h2> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
</div>
</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title"><span>Contact: </span></h2> <div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at <a href="/cdn-cgi/l/email-protection#e6968792a6968792968991839495c885898b"><span class="__cf_email__" data-cfemail="5f2f3e2b1f2f3e2b2f30283a2d2c713c3032">[email&#160;protected]</span></a>. I usually respond within a few hours. Unless you're grumpy.
I'm also available at twitter <a href="https://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
<aside id="text-29" class="widget widget_text"> <div class="textwidget"><div align="center"><a href="https://secure.winred.com/sdgop/donate" target="_blank" rel="noopener"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/12/SouthDakotaGOPAd.png" alt="Support the South Dakota Republican Party!" /></noscript></a></div>
<div align="center"></div>
</div>
</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Support the SDWC</span></h2><div class="textwidget custom-html-widget"><div align="center"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div></div></aside><aside id="recent-comments-6" class="widget widget_recent_comments"><h2 class="widget-title"><span>Recent Comments</span></h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/senator-thune-statement-on-todays-violence/#comment-912683">Senator Thune statement on today’s violence</a></li><li class="recentcomments"><span class="comment-author-link">Ike</span> on <a href="https://dakotawarcollege.com/senator-thune-statement-on-todays-violence/#comment-912682">Senator Thune statement on today’s violence</a></li><li class="recentcomments"><span class="comment-author-link">Steven Higgins</span> on <a href="https://dakotawarcollege.com/senator-thune-statement-on-todays-violence/#comment-912681">Senator Thune statement on today’s violence</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/finally-something-political-on-facebook-not-about-the-riots-congrats-school-lands-commissioner-ryan-brunner/#comment-912680">Finally! Something political on Facebook not about the riots. Congrats, School &#038; Lands Commissioner Ryan Brunner.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/senator-thune-statement-on-todays-violence/#comment-912679">Senator Thune statement on today’s violence</a></li></ul></aside>
<aside id="recent-posts-6" class="widget widget_recent_entries">
<h2 class="widget-title"><span>Recent Posts</span></h2>
<ul>
<li>
<a href="https://dakotawarcollege.com/finally-something-political-on-facebook-not-about-the-riots-congrats-school-lands-commissioner-ryan-brunner/">Finally! Something political on Facebook not about the riots. Congrats, School &#038; Lands Commissioner Ryan Brunner.</a>
</li>
<li>
<a href="https://dakotawarcollege.com/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/" aria-current="page">SD Libertarian Party Leadership on yesterday&#8217;s riots at the US Capitol, quickly disavowing some of the nuts in his organization.</a>
</li>
<li>
<a href="https://dakotawarcollege.com/i-get-the-feeling-there-was-a-lack-of-follow-up-after-writing-that-letter/">I get the feeling there was a lack of follow up after writing that letter.</a>
</li>
<li>
<a href="https://dakotawarcollege.com/worst-shrubbery-ever/">Worst shrubbery ever.</a>
</li>
<li>
<a href="https://dakotawarcollege.com/sen-mike-rounds-reported-to-have-helped-secure-electoral-college-ballots/">Sen. Mike Rounds reported to have helped secure Electoral College ballots</a>
</li>
</ul>
</aside> </div>
</div></div></div>
<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">
<div class="colophon-inner colophon-grid-2">
<div class="colophon-column">
<div class="copyright">
Copyright Dakotawarcollege.com © All rights reserved. </div>
</div>
<div class="colophon-column">
<div class="site-info">
Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a> </div>
</div>
</div>
</div></footer>
</div><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization\/":86053};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/sd-libertarian-party-leadership-on-yesterdays-riots-at-the-us-capitol-quickly-disavowing-some-of-the-nuts-in-his-organization/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115' id='magazine-plus-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='magazine-plus-navigation-js-extra'>
/* <![CDATA[ */
var MagazinePlusScreenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/navigation.min.js?ver=20200527' id='magazine-plus-navigation-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0' id='jquery-easytabs-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4' id='magazine-plus-custom-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'112207752',post:'86053',tz:'-6',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '86053' ]);
</script>
</body>
</html>
