<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46444018-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-46444018-1');
</script>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dakotawarcollege.com/xmlrpc.php" />
<title>Why we need legislation to register petition circulators &#8211; Yes or No to handing your address off to a criminal on a street corner? &#8211; South Dakota War College</title>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Feed" href="https://dakotawarcollege.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Comments Feed" href="https://dakotawarcollege.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Dakota War College &raquo; Why we need legislation to register petition circulators &#8211; Yes or No to handing your address off to a criminal on a street corner? Comments Feed" href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dakotawarcollege.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='scap.flashblock-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dakotawarcollege.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=News+Cycle:700|Off:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='catch-flames-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchflames-responsive-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='https://dakotawarcollege.com/wp-content/themes/catch-flames/css/jquery.sidr.light.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://dakotawarcollege.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.sidr.min.js?ver=2.2.1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-ielte8.min.js?ver=3.7.3'></script>
<![endif]-->
<!--[if lte IE 6]>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/pngfix.min.js?ver=5.2.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dakotawarcollege.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dakotawarcollege.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dakotawarcollege.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.' href='https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/' />
<link rel='next' title='Governor Kristi Noem&#8217;s Weekly Column: Slowing the Spread of Zebra Mussels' href='https://dakotawarcollege.com/governor-kristi-noems-weekly-column-slowing-the-spread-of-zebra-mussels/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/" />
<link rel='shortlink' href='https://wp.me/p7AOms-kTE' />
<link rel="alternate" type="application/json+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fwhy-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dakotawarcollege.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdakotawarcollege.com%2Fwhy-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	h1{ font-family:"News Cycle", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="&quot;Would you sign this petition?&quot;   It&#039;s kind of an innocuous question that many people will be asked this summer on street corners and at county fairs. But if you think about it, if you were on midway of a fair, and one of the transient ride operators walked up to you and your child, looked&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d6d6d6; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why we need legislation to register petition circulators &#8211; Yes or No to handing your address off to a criminal on a street corner?" />
<meta property="og:url" content="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/" />
<meta property="og:description" content="&#8220;Would you sign this petition?&#8221;   It&#8217;s kind of an innocuous question that many people will be asked this summer on street corners and at county fairs. But if you think about it, i…" />
<meta property="article:published_time" content="2019-08-04T15:14:42+00:00" />
<meta property="article:modified_time" content="2019-08-04T15:20:02+00:00" />
<meta property="og:site_name" content="South Dakota War College" />
<meta property="og:image" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta property="og:image:width" content="310" />
<meta property="og:image:height" content="310" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="32x32" />
<link rel="icon" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />
<meta name="msapplication-TileImage" content="https://dakotawarcollege.com/wp-content/uploads/2016/08/ms-icon-310x310.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Why we need legislation to register petition circulators &#8211; Yes or No to handing your address off to a criminal on a street corner?" /><meta name="twitter:description" content="&quot;Would you sign this petition?&quot;   It&#039;s kind of an innocuous question that many people will be asked this summer on street corners and at county fairs. But if you think about it, if you were on midway of a fair, and one of the transient ride operators walked up to you and your child, looked you up and down while you stood there with your child, and asked you for your home address, would you&hellip;" />
</head>

<body class="post-template-default single single-post postid-80330 single-format-standard custom-background has-header-left-menu three-columns">


<div id="page" class="hfeed site">

	
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

        	<div class="wrapper">

				
		            <div id="mobile-header-menu" class="mobile-menu primary-menu">
                <a href="#mobile-header-left-nav" id="header-left-menu" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Menu</span>
                </a>
            </div><!-- #mobile-header-menu -->
       
   	
<div id="logo-wrap" class="clearfix"><!-- refreshing cache -->		<div id="site-details">
				<h1 id="site-title"><a href="https://dakotawarcollege.com/" title="South Dakota War College" rel="home">South Dakota War College</a></h1>

				<h2 id="site-description">South Dakota&#039;s #1 political web site&#8230;&#8230;..Since Feb. 2005</h2>
		</div>
	</div><!-- #logo-wrap -->
<div id="sidebar-header-right" class="widget-area sidebar-top clearfix">
	<aside class="widget widget_search">
        	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
    </aside>

	<aside class="widget widget_catchflames_social_widget">
    	    </aside>
</div><!-- #sidebar-header-right -->
            </div><!-- .wrapper -->

      	</div><!-- #header-content -->

    	
	</header><!-- #branding -->

	
    
        <div id="header-menu">

                            <nav id="access" role="navigation">
                    <h3 class="assistive-text">Primary menu</h3>
                                        <div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
                    <div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
                    
                    <div class="menu-header-container wrapper"><ul class="menu"><li id="menu-item-79423" class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li id="menu-item-79422" class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li id="menu-item-68130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li id="menu-item-79421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
</ul></div>
                </nav><!-- #access -->
            
        </div><!-- #header-menu -->

	
    <div id="main-wrapper">

		
		<div id="main">

			
            <div class="wrapper">

                
                <div class="content-sidebar-wrap">

					
                    <div id="primary">

						
						<div id="content" role="main">

							
				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"><a href="https://dakotawarcollege.com/governor-kristi-noems-weekly-column-slowing-the-spread-of-zebra-mussels/" rel="next">Next <span class="meta-nav">&rarr;</span></a></span>
					</nav><!-- #nav-single -->

					
<article id="post-80330" class="post-80330 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Why we need legislation to register petition circulators &#8211; Yes or No to handing your address off to a criminal on a street corner?</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/" title="10:14 am" rel="bookmark"><time class="entry-date updated" datetime="2019-08-04T10:14:42-05:00" pubdate>August 4, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://dakotawarcollege.com/author/sodakcampaigns/" title="View all posts by Pat Powers" rel="author">Pat Powers</a></span></span>                                    <span class="sep"> &mdash; </span>
                    <span class="comments-link">
                        <a href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/#respond">Leave a reply</a>                    </span>
                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>&#8220;<em>Would you sign this petition?</em>&#8221;   It&#8217;s kind of an innocuous question that many people will be asked this summer on street corners and at county fairs.</p>
<p>But if you think about it, if you were on midway of a fair, and one of the transient ride operators walked up to you and your child, looked you up and down while you stood there with your child, and asked you for your home address, would you give it to them?</p>
<p>Most of us would decline. And then notify security. But that&#8217;s exactly what some people want South Dakotans to do with petition carriers.</p>
<p>The subject of laws being passed regarding petition circulation is a timely one (especially given <a href="http://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/">that current laws appear to be ignored</a>).  This morning in the dead tree edition of the Argus Leader, the bastion of liberalism that is our state&#8217;s largest paper, is screaming <a href="https://www.argusleader.com/story/opinion/editorials/2019/08/02/editorial-stop-pecking-away-states-petition-process-south-dakota/1891591001/">that petition laws are sacrosanct, and need to be left alone</a>.  But doesn&#8217;t our legislature have a responsibility to address serious public safety problems that are identified?</p>
<p>Why is the Argus Leader complaining that there&#8217;s a new law requiring people to register  &#8211; with legitimate information &#8211; that they are legitimately circulating a ballot measure, and are compliant with state laws on who can circulate, and not criminals trolling for your address.</p>
<p>In 2012, legislators took first steps at fixing the issue that had come up, when a sex offender had been collecting petition signatures in the Rapid City area, and constituents demanded that someone do something about it:</p>
<div class="subscriber-preview">
<blockquote><p>The House Judiciary Committee on Wednesday approved not one but two similar bills, which members said <strong>were aimed at stopping sex offenders from getting sensitive information about potential victims</strong>.</p></blockquote>
</div>
<blockquote>
<div class="subscriber-only">
<p>&#8220;<strong>This is a group that should not have names and addresses of petition signers</strong>,&#8221; said Rep. Gene Abdallah, R-Sioux Falls.</p>
</div>
<div class="subscriber-only">
<p>and&#8230;</p>
</div>
</blockquote>
<div class="subscriber-only">
<blockquote><p>&#8220;<strong>In allowing them to circulate petitions, we have created a unique venue where they can size up potential victims and engage them in conversation,</strong>&#8221; Thom said.</p></blockquote>
<p><a href="https://rapidcityjournal.com/news/state-lawmakers-poised-to-ban-sex-offenders-from-circulating-petitions/article_a4d8122e-4d5d-11e1-9a36-0019bb2963f4.html">Read it here</a>.</p>
<p>It was a first step, but as <strong>State Representative Jon Hansen notes in a Letter to the Editor today</strong>, it did not solve the problem and the abuse. Not by a long shot:</p>
<blockquote>
<p class="p-text"> But we have a problem: lawless, out-of-state petition circulators have been coming to South Dakota and circulating petitions in direct violation of South Dakota law. This has really happened in South Dakota, and it gets worse when we discover that they committed fraud or broke the law but the out-of-state circulators have already fled the state.</p>
<p class="p-text">I sponsored House Bill 1094 to ensure that our initiative and referendum process will remain a grassroots process for South Dakotans.  Protecting South Dakotans from law breaking out-of-state political hacks and special interests shouldn’t be controversial.</p>
<p class="p-text">I have personally seen the complete disregard of our laws and the manipulation of our South Dakota ballot measure process by circulators from out of state.  To try to “prove” residency, out-of-state circulators have fraudulently used hotel addresses to get South Dakota drivers licenses, <strong>and others with lengthy and disturbing criminal records have been flown in from Massachusetts and Washington to stand on our street corners and ask for our personal information for their petition.</strong></p>
<p class="p-text">and.</p>
<p class="p-text">And when South Dakota voters sign a petition, every signer deserves to know that the petition circulator is not a sex offender panning for personal information and our home addresses.  The transparency provided by HB 1094 helps keep these bad actors out of our petition process.</p>
<p class="p-text">We need to end the stream of lawless, out-of-state special interests trying to use our state as a guinea pig for their political agendas.  <strong>We need transparency — very basic information — to protect the public’s personal information from lawless, criminal circulators</strong>.  HB 1094 helps accomplish these goals.  That’s why the legislature supported the bill and the Governor signed it.</p>
</blockquote>
<p><a href="https://www.argusleader.com/story/opinion/readers/2019/08/02/you-may-have-wicked-tan-but-your-job-hella-hard-your-letters-editor-august-4/1890516001/">Read the entire letter here</a>.</p>
<p>This year, South Dakota Democrats, particularly former 2-time Democrat State Senate candidate Cory Heidelberger has been pushing to roll back laws passed to protect South Dakotans from those who would abuse the petitioning process, declaring &#8220;<a href="https://listen.sdpb.org/post/sd-blogger-sues-state-over-petition-laws"><em>So, we’re coming after them. We’re trying to stop that and restore the people’s rights</em></a>.&#8221;  Which if you read into it, his version of restoring people&#8217;s rights is a return to the bad old days where criminals could be imported from other states.</p>
<p>It&#8217;s as if <em>he wants bad actors returned to the process</em>.</p>
<p>Interestingly, if you go back to the 2012 article, <strong>Democrat State Representative Marc Feinstein made a point which appears to have been lost on the new style of socialist democrats</strong> the other side of the aisle seems to have representing the party now. As part of that debate, Feinstein had noted:</p>
<div class="subscriber-only">
<blockquote><p>Rep. Marc Feinstein, D-Sioux Falls, voted no on both bills. <strong>He said lawmakers were unfairly singling out sex offenders rather than perhaps including all violent felons.</strong></p></blockquote>
</div>
<div class="subscriber-only">
<blockquote><p>&#8220;I think we&#8217;re making mistakes in not including more offenders,&#8221; Feinstein said.</p></blockquote>
<p><a href="https://rapidcityjournal.com/news/state-lawmakers-poised-to-ban-sex-offenders-from-circulating-petitions/article_a4d8122e-4d5d-11e1-9a36-0019bb2963f4.html">Read that here (again)</a>.</p>
<p>It really boils down to a simple question &#8211; Yes or No to handing your address off to a criminal as you stand in front of them, after being stopped and asked to sign a petition?</p>
<p>Because most us are ok with them having already been vetted at a higher level than guessing at their intentions and legality on a street corner.</p>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80330" class="share-twitter sd-button share-icon no-text" href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80330" class="share-facebook sd-button share-icon no-text" href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-80330" class="share-linkedin sd-button share-icon no-text" href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://dakotawarcollege.com/category/uncategorized/" rel="category tag">Uncategorized</a> by <a href="https://dakotawarcollege.com/author/sodakcampaigns/">Pat Powers</a>. Bookmark the <a href="https://dakotawarcollege.com/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/" title="Permalink to Why we need legislation to register petition circulators &#8211; Yes or No to handing your address off to a criminal on a street corner?" rel="bookmark">permalink</a>.		

	</footer><!-- .entry-meta -->
</article><!-- #post-80330 -->


						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dakotawarcollege.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fda87226ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				
			</div><!-- #content -->
		</div><!-- #primary -->
        

        <div id="secondary" class="widget-area" role="complementary">
			<aside id="text-14" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="http://www.sdba.com/sd-banks-make-a-difference" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/2018_Bankers_ad.png" alt="South Dakota bankers" data-lazy-src="http://southdakotapoliticalnews.com/2018_Bankers_ad.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/2018_Bankers_ad.png" alt="South Dakota bankers" /></noscript></a></div>
<div align="center"><a href="https://sdpublicpower.org/preserve-consumer-choice/"><img class="aligncenter jetpack-lazy-image" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/07/CPCC_19_SDWCAd.jpg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/07/CPCC_19_SDWCAd.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/07/CPCC_19_SDWCAd.jpg" alt="" width="300" height="350" /></noscript></a></div>
<p><!---


<div align="center"><a href="http://www.NextEraEnergyResources.com"><img class="aligncenter wp-image-78406 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78406 size-full" src="http://southdakotapoliticalnews.com/NEER-300x350-SDWarCollege-NEER-Static.jpg" alt="" width="300" height="350" /></noscript></a></div>


---></p>
<div align="center"><a href="https://americansforprosperity.org/south-dakota-scorecard-2019/"><img class="aligncenter wp-image-78323 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt width="300" height="350" data-lazy-src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78323 size-full" src="http://southdakotapoliticalnews.com/DWC-Scorecard-Ad.jpeg" alt="" width="300" height="350" /></noscript></a></div>
<div align="center"><a href="http://kristiforgovernor.com/"><img class="aligncenter wp-image-74054 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg" data-lazy-src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-74054 size-full" src="http://southdakotapoliticalnews.com/Thank-you-GIF-Noem2.jpg" /></noscript></a></div>
<div align="center"><a href="http://www.johnthune.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" data-lazy-src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/Thune_LDD_color_v2_2017_new.png" alt="John Thune" width="300" /></noscript></a></div>
<div align="center"><a href="http://www.dustyjohnson.com" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-78879 size-full jetpack-lazy-image" src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg" alt data-lazy-src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-78879 size-full" src="http://southdakotapoliticalnews.com/DustyJohnson_Signup.jpg" alt="" /></noscript></a></div>
<div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div>
<div align="center">
<div align="center"></div>
</div>
</div>
		</aside><aside id="text-25" class="widget widget_text"><h3 class="widget-title">SDWC Political News Feed</h3>			<div class="textwidget"><script type="text/javascript" src="http://feed.informer.com/widgets/HNSGJZVJZS.js"></script>
<noscript><a href="http://feed.informer.com/widgets/HNSGJZVJZS.html">"Your new widget 3"</a>
Powered by <a href="http://feed.informer.com/">RSS Feed Informer</a></noscript>
    </div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Contact: </h3>			<div class="textwidget">To contact the blog overlord (or at least the editor), drop me a note at  <a href="mailto:pat@patpowers.com">pat@patpowers.com</a>. I usually respond within a few hours. Unless you're grumpy.

I'm also available at twitter <a href="http://twitter.com/SoDakCampaigns">@SoDakCampaigns</a></div>
		</aside>        </div><!-- #secondary .widget-area -->

                    </div><!-- #content-sidebar-wrap -->
            
                

        <div id="third-sidebar" class="widget-area sidebar-three-columns" role="complementary">
			<aside id="text-27" class="widget widget_text">			<div class="textwidget"><div align=center><a href="http://www.southdakotagop.com" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/SouthDakotaGOPAd_new.png" alt="Join the South Dakota Republican Party!" data-lazy-src="http://southdakotapoliticalnews.com/SouthDakotaGOPAd_new.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/SouthDakotaGOPAd_new.png" alt="Join the South Dakota Republican Party!" /></noscript></div><br>

<div align=center><a href="https://roundsforsenate.com/take-action/volunteer/" target="_blank" rel="noopener noreferrer"><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" data-lazy-src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="http://southdakotapoliticalnews.com/wp-content/uploads/2019/04/RFSad_Dakota_War_College-2.png" alt="Find out more about Mike Rounds for US Senate!" /></noscript></div><br>

</div>
		</aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support the SDWC</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="CNHK67N5PXKJA">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" data-lazy-src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"></noscript>
</form>
</div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="250" data-height="500" href="https://twitter.com/SoDakCampaigns/lists/sdwc-political-twitter?ref_src=twsrc%5Etfw">A Twitter List by SoDakCampaigns</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside><aside id="text-28" class="widget widget_text">			<div class="textwidget"><div align="center"><a href="mailto:pat@patpowers.com" target="_blank" rel="noopener noreferrer"><img class="alignnone jetpack-lazy-image" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt width="300" height="22" data-lazy-src="http://southdakotapoliticalnews.com/ad_space_new.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone" src="http://southdakotapoliticalnews.com/ad_space_new.jpg" alt="" width="300" height="22" /></noscript></a></div></div>
		</aside><aside id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments from Visitors</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">SDoutlaw</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867985">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/congressman-dusty-johnsons-weekly-column-americas-fight-against-addiction/#comment-867979">Congressman Dusty Johnson&#8217;s Weekly Column: America’s Fight Against Addiction</a></li><li class="recentcomments"><span class="comment-author-link">Neal</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867978">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/president-orders-flags-at-half-staff-to-honor-victims-of-tragedies-in-texas-ohio/#comment-867969">President Orders Flags at Half-Staff to Honor Victims of Tragedies in Texas, Ohio</a></li><li class="recentcomments"><span class="comment-author-link">Janice Hemiller</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867957">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867953">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">Spencer</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867951">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://dakotawarcollege.com' rel='external nofollow' class='url'>@SoDakCampaigns</a></span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867949">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867942">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867937">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">Dave R</span> on <a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/#comment-867933">Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.</a></li><li class="recentcomments"><span class="comment-author-link">Dave R</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867932">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/senator-john-thune-challenging-democrat-bigotry-on-judicial-appointments/#comment-867930">Senator John Thune challenging Democrat bigotry on judicial appointments</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867927">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/us-senator-john-thunes-weekly-column-summer-road-trip/#comment-867923">US Senator John Thune&#8217;s Weekly Column: Summer Road Trip</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867922">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867921">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/#comment-867920">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a></li><li class="recentcomments"><span class="comment-author-link">a friend of education</span> on <a href="https://dakotawarcollege.com/governor-kristi-noems-weekly-column-slowing-the-spread-of-zebra-mussels/#comment-867918">Governor Kristi Noem&#8217;s Weekly Column: Slowing the Spread of Zebra Mussels</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/#comment-867916">Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/#comment-867915">Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.</a></li><li class="recentcomments"><span class="comment-author-link">tara volesky</span> on <a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/#comment-867914">Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.</a></li><li class="recentcomments"><span class="comment-author-link">article</span> on <a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/#comment-867913">Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.</a></li><li class="recentcomments"><span class="comment-author-link">Who</span> on <a href="https://dakotawarcollege.com/initiated-measure-petitions-are-out-this-afternoon-at-the-sioux-empire-fair-but-no-one-is-manning-the-booth-to-witness-signatures/#comment-867912">Initiated Measure petitions are out this afternoon at the Sioux Empire Fair, but no one is manning the booth to witness signatures.</a></li><li class="recentcomments"><span class="comment-author-link">Job Creator</span> on <a href="https://dakotawarcollege.com/us-senator-john-thunes-weekly-column-summer-road-trip/#comment-867911">US Senator John Thune&#8217;s Weekly Column: Summer Road Trip</a></li></ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://dakotawarcollege.com/president-orders-flags-at-half-staff-to-honor-victims-of-tragedies-in-texas-ohio/">President Orders Flags at Half-Staff to Honor Victims of Tragedies in Texas, Ohio</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/heidelberger-do-as-i-say-not-as-i-do/">Heidelberger: Do as I say, not as I do.. Heidelberger chastises Mickelson led group for unattended petitions in 2017, and then his own group does the same thing.</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/us-senator-john-thunes-weekly-column-summer-road-trip/">US Senator John Thune&#8217;s Weekly Column: Summer Road Trip</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/us-senator-mike-rounds-weekly-column-bipartisan-budget-agreement-strengthens-the-military-and-supports-veterans/">US Senator Mike Rounds&#8217; Weekly Column: Bipartisan Budget Agreement Strengthens the Military and Supports Veterans</a>
									</li>
											<li>
					<a href="https://dakotawarcollege.com/congressman-dusty-johnsons-weekly-column-americas-fight-against-addiction/">Congressman Dusty Johnson&#8217;s Weekly Column: America’s Fight Against Addiction</a>
									</li>
					</ul>
		</aside>
        </div><!-- #sidebar-third-column .widget-area -->

	   
            
            </div><!-- .wrapper -->
     
                            
        </div><!-- #main -->    
    
           
        
    </div><!-- #main-wrapper -->     
    
	 
         
    <footer id="colophon" role="contentinfo">
    
    	


<div id="footer-sidebar">
    <div id="supplementary" class="two">
        <div class="wrapper">
                        <div id="first" class="widget-area" role="complementary">
                <aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://dakotawarcollege.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="What are you looking for?" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside>            </div><!-- #first .widget-area -->
                    
                        <div id="second" class="widget-area" role="complementary">
                <aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div><!-- #second .widget-area -->
                    
                      
        </div><!-- .wrapper -->
    </div><!-- #supplementary -->
</div><!-- #footer-sidebar --> 

        
  		<div id="site-generator"><div class="wrapper"><!-- refreshing cache --><div class="copyright">Copyright &copy; 2019 <a href="https://dakotawarcollege.com/" title="South Dakota War College" ><span>South Dakota War College</span></a> All Rights Reserved. </div><div class="powered"><span class="theme-name">Theme: Catch Flames by </span><span class="theme-author"><a href="https://catchthemes.com/" target="_blank" title="Catch Themes">Catch Themes</a></span></div></div><!-- .wrapper --></div><!-- #site-generator -->        
        
	</footer><!-- #colophon -->
    
	    

</div><!-- #page -->

<a href="#page" id="scrollup"></a><nav id="mobile-top-nav" role="navigation"><ul id="top-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
</ul></nav><!-- #mobile-top-nav --><nav id="mobile-header-left-nav" role="navigation"><ul id="header-left-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-79423"><a href="https://twitter.com/SoDakCampaigns"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-79422"><a href="https://www.facebook.com/dakotawarcollege/"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68130"><a href="https://dakotawarcollege.com/the-rules/">The Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79421"><a href="https://dakotawarcollege.com/advertise-at-sdwc/">Advertise at SDWC</a></li>
</ul></nav><!-- #mobile-header-left-nav -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://dakotawarcollege.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dakotawarcollege.com\/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner\/":80330};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/why-we-need-legislation-to-register-petition-circulators-yes-or-no-to-handing-your-address-off-to-a-criminal-on-a-street-corner/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://dakotawarcollege.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/fitvids.min.js?ver=20130324'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/jquery.waypoints.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/themes/catch-flames/js/catchflames-custom.min.js?ver=20140823'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.5.3'></script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dakotawarcollege.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'112207752',post:'80330',tz:'-5',srv:'dakotawarcollege.com'} ]);
	_stq.push([ 'clickTrackerInit', '112207752', '80330' ]);
</script>

</body>
</html>